Jump to content
artur_pt

macOS 10.14 Mojave Betas (DP's)

30 posts in this topic

Recommended Posts

Advertisement

Fala @artur_pt! Vlw pelo topico man! ;)

 

Ow eu e você temos o mesmo Hardware, como está a fluides do macOS 10.14 com a Intel HD 4000?

Já que agora só GPUs com suporte ao Metal vão funcionar legal.

 

Obrigado mais uma vez. 

Share this post


Link to post
Share on other sites

Sim, está ativada. Aqui está a screenshot, de qualquer das maneiras é melhor eu fazer downgrade para o High Sierra, é mais que suficiente.

 

Captura de ecrã 2018-06-07, às 18.46.01.png

Share this post


Link to post
Share on other sites

É realmente está zuado.

 

Mas cara isso é uma versão tipo Alpha. Não tem como esperar estar fluido.

Tem muito coisa pra rolar até a versão 10.14.0 :rolleyes:

Share this post


Link to post
Share on other sites
Posted (edited)

Tentei fazer a atualização via Apple Store e via pendrive mas trava aqui: 00443845-12DF-49B4-BB47-9DBA77244B7F.thumb.jpeg.e92ef1b53dffd474b31c8f2666089b01.jpeg

Edited by cumpadi

Share this post


Link to post
Share on other sites
6 hours ago, MaLd0n said:

precisa atualizar o Clover

Blz... Atualizei o clover e ficou assim:  646279876_CapturadeTela2018-06-10s17_54_10.png.cbbcf9c2d2561223f7101735e5d8f15b.png1021329453_CapturadeTela2018-06-10s17_49_52.png.cbf5ba0885700be269132bfc44c012bc.png

Depois que sair a Nvidia Web Driver eu instalo e o video deve ficar reconhecido.

Share this post


Link to post
Share on other sites

800808984_CapturadeTela2018-06-10s13_08_23.thumb.png.2f8cb2498537bc3518aaae1d191defa4.png

 

Instalado em um PC de testes
O que eu percebi é que eles deram um jeito no idioma, o problema de atualizar e mudar para o inglês durante a instalação. No 10.13.5 ainda tem esse bug, mas no 10.13.6 beta, também consertaram isso

Agora não sai de jeito nenhum essa atualização de firmware do Thunderbolt

Share this post


Link to post
Share on other sites

Tudo depende do seu SMBios.

 

http://osxdaily.com/2018/06/05/macos-mojave-compatible-macs-list/

Share this post


Link to post
Share on other sites

Alguns bugs, mas normal!!! Curtindo a RX Vega que ficou show e sem necessidade de drivers :drool::thumbsup_anim:

Usei o Create Install Media, muito simples!! Tutoriais do @MaLD0n

Abraços!!! :plane:

 

Mojave beta.png

Share this post


Link to post
Share on other sites
13 minutes ago, max.1974 said:

Parabéns MaLd0n!!! Vc merece brother!!!! :yes: 

Fala, Max!

Tá usando os mesmos arquivos do High Sierra no Mojave?

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, MaLd0n said:

Fala, Max!

Tá usando os mesmos arquivos do High Sierra no Mojave?

Olá meu brother!!!

Tudo na paz...olha desculpe a demora, mas não tá chegando e-mail de aviso de notificação...olhei por acaso!!

Sim estou usando as mesmas kexts, o mesmo config.plist, mais feliz que agora não preciso mais de Nvidia Webdriver kkkkkkk

Grande abraço brothers MALDON e ARTUR... se precisarem de qq coisa tô às ordens!!!! :thumbsup_anim:

Captura de Tela 2018-07-04 às 00.04.49.png

Edited by max.1974

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×