Jump to content
fantomas1

Apple released macOS 10.13.3 Update

20 posts in this topic

Recommended Posts

fd033522e4664bc3dbe68f2298650ba1.txt

This update:

  • Addresses an issue that could cause Messages conversations to temporarily be listed out of order
  • Resolves an issue that could cause your Mac to stop responding when connected to an SMB server

 

Update

 

Combo

 

iMac Pro

 

Click here to view the article

Share this post


Link to post
Share on other sites
Advertisement

Not so well here, immediate halt after Clover following update. Looking into it now, my build is in my signature.

Share this post


Link to post
Share on other sites

Okay, so it didn't install on my fusion drive, but did install on a standalone HD. So, next to look into what the problem was on the fusion drive.

Also, is there a new nVidia driver out for it yet? (Silly me :) )

Share this post


Link to post
Share on other sites

Last apfs.efi has changed. For me it drops write performance from 450MB/s to 250MB/s. Read speeds are the same.

 

Going back to 10.13.2 apfs.efi and everything is fine.

Share this post


Link to post
Share on other sites

Last apfs.efi has changed. For me it drops write performance from 450MB/s to 250MB/s. Read speeds are the same.

 

Going back to 10.13.2 apfs.efi and everything is fine.

Hi Pepitillo

 

What program are you running to benchmark? 

 

My first attempt with High Sierra was under apfs but not after 5 days data was corrupted and my installation died. So now I´m under HFS+ with last update without problems.

Share this post


Link to post
Share on other sites

Hi Pepitillo

 

What program are you running to benchmark? 

 

My first attempt with High Sierra was under apfs but not after 5 days data was corrupted and my installation died. So now I´m under HFS+ with last update without problems.

I'm using Blackmagic Disk Speed Test.

My system hasn't experienced lags or freezes since I'm using APFS. 

Share this post


Link to post
Share on other sites

after Dev. Update 10.13.4 beta3 17E160e not work old from Yosemite Disk Utility have anyone a Idea for fix this ?

Share this post


Link to post
Share on other sites

Still on Yosemite - and STILL using iPhone 5. Why should I upgrade when things are fine? Just because a company tells me to do something, why should I? I can understand upgrading the OS but I'm sticking to my iPhone 5. 

Share this post


Link to post
Share on other sites
17 minutes ago, Eric LeClair said:

Still on Yosemite - and STILL using iPhone 5. Why should I upgrade when things are fine? Just because a company tells me to do something, why should I? I can understand upgrading the OS but I'm sticking to my iPhone 5. 

100% :offtopic:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×