Jump to content

pinarek

Members
  • Content Count

    812
  • Joined

  • Last visited

Everything posted by pinarek

  1. pinarek

    Catalina on MBR HFS+

    Leider nicht so "genial wie immer", denn nachdem das System gut als HFS + installiert war, stellte sich dann doch der ganze Fehler heraus. Nein iCloud konnte nicht installiert werden und cDock funktioniert auch nicht. Viele Apps scheinen das nicht zu tun APFS ohne Probleme arbeiten. Es kann definitiv nur an der HFS + Konvertierung liegen. Ich werde meine, speziell für diesen Test freigegebene HFS + Partition löschen, ohne Rückstände zu hinterlassen. Sehr enttäuschend diese Aktion ... Leider. Testen Sie mit (siehe Signatur) PC-2 Aktualisieren: Now I'm really angry, what's the @crazybirdy, you publish here a non-working tool, which does not allow any apps installation. What should that be? I have now completely fresh on the PC-1 Hackintosh installed and the same, which is just not to install apps, such as my PC-2 Hackintosh. So take away the stupid tool here, not to use it, before other people hope for a working HFS + installation, where nothing is going to be installed on apps, no need for humans, such a dilettantischen scrap!
  2. pinarek

    Clover General discussion

    I now have 2 APFS containers, 1 Catalina and 1 Mojave 10.14.6-Beta1. In the Clover boot menu, I see only the last installed APFS partition, so the Catalina OS in the boot selection next to HFS + 10.14.4, etc. The systems are installed on an SSD. I also installed a second SSD on test 2 APFS systems, it seems like there is always only 1 APFS system in the Clover Boot menu is displayed, can one change that? How is it possible to view and boot from 2 or more APFS bootable systems in the boot menu of Clover 4945 ? I do not use UEFI but Legacy EFI as a folder and no ESP partition for Clover. With only HFS + partitions there are no problems. See and select 3 or 4 macOS systems. Thanks for help.
  3. pinarek

    [pre-release] macOS Catalina

    Thanks my friend @Herve ... I thought I had something wrong with the security or access settings. But something like that, in my opinion, should not happen in a beta 1. Says times do not test the bums of Apple before? Pulling off a big show and seeing no such flawed mistakes should not happen, even if it's Devloper Beta.
  4. pinarek

    [pre-release] macOS Catalina

    Hello all my Friends.. i have a Problem with Catalina 10.15 beta1 I can not move the icons on my desk, the green cross message comes up, which displays the symbols of other Paritions-symbols, e.g. "copied". I do not want to copy anything, just change the order, e.g. move from the right edge to the left edge of the desk.
  5. pinarek

    [pre-release] macOS Mojave 10.14.4

    @Badruzeus yes works great with not supportet Graficcards with nVidia and another Thank dosdude1 Tipp.
  6. Someone has an idea how the WiFi BCM4321 in Mac mini 3.1 early 2009 may continue to use under Sierrra? Thanks a patch, it is indeed possible to get Sierra run on were supporting not actually Apple Mac Mini 3.1 early 2009 to. It also runs everything, except just the WiFi does not work anymore. In El Capitan, it still works. Someone has an idea .. thanks.
  7. pinarek

    [pre-release] macOS Mojave 10.14.4

    Thank you for Link to download.
  8. pinarek

    [pre-release] macOS Mojave 10.14.3

    @Fergarth Can you please tell me what you have for a tool called "hardware info"? where can you download it? Thank you for Tip.
  9. Can you please tell me what you have for a tool called "hardware info"? where can you download it?

     

    Thank you for Info Greetings pinarek

    1. Fergarth

      Fergarth

      Here: https://www.videoproc.com/?ttsoft=vpmac-3.2-ins-unreg

       

      1. Install and Press Setting

      2. Common - General

      3. Press Options ;)

  10. pinarek

    New version of Franz!

    Yes, the program looks pretty good ... it's just stupid that you can not use Whatsapp directly, but only via Web Whatsapp. Thanks for you hard work on This Tool.
  11. pinarek

    installare mojave

    Hello @ gengik84 I have their new tool macOS_Updater (new from 12.11.2018) loaded, so I can load and install updates under Mojave HFS + Developer. Now I have successfully downloaded the Beta3 Dev. Preview of Mojave 10.14.2, but now I get the error creating the installer.dmg: hdiutil: create failed - resource is busy (see screenshot) and thus I can not create a backup of the installer.dmg. Too bad. Before that Beta2 everything was still without this error, what is it? I have 3 machines and did not want to load new updates every time. Thanks for info. I run macOS_Updater in the HFS + partition of Mojave 10.14.2 beta2 is this the error ? do I have to run it under High Sierra 10.13.6? then comes the error hdiutil maybe not ? UPDATE: works without Error in High Sierra 10.13.6, i have backup Installer_10.14.2_18C48a successfully.
  12. pinarek

    Mojave MBR HFS Firmware Check Patch

    @crazybirdy yes is right nor work with MBR i have all my SSD with GPT for Mac formatted.
  13. pinarek

    Mojave MBR HFS Firmware Check Patch

    @crazybirdy works better with this ! MacOS_Updater-master-neu-2.11.18.zip
  14. pinarek

    macOS Mojave on Legacy PC ? Yes we can

    @pippox0 my Friend: yes, if I replace all Apple.Media.frameworks from 10.14.1 in 10.14.2 Beta1 in hfs + partition is ALL (even Safari) only I have tried, from the updated 10.14.2 Beta1 in the APFS partition Apple.Media. replace framworks in the 10.14.2 Beta1 in hfs + partition and then Safari will not work. It was just a test. Now that I know that the Apple.media.frameworks from the 10.14.1 Final work, then I can then at the next Beta2 then as always "macOS_Updater" for hfs + run and then again from the 10.14.1 Final these files ( Apple.Media.frameworks) in hfs + partition replace and everything is ok.
  15. pinarek

    macOS Mojave on Legacy PC ? Yes we can

    Thanks for any tips to solve this problem. Everything is going now again. But why did Apple change this? just to annoy us with hackintosh or is it something else on it? i have testet Apple.Media.frameworks from a updatet 10.14.2 Beta1 from APFS Partition replace in hfs+ Partition, many Apple Apps work only NOT Safari works not.
  16. pinarek

    Mojave MBR HFS Firmware Check Patch

    Thanks for any tips to solve this problem. Everything is going now again. But why did Apple change this? just to annoy us with hackintosh or is it something else on it? i have testet Apple.Media.frameworks from a updatet 10.14.2 Beta1 from APFS Partition replace in hfs+ Partition, many Apple Apps work only Safari works not.
  17. pinarek

    Mojave MBR HFS Firmware Check Patch

    just tested does with your Recommendation of the new OS MBR Installer for 10.14.1 and Automatic work as before in my last tests, no Apple apps work!!!! all another Apps (not from Apple) is ok. and also the terminal commando: sudo update_dyld_shared_cache -force is ineffective. Have you ever tried it with a hfs + partition, this update from 10.14.1 18B75 to 10.14.2 Beta1? I could bet that Apple changed something. At something else it can not lie at all, I have already 9 years Hackintosh experience. I do not care, I've installed Mojave on APFS AND on hfs +. I can easily create an image with Disk Utility with CCC on my hfs + partition back and already running the 10.14.2 Beta1 on the hfs + partition.
  18. pinarek

    Mojave MBR HFS Firmware Check Patch

    BUT then in operation do not start any apps from Apple, such as mail, photos, iMessage, and Safari and Another, not. I then looked in the console for error messages and there was what the frameworks in Private Framework different are not found, although they are available after examination. But I'm not surprised, since Apple wants to force all to use the stupid APFS. This Tipp here NOT work: After updating finished and reboot, Safari and App Store will stop connecting to the internet. To fix this, need to run the following code in Terminal, and reboot after finished: sudo update_dyld_shared_cache -force
  19. pinarek

    macOS Mojave on Legacy PC ? Yes we can

    Pippox0 .. no, it is not because, have the update 10.14.2 Beta1 on 2 PC and a laptop again downloaded down and installed properly on APFS partition. Only with the tool "macOS_Updater", despite the fact that the developer gingek84 has updated it a day ago, although now the installation works fine, but just after that, the Apple programs like Mail, Photo, iMessage, Safari and others do not start. In the console, I found referrals that some frameworks are not found in S / L / Private Framewoks, although they are present when looking. Yes, I'm not surprised, that Apple tries to put stones in the way again to use the damn APFS. I have a large SSD and therefore I have both ready, an APFS partition for Mojave and just continue to test, a hfs + Mojave partition.
  20. pinarek

    macOS Mojave on Legacy PC ? Yes we can

    @herve good friend have you ever tried on an unsupported Mac, how to update my imac 10.1 on hfs + partition with the macos_updater (for install on hfs+ Partition) from the 10.14.1 (18B75) to the 10.14.2 beta ? wanted to know if then even after a successful update then the Apple Apps such as Mail, Photo, iMessage and others do not work. With my other Hackis who are supported, there are no problems with APFS but with hfs + partitions the same thing that almost no Apple apps work. The update itself from 10.14.1-Final to 10.14.2 Beta1 runs normally without problems ... only then comes the said problem. What could be the problem ? In the console what is displayed with the frameworks, do you have something more specific?
  21. pinarek

    macOS Mojave on Legacy PC ? Yes we can

    not work with new macOS_updater from gengik84 from update 10.14.1 18B75 (Final) to 10.14.2 Beta1 18C31g. After update not work (Not startet) many Apple Apps (Mail, Fotos, iMessage etc.) What is this for a Problem ?
  22. pinarek

    installare mojave

    @gengik84 see understand apparently not right, I have the Final 10.14.1 already installed so I do not need the combo update. I want to update from Final 10.14.1 to 10.14.2 Beta1 in the HFS + partition. I have a second time Mojave 10.14.1 Final (18B75) also installed on an APFS partition, there is already the Developer Beta 10.14.2 Beta1 and there I can also download and install. Your script macOS_updater can not find beta1 of 10.14.2 How can I change that, as stated by you ??? if you only need to switch to line 296 awkNR = 13 ---> awkNR = 12 Thanks for info Update in the Night: i have sse your new macOS_updater on Github. All works with 10.14.2 beta2 Dev. Preview Update on 10.14.1 18B75 Final Thank you for you good work !! UPDATE today: found a BIG Problem... after Update from 10.14.1 18B75 to 10.14.2 Beta1 18C31g Dev. Preview not startet Appstore and Safari. Apple apps like Photos, Mail and iMessage, and many more Apple Apps will not start. You know over this Problem ? please Helptips for this.
  23. pinarek

    installare mojave

    thank you for answer.
  24. pinarek

    installare mojave

    @gengik84 need i a new macOS_updater for new 10.14.2 Beta1 ?
  25. Hello after I bought the 2 things here SSD M.2 and PCIe card as in the picture here: I now have the problem on my PC1 (MSI Z97) I with Legacy BIOS (should remain so - does not like UEFI mode) I install with Clover 4674 as a folder in the partition and also as an attempt in the EFI partition, this M.2 SSD can not boot. Otherwise, as a normal M.2 SSD, it reaches the full read u. Write speed as stated by Samsung, so the speed would be ok. How can I get this M.2 SSD to boot? I have gegooglet in all the well-known forums, sometimes there is something of KextToPatch in Clover config.plist insert something of a HachrI0NVM.kext or something like that. Thanks for help or guidance link.... My OS is to Time 10.13.6 High Sierra
×