Jump to content

Erro instalação - Sierra na Mobo Gigabyte Z170X-UD5 com SSD M.2 NVMe


Go to solution Solved by junausp,
216 posts in this topic

Recommended Posts

Cara, eu sinceramente acho que esses megas aí estão bons demais. Vc tá com um hack todo funcional. Esse tutorial em português não existe e além de não existir, aquilo ali é o princípio básico, precisamos entender, localizar e fazer as mudanças necessárias.

Espeta um USB2 e faz o teste. ;)

Se bem que tá bom mesmo. Na pratica um USB 3.0 só atinge a velocidade que falam se tiver um SSD na ponta oi similar. Deixa quieto. Qqer coisa uso no Windows quando precisar.

Valeu Maldon.

MaLd0n, tenho uma mobo com as mesmas características desta, é uma Z170 extreme 4, com o mesmo chipset, mesmo processador 6700k, 16gb ram, mesma vga onboard (sem vga externa por enquanto), e um ssd ultra m.2 850 evo, rede e som exatamente os mesmos, qual procedimento devo fazer? Fiquei perdido pq algumas coisas ele conversou inbox, ele vai me enviar os arquivos à noite, vc acha que preciso fazer todo o procedimento que ele fez ou os arquivos dele irão me ajudar a preservar tempo?

  • 3 weeks later...
  • 2 weeks later...

Oi MaLd0n tudo bom? Cara não sei o que acontece aqui. Não mexi em nada desde que conseguimos fazer funcionar tudo e tenho usado numa boa o hack.

 

Mas hoje do nada aquela barra de carregamento do Sierra começou a demorar para carregar e de repente aparece uma tela preta com aquele símbolo de proibido no meio. Reiniciei umas duas vezes e nada. Entrei pelo windows para poder escrever para vc e pedir uma ajuda.

 

yH0yHO5.png

Corrompeu seu sistema!

Muitos usuários de NVME relatam isso ;)

por isso eu não uso, tenho um pra teste, mas o meus sistemas são AHCI. Isso só vai se resolver depois que a Apple abrir o sistema.

 

Nem o disk warrior resolveu, é a primeira vez que vejo o diskwarrior não funcionar

Pra resolver isso, eu invoco......MaLd0n!!  :yes:


Corrompeu seu sistema!

Muitos usuários de NVME relatam isso ;)

por isso eu não uso, tenho um pra teste, mas o meus sistemas são AHCI. Isso só vai se resolver depois que a Apple abrir o sistema.

 

Nem o disk warrior resolveu, é a primeira vez que vejo o diskwarrior não funcionar

Bom saber disso hem, quase gastei uma grana....

Corrompeu seu sistema!

Muitos usuários de NVME relatam isso ;)

por isso eu não uso, tenho um pra teste, mas o meus sistemas são AHCI. Isso só vai se resolver depois que a Apple abrir o sistema.

 

Nem o disk warrior resolveu, é a primeira vez que vejo o diskwarrior não funcionar

 

E não tem solução então?

Pronto consegui resolver.

 

Dei uma pesquisada na internet e fiz o seguinte:

 

Deu boot pela partição de Recuperação e rodei o Utilitário de Disco. Percebi que o MacOs estava cinza. Então mandei reparar o SSD que o Sierra está instalado e ele voltou a ficar ativo. Reiniciei e dei boot e entrou. Li algo que o HFS+ do windows causa esse tipo de problema no Hack. Sei lá mas tá funcionando. Vou ver como se comporta.

Então não corrompeu, só desmontou, se corromper não temos o que fazer. NVME pra trabalho profissional no hack ainda é perigoso. ;)

 

Mas é o que eu tenho e gastei. Paciência vamos levando...E sempre salvando.

um SSD AHCI de 480gb custa pouco mais de 400R$, vale a pena ter um desse e ter 100% de confiança que nada vai dar errado.

Vamos ver como vai ser. Por curiosidade que modelo seria nessa faixa de preciso e tamanho q mencionou?

SanDisk é um exemplo, mas aconselho pelo menos o SUV400 da kingston, um pouco mais caro mas é muito melhor.

Mas nem se compara com a velocidade do meu m.2 950 pro da Samsung
  • 3 weeks later...

Pro Hack vc precisa do bootloader, o sistema não vai iniciar sem ele, mas pra windows eu uso a tecla F12(Gigabyte) ;)

 

Mas pq vc usa o F12 para o windows se no bootloader aparece a opção de escolher o windows? Não entendi qual a diferença. 

E vc disse que para o Hack é necessário o Clover. Mas pq tem gente que diz que não utliza nada disso mas apenas o F12?

Não é sempre que aparece a partição do windows no clover, mas pra isso tem uma solução, adicionar a entrada. ;)

 

Pro hack é necessário algum bootloader, vc vai precisar de algo pra bootar, nativo não funciona, tem um que é baseado em bios mod, o que pra mim é totalmente desnecessário.

Hackintosh bom é um DSDT full edit, com seu bios original. Não tem pq vc modificar nada, até pq muita gente zica a placa mãe tentando fazer esse procedimento.

Só perguntei pois cheguei a ler gente dizendo: Tenho dois HD's separados um para o Mac e outro para o Windows e quando entrar em um ou outro uso o F12 pois acho muito mais prático do que usar "esses bootloaders". E por isso que te perguntei entendeu?

×
×
  • Create New...