Jump to content

Erro instalação - Sierra na Mobo Gigabyte Z170X-UD5 com SSD M.2 NVMe


Go to solution Solved by junausp,
216 posts in this topic

Recommended Posts

Interessante que de acordo com uns screenshots do Junior, é que o SSD M.2 dele não mostra as temps...

 

Acho que no site do Pike, tem um método.

 

Testa com essa nova versão Junior, e mostra pra gente se aparece algo. ;)

Pelo jeito não mostra mesmo.

Maldon conseguiu ver os posts #122 e #123 ?

Esse Clover então é o que estou usando na minha máquina?

 

Allan quando disse "um Guia" vc diz eu colocar os passos e arquivos usados e no final as imagens do benchmark etc??

Essa Clover está sem o DSDT, SSDT e sem as flags de vídeo. Funciona pra maioria dos casos. Pro 10.12.4 que já é fácil de se encontrar!dente.png

Eu gosto sempre de ter o sistema atual , assim eu já monto o meu instalador e não preciso nem atualizar, depois de cada instalação eu passo o DiskWarrior bootável que funciona pra Mac e Hack e por incrível que parece, o sistema já está cheio de erros.

Pode colocar na seção macOS Sierra, que depois eu coloco em "Guias e Tutoriais". ;)

 

Não precisa ser Inglês não, pode colocar em Português. Claro que se quiser um dia colocar em Inglês, é só colocar aqui: Installation Guides

Blz volto no Domingo e começo a fazer o guia e depois vcs revisam, complementam etc para que fique bom para os usuários.

 

Abss procês.

E aí Maldon blz?

Cara esqueci de uma coisa. Como faço para funcionar meu adaptador Bluetooth IOGEAR GBU521 Bluetooth 4.0

 

E outra dúvida, como eu sei que minhas USB 3.0 estão realmente funcionando nessa velocidade, assim como USB 3.1

 

abs

Cara, eu sinceramente acho que esses megas aí estão bons demais. Vc tá com um hack todo funcional. Esse tutorial em português não existe e além de não existir, aquilo ali é o princípio básico, precisamos entender, localizar e fazer as mudanças necessárias.

Espeta um USB2  e faz o teste. ;)

×
×
  • Create New...