Jump to content
1,823 posts in this topic

Recommended Posts

Ciao e complimenti per la guida, ho installato tutto alla perfezione

 

Volevo chiedere che differenza c'è ad installare i kext sulla partizione efi o nella cartella library/extensions?

grazie

Personalmente ti consiglio di tenere i kext, ovviamente quelli possibili, in EFI.

Ti ringrazio.... :)

  • 4 weeks later...

 sto faceno la pennetta con 10.8.x

quindi non posso usare il terminale... tutto a mano hahaha

 non capisco questo passaggio

 

Finito il processo la vostra usb sarà nominata OS X BaseSystem , per praticità rinominatela USB o comunque un nome diverso  a vostro piacimento. OK RINOMINATA USB

Recatevi in InstallESD.dmg” (all’ interno della app) selezionate e copiate la cartella Packages  OK

in System/Installation della USB, eliminando il collegamento esistente. e ok PURE QUESTO

 

sempre in USB/System/Installation mi trovo una cartella in piu' CDIS che ci devo fare ?

 

copia.png

 

POI

Copiate BaseSystem.dmg e BaseSystem.chunklist, che trovate in InstallESD.dmg, e fino a qui OK

nella root  (radice) della USB. E MI DICE SPAZIO INSUFFICIENTE

 

Schermata+2016-04-13+alle+13.26.38.png

gengik84, on 13 Apr 2016 - 1:39 PM, said:gengik84, on 13 Apr 2016 - 1:39 PM, said:gengik84, on 13 Apr 2016 - 1:39 PM, said:gengik84, on 13 Apr 2016 - 1:39 PM, said:

Ti succede perché lo spazio della usb non sono 8 gb effettivi.

devi usare un altra usb...

 

vabbe' purtroppo in questo forum ITALIANO e' cosi...

uno si deve accontentare.

 

 

 

* Bisognerebbe apprezzare gli aiuti ricevuti, e del resto, qui, nessuno viene per configurare hack al prossimo...

Edited by gengik84
Bisogna rispettare il Lavoro altrui, in special modo quando è offerto a Titolo Gratuito

Ciao a tutti

Finalmente il nuovo pc è assemblato.

La guida è perfetta e davvero idiot proof

 

Però si ferma sul più bello.....

 

Allora io ho seguito (credo) alla lettera la spiegazione uefi, OS X parte, dalle recovery vado in utility disco e formatto ssd di destinazione

Poi torno in recovery e installo El Capitan nel disco appena formattato.

Tutto sembra procedere bene ma...quando manca 1 secondo alla fine del processo si è bloccato.......

 

Vista l'ora ho spento e ci rimetterò mano domani.

Sarebbe utile avere la guida completa fino alla fine; sono giusti i passaggi che ho fatto? Una volta installato OS X bisogna riavviare dalla chiavetta e installare cover nel ssd giusto? E poi copio la configurazione?

 

Avete idea del perché l'installazione si è bloccata? Grazie buonanotte

Ciao, perché dici recovery?
Alla gui di Clover, devi selezionare l'installazione, da lì poi ti rechi su utility disco, formatti ecc...
Se hai usato il terminale devi fare questa operazione due volte, la seconda senza formattare.
Al riavvio, sempre da usb fai il boot del disco su dove hai installato e finisci la configurazione.
Dopo, fai almeno un paio di riavvii da usb prima di installare clover su HD e copiare la efi della usb su disco

Per recovery intendo la schermata di osx che si raggiunge sui Mac con il tasto R

Recupero backup time machine, utility disco, installa osx etcetc.

Ho rifatto la seconda installazione ma si blocca sempre, mi scrive che manca un secondo e non si riavvia...

Ti  consiglio di aspettare, nel mio hardware in firma l'ultimo secondo è durato una eternità, più di un'ora se ricordo bene, ma poi si è finalmente riavviato da solo.

Riguardo al recovery ammetto che il boot dell'installer è molto simile (forse uguale)

Ciao

qualcosa deve essere andato storto

 

ho fatto la seconda installazione di osx ho aspettato ma non si riavvia.

riavviato ma non carica più clover, non trova elementi bootabili

entrando nel bios vedo una sola partizione nella chiavetta e 3 di cui una sola uefi su SSD

ho provato a spostare per primo ogni elemento ma continua a non trovare nulla di avviabile

 

ecco l'elenco degli elementi riconosciuti da Bios

 

1 uefi crucial .........

2 SMI USB DISK 1100

3 Mac OS X

4 P0: Crucial ..........

 

Grazie per qualsiasi suggerimento

Ok rifatto tutto da capo, sono riuscito ad installare con il doppio passaggio.

C'è una guida sul post installazione? dove trovare kext?

 

PS la scheda video funziona solo a risoluzione ridotta via DVI, la displayport non va

 

grazie 

Ok rifatto tutto da capo, sono riuscito ad installare con il doppio passaggio.

C'è una guida sul post installazione? dove trovare kext?

 

PS la scheda video funziona solo a risoluzione ridotta via DVI, la displayport non va

 

grazie 

A questo punto apri un topic nella sezione idonea.... verrai aiutato li.... :)

ciao ragazzi,

non ritornavo qui dai tempi di lion e devo dire che la community è cresciuta parecchio!

 

volevo chiedere a voi esperti, ho un notebook asus x551ca e volevo montarci su il nuovo sistema os el capitan! potete dirmi se è possibile e se questa guida è valida per questo notebook?

 

grazie mille a tutti

ciao ragazzi,

non ritornavo qui dai tempi di lion e devo dire che la community è cresciuta parecchio!

 

volevo chiedere a voi esperti, ho un notebook asus x551ca e volevo montarci su il nuovo sistema os el capitan! potete dirmi se è possibile e se questa guida è valida per questo notebook?

 

grazie mille a tutti

La guida va bene... ti permette di creare la usb per installare...

Il config.plist va impostato in base al proprio hardware

Ciao gengik84, ciao Jolly e ciao tutti. Poco tempo fa con il vs. super aiuto siamo, anzi siete, riusciti ad installare sul mio notebook HP El Capitan 10.11.2. A seguito di malfunzionamento dell'HD e sua sostituzione ho reinstallato, con la stessa usb utilizzata per la precedente installazione, il s.o. e qui sono nati i problemi ancora irrisolti e per i quali, non riuscendo a risolverli, ho aperto il post:

http://www.insanelymac.com/forum/topic/312025-reinstallazione-el-capitan-10112-schermo-nero/?p=2235378

Pensavo ora, per uscire velocemente dalla situazione e per riavere urgentemente il notebook funzionante, di creare una nuova usb d'installazione, direttamente con la v10.11.4, per poi installarvi Clover e nella EFI copiarvi il config.plist e dsdt dell'altra usb con la v.10.11.2 funzionante e completa anche di kext. Fin qui penso che la procedura che intendo seguire sia quella corretta ma chiedo una vs. conferma.

Ho però un problema in fase di creazione di questa nuova usb con l'utilizzo di utility disk di El Capitan. Difatti, dopo aver seguito tutti i passi della tua guida, non mi genera l'usb dicendo: processo di ripristino non riuscito!! Senza dubbio sbaglio qualcosa che non riesco ad individuare. Possiamo riuscire a capire cosa sbaglio. Vi ringrazio.  

Detto così è difficile capire cosa c'è che non và. Riprova la procedura e riporta esattamente i passi che fai.

Per il post istallazione và bene quello che dici.

La guida va bene... ti permette di creare la usb per installare...

Il config.plist va impostato in base al proprio hardware

 

.....clover funge anche da dualboot? o bisogna fare qualche procedura particolare?

×
×
  • Create New...