Jump to content

G5 to ATX Front I/O Cables


540 posts in this topic

Recommended Posts

Thanks AlohaCab for the great cable, what a great time saver and clean solution.

 

I've got the Gigabyte GA-X58A-UD3R rev. 2 motherboard installed in my g5, but am having trouble Identifying just where to plug-in the cable ends. It looks to me like USB end connects to F_USB1/F (USB Header), Firewire end connects to F_1394 (IEEE 1394 Header) and Audio end to F_AUDIO (Front Panel Audio Header). So far I think all's correct?

 

The single pin Power Button and LED connecters have got me lost. The F_Panel (Front Panel Header) is a 17 pin connecter and I'm confused. I read enough posts (in other forums) of damaged motherboards from connecting power button to wrong pin, please help.

 

GA_X58A_UD3R.pdf

F_Panel_Header.pdf

 

Thanks

AlohaCab,

 

I was able to resurrect my hackintosh using a replacement PSU and everything is now working beautifully using your Front Panel Cable. Congratulations on putting together such a great product.

 

blu3_v2

I'm a bit behind schedule with the latest batch, but yes I'm still making them.

 

Check thread for pricing and paypal address for payment.

 

Thanks,

AlohaCab

SORRY SORRY SORRY!! I'm sorry for being a bit delayed in this batch. I got extremely tied up with work and I only had a few hours in the past week to work on the cables.

 

Everyone stay calm... ALL CABLES ARE SHIPPING TOMORROW. PERIOD. I will post the shipping update the minute I get them to the post office.

 

This batch took unusually longer than normal. Thanks for being patient.

 

AlohaCab.

SORRY SORRY SORRY!! I'm sorry for being a bit delayed in this batch. I got extremely tied up with work and I only had a few hours in the past week to work on the cables.

 

Everyone stay calm... ALL CABLES ARE SHIPPING TOMORROW. PERIOD. I will post the shipping update the minute I get them to the post office.

 

This batch took unusually longer than normal. Thanks for being patient.

 

AlohaCab.

Cheers mate, we all know you have work etc and a real life. Thanks for the update

Rory

SHIPPING UPDATE

 

These went out today. I'll have another update tomorrow.

 

Thunder505

FabricoGS

Ankhsunamun

GreenMeanie

Microgroove

rorydareking

 

Thanks,

AlohaCab

Ohhhh jippi jippi jeeeeeeeeaaaaaarrrrr!

 

:)

 

SHIPPING UPDATE

 

These went out today. I'll have another update tomorrow.

 

Thunder505

FabricoGS

Ankhsunamun

GreenMeanie

Microgroove

rorydareking

 

Thanks,

AlohaCab

FRI, JAN 28 - SHIPPING UPDATE

 

This cable went today.

 

cynical_rock

 

Thanks,

AlohaCab

I don't use a jumper, I have a firewire port on my motherboard and everything works fine. But Pin 4 looks to be the FW GND that you would use if you don't have a FW port.

 

Let us know what you find out.

 

AlohaCab

Hi, just got my cable, and its a bit odd. If I connect the usb connector (the 5 pin single line one) to the spare usb header in my case, then the power button doesnt work. But if I connect my firewire one then it does work. I assume it may be some kind of grounding problem, but was wondering if there was a way to make both work.

Also, I don't have any firewire on my mb.

Also, with FW connected to the usb header, it turns on fine, but cant force turn it off with the power button. But if I press it during bootup when just a press rather than a hold makes it turn off, then it works. Very odd. Main thing for me though is the power button works, im just a bit disappointed that its cost me 33 quid.

Can somebody please help Rory with your experience grounding the FW cable. I believe you need to do that while keeping your USB cable connected to the mb for everything to work right. I have both ports on my mb and everything works fine.

 

Others have grounded the FW GND and had success.

 

SHIPPING UPDATE MON, FEB 7:

These cables were shipped.

 

shortass_jr

marekN

sub9

 

Thanks,

AlohaCab

Can somebody please help Rory with your experience grounding the FW cable. I believe you need to do that while keeping your USB cable connected to the mb for everything to work right. I have both ports on my mb and everything works fine.

 

Others have grounded the FW GND and had success.

 

SHIPPING UPDATE MON, FEB 7:

These cables were shipped.

 

shortass_jr

marekN

sub9

 

Thanks,

AlohaCab

Would getting a PCI FW card with an internal header work in the exact same way?

Rory a FW add-on card should work fine. I believe one other member did the same thing. I would want all the ports on the front to work anyway, so adding one wouldn't be bad.

 

AlohaCab

SHIPPING UPDATE THU, FEB 10:

These cables were shipped.

 

rocketjeff

 

Guys, I'm working as fast as I can. I'll try to get to each of your cables asap. Thanks for your patience.

 

*** REMEMBER ***

 

You need to update your Paypal shipping address. I cannot be responsible for shipping to the address given in the paypal shipping address field. I've explained this earlier in the thread but I'll explain it again. But please put your member name in the paypal comments field so I know who paid.

 

1. Paypal takes no responsibility if I don't follow the rules; which includes shipping it to the listed VERIFIED address.

2. I have a lot of cables to ship out and I don't have time to cross check comments and PM's on insanelymac for every cable order. Having said that, if you put your comments in the paypal comment field, I will have a better chance of seeing it.

 

 

Thanks,

AlohaCab

×
×
  • Create New...