Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About FabricioGS

  • Rank
    Hackint0sh Lover
  • Birthday 12/13/1978

Profile Information

  • Gender
  • Location
  1. G5 to ATX Front I/O Cables

    AlohaCab, I mounted your cable with a Asus P8B75-M LE and it's not working well. It does power on and off, but the power ground on the USB is making the board crazy, make the BIOS and boot reaaaaaaally slow and windows tries to recognize the USB every second generating annoying messages saying it's not recognized. Any advice?
  2. G5 to ATX Front I/O Cables

    My cable arrived! Awesome job, thanks!!!
  3. G5 to ATX Front I/O Cables

    AlohaCab, Any estimate time to deliver my cable? It's been ~20 days now since my payment. Fabricio.
  4. G5 to ATX Front I/O Cables

    Just sent a PM to AlohaCab, I need one of those
  5. No, I'll try to boot into Safe Mode. It boots with Preboot, I switch to retail DVD but just after loading the first few kexts, when it should start booting into verbose it reboots. 'm almost certain it's the 5870. Anyway, thanks for your patience and help, I'll see what I can do, maybe some different methods.
  6. That's the problem: Preboot it's not working at all. Almost none Boot CD I tried allowed me to boot into retail DVD. The only way I figured out how to install retail was installing iAtkos on a separate partition and them use your script + retail image to install into another partition, but when I boot from the vanilla retail I got this:
  7. Forget iAtkos, my goal is to do a vanilla install, I'm only using iAtkos to install the final version and do the necessary modifications. What do you recomend me to do? I have two discs (images actually) Mac OS X 10.6.0 and 1.6.3 both retail DVDs and Hackinstaller + kexts for this board already downloaded but I don't know witch bootloader/kexts/modifications should I use to make my vanilla?
  8. Hey DD and everyone, I need some help please. I have a XFX 5870 1GB and I'm having some issues to make my Hackintosh work. I have a 1.5TB HD formatted in 3 partitions (GUID): 1 for Snow Leopard Vanilla, 1 for iAtkos (installed) and one FAT32. Managed to install iAtkos 10.6.3 and from it install Vanilla 10.6.3 using the Hackinstaller (with Chameleon the latest version/option) but when I try to boot from it reboots right after chameleon load, doesn't even run the vanilla install. Am I missing some boot options like Graphics Enabler or so? Also, should I try to install and use AnVAL ACPI Loader?
  9. Qual a melhor placa de vídeo para o Snow Leopard

    Legal, mas o link pra 5870 pelo que eu entendi é um substituto ao Chameleon certo? Isso só poderia usar SE eu chegasse a instalar e o problema é justamente esse, eu não consigo nem bootar. Mas vou tentar instalar o iAtkos de novo e instalar esse AnVAL ao invés do Chameleon. Vou baixar esta última versão e rodar por ela, depois eu me preocupo em fazer um BootCD. E mesmo dando um jeito na 5870, eu ainda gostaria de saber qual é a melhor placa que da menos dor de cabeça no OSX, quero fazer updates suaves daqui pra frente. PS: valeu pela ajuda!
  10. Resolvi remontar meu pc e comprei uma placa mãe Gigabyte pra tentar máxima compatibilidade com OSX e também já pensando em usar este tutorial que é perfeito pra essa placa, mas não consigo sequer bootar o DVD do SL via BootCD e acho que é por causa das minhas placas gráficas. Tenho uma XFX 5870 1GB e uma PowerColor 4870 512MB. A 4870 eu já tinha feito funcionar no SL (mas não lembro como) e na época eu tinha uma Evga Classified, segui outro tutorial. Mas estou vendendo ela e a 5870 não funciona de jeito nenhum. Eu tentei uns 10 BootCDs diferentes, dos mais atuais aos mais "legacy", NADA. O máximo que consegui foi instalar o iAtkos 10.6.3 mas eu quero mesmo é instalar Vanilla, pois se com a Classified eu consegui com a Gigabyte tem que rolar. Se com a 5870 não rola direito, me indiquem qual seria a placa mais bem reconhecida pelo OSX (nVidia 460/470/480??) pois acho que vou ter que trocá-la. Se for o caso queria montar meu próprio BootCD pra melhor compatibilidade na instalação. HELP!
  11. Well.. I didn't have time to make it. Besides I'm remounting my desktop with a Gigabyte and also I cannot instal OSX on it (and it *should* be simple in this case).
  12. I managed to install vanilla 10.6.3 but when I tried to update do 10.6.4 I broke my install and only got kernel panics since then. I'll try it again, once I got all figured it out I'll post a guide for everybody. One thing I must say in advance: get a DVD of the SL 10.6.3 because the DVD from 10.6.0 is harder to install. Also get the latest version of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (here: http://www.tonymacx86.com/Public/[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].zip), because it already contains the 10.4 kernel that support our i5 natively without the need for "cpus=1" or "busratio=17" thing. I managed to make the trackpad, keyboard and the Ethernet work out of the box. Graphics and Wireless are still an issue (specially the first).
  13. Intel Core i5 Mobile Processors

    Great! Thanks for the this topic! I will try to modify it and install on my Dell with Core i5-520M. Just one doubt: why we need to use a modified kernel (like Qoopz)? Why can't we use vanilla kernel since latest MacBooks Pro are using the same processors?
  14. Same here, I managed to install vanilla but it keeps rebooting and I never managed to boot it after install.
  15. Yes, please explain us how. I couldn't even boot OS X here. Also please provide us your full config.