Jump to content

Getting Snow Leopard to recognize your CPU


227 posts in this topic

Recommended Posts

hello i m trying to install osx on pc , asus t6600 , i have dowload hazard distro and then i got my external had , and installed on the hd osx hazard, but it wont work , someone can say me what are the ad hoc configuaration for me? i m getting crazy thank you.

Hello.. recently I installed MAC OS SL (x86) AMD Universal CD, on my HP laptop Intel... for my surprise it worked. But when I restarted my laptop didn´t work anymore.

 

I don´t know in fact, if the problem was due to AMD instalation or if my HD crashed.

 

Now, my HP doesn´t boot with a Boot CD.. it doesn´t recognize the BIOS, just stay on the initial screen with the F1/F2/F9/F10 and F11 options.

 

 

P.S: When I installed, I made 1 partion with a MRB mode.

 

Does anyone here know how to fix it or help me?

 

Thank.

sorry for noob question, but is SMBIOS.plist necessary for chameleon? does it really have to trick os x to believe it's a mac, or is it just to fix the About This Mac and sys profiler stuff?

Anyone help me? which kind of mac OSX is suitable for my notebook. I tried to almost 6 Mac operating systems. But it says kernel panic. Maybe i out of luck. Haha

 

My labtop's information:

 

Cpu: AMD TURION x2 RM-70

Memory: 3072mb DDR2

Motherboard's model:Ant3, AMD 780G chipset,

Graphics: ATI RADEON 3100 graphic

 

I really want to install Mac OSX

Please anyone help me?

post-629700-1276606476_thumb.jpg

  • 1 month later...

i have managed to install 10.6.4 using myhack can someone please tell me how to get the system to run with the bios settings normal and on all 4 cores and get the sound to output via my 4890. i have got it to display at the right resolutions even with dual screens but cant get any sound, but everytime i want to run snow i have to input -x -f -v otherwise it will sit on a blue screen

 

thanks

  • 2 weeks later...
HI guys,

 

I have finally managed to get my Dual Xeon running 10.6.3 perfectly..

 

8 cores and 16 simultaneous Threads.. is awesome

 

Running 2 x W5580 Xeons on a Supermicro X8DAi Mobo.

Both Lan work and were both automatically recognized by SL.

 

I installed my PC EFI 10.6 to a small USB stick with the necessery Kexts that way my Installation is Pure Vanilla.

I only installed one Kext to HDD (Audio) even the NVEnablers for my GTX285 (was a pain in the A**) are on the usb Stick. Screen shot as proof attached.

 

I can warmly recommend these Supermicro Boards, no hassle works great.

 

Hmm, so now this is done I need a new project :D

post-428454-1272282687_thumb.png

 

hey just checking did you do this instal on this: SUPERMICRO SYS-7046A-T Workstation?

if you did do you think you could write a step by step guide?

This is an amazing deal if you could do this, as the case+mobo+psu are $829 online.

adding 2 processors for around $800 + $300 ram+ $300 hd + $300video you are already well on your way to a really nice Mac Pro competing machine!

thanks!

Hi Guys,

Hope you can help me.

I have a Dell T5500, and I'm posting CPU-Z specs and links to my config (including kernel panic) here:

 

http://valid.canardpc.com/show_oc.php?id=1334056

 

http://picasaweb.google.co.uk/118311940423...feat=directlink

 

In a nutshell; tried iatkos in various ways (internal HD, external USB HD) but it would never get past the bootloader.

Tried the same with myhack and vanilla SL, same story; a quick white flash and reboot just after the booting.

 

Then by sheer fluke I tried an SL Install on an HD I'd installed on another machine (Q6600 on Abit IP35 Pro, which was working), and lo and behold, SL starts loading.

 

It kernel panics when it gets to attaining the processor specs; see my picassa webalbum for that one (last picture).

 

Can anyone help me figure out how to modify the smbios file (or any other file needed) to put in the correct values for my processors and memory?

I currently can't boot SL, but I can modify and copy files to the install HD via W7.

 

(in the Dell T5500 thread on this same forum, someone has got it working on a Dell T5500, but his spec is different to mine).

 

Cheers,

 

Joe

A bit of progress. Got SL booting now, seeing all the ram and seeing my processors as 1 processor with 8 cores (and 16 threads). I used a vanilla SL install with myhack, and put in the legacy kernel.

With a -force64 it works.

So far so good.

 

But no ethernet yet, and no proper graphics support, though with the fermi hack posted in the nvidia section that is hopefully solved.

Also, it won't see my internal Pata drives..I wonder what I can do to solve that...

 

What can I do to get my processors recognised properly? Does it really matter?:D

 

Cheers,

 

Joe

  • 3 weeks later...
  • 3 weeks later...

I have a laptop with windows in it's Hard Drive (internal HDD) and I now installed Mac os x 10.6.4 on an external HDD with Myhack Installer. Now to make mac boot without the installer Disc, I installed MyHack installer in the startup volume of mac and now mac does not need and installer disc but now a problem has occured that now windows requires myhack installer to be booted. I don't want windows to depend on myhack installer. What do I do

hey all,

 

I just got snow leopard running on my pc. im getting the issue with my processor showing as 1.67 ghz unknown (i have a 2.4 q6600). i'm just wondering, does the way it's reading affect performance? or will i still get the performance of a 2.4 even tho its recognizing as 1.67?

thx for the help...

 

here are my system specs:

gigabyte p35-dsc3

3GB DDR2 RAM

Intel Quad Core Q6600

Nvidia 8800GT 512

 

p.s. in the hardware list its showing that i have 4 cores so at least its recognizing the quad core, but still reads as 1.67

  • 2 weeks later...
  • 2 weeks later...
  • 3 weeks later...
  • 4 weeks later...
  • 2 weeks later...
I have a 1.6Ghz Core Duo (not Core 2 Duo) on a laptop, and SL recognizes it as "800Mhz Core 2 Duo".

Install Chameleon 2.0 RC5. Search for iFabio's Chameleon installer thread.

Good job, so can AMD cpu's not be recognised in Mac os?

You need to read the first post again: http://www.insanelymac.com/forum/index.php?showtopic=189562

 

Some apps look at your CPU model/family to determine whether they can be installed and run on your Hackintosh. If they see a CPU that never shipped in an Apple computer, or "CPU unknown" they will refuse to run.

 

Your patched kernel (which you must use since your CPU is not supported by the Apple kernel) or your bootloader "fakes" your CPU automatically - single core CPUs are set as Core Solo, dual core CPUs as Core 2 Duo and quad core CPUs as quad core Xeon.

 

This is a feature, not a bug.

×
×
  • Create New...