Jump to content

MAC IN TOSH

Members
  • Content Count

    76
  • Joined

  • Last visited

About MAC IN TOSH

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Skype
    iskybacha

Profile Information

  • Gender
    Male
  • Location
    Abu Dhabi, UAE

Recent Profile Visitors

3,618 profile views
  1. MAC IN TOSH

    [Problem] Disc Drive Opens on Boot

    don't know if I am on the right post, but could someone tell me how can I get my Disc Drive working on Yosemite? Actually I had a kext for that since Snow Leopard and it worked really well in Mavericks too. Now since my HDD's board was burnt, I couldn't get that file out nor I remember the name of that kext. Could anyone help me please. It is IDE connected but set as AHCI in BIOS
  2. MAC IN TOSH

    VoodooHDA

    Version 2.8.7

    6,718 downloads

    This VoodooHDA 2.8.7 can enable ALC888 audio on OS X Yosemite. Install it, restart you Hackintosh. You may hear some noise. To fix the noise, go to VoodooHDA pref pane in System Preferences and decrease Input Grain. Enjoy. Should work with Mavericks Will Work with Yosemite Might work with other audio devices on yosemite
  3. MAC IN TOSH

    How to Solve Imessage Login Problem

    I have Mavericks running 10.9.4 and 10.9.5... when I sign in to iMessage, it gives me error saying 'An error occurred during activation. Try again' is there an fix?
  4. MAC IN TOSH

    USB Freeze on Mavericks

    installed OS X Mavericks 10.9.4 with USB installer fine and everything works. When I install a boot loader on HDD, that's when the problem starts. after installing boot loader on HDD and reboot, keyboard and mouse are not working but all other pen drives are working. Is there any fix for that? My Keyboard and mouse are Bluetooth. even USB keyboard is not working.
  5. MAC IN TOSH

    Mavericks Realtek ALC AppleHDA Audio

    I've read the tutorial of getting sound output from HDMI but I can't seem to understand. Could someone please make one for me... I'll be thankful to you.. I can give you any specs info you might require Motherboard: Gigabyte P55-UD3L BIOS: FI Graphics: ATI HD5750 Sound: ALC888 OS: Mavericks 10.9.4
  6. MAC IN TOSH

    Mavericks Realtek ALC AppleHDA Audio

    Motherboard: Gigabyte P55-UD3L BIOS: FI Graphics: ATI HD5750 Sound: ALC888 OS: Mavericks 10.9.4 please may I know how can I get HDMI audio to work
  7. MAC IN TOSH

    Mavericks Realtek ALC AppleHDA Audio

    I'm sorry but I can't decide which one should I use. If you could please give me a simple installer or a kext file, it would be great. Oh and do you know how can I get ATI HD 5750 to fully work on 10.9.5?
  8. MAC IN TOSH

    ATI 57XX

    Version

    397 downloads

    Install all three kexts. Works with 10.9.0
  9. MAC IN TOSH

    Mavericks Realtek ALC AppleHDA Audio

    I have Realtek ALC888 sound card, running OS X Mavericks. I've connected my mackintosh with TV via HDMI. Sound card works on all outputs but HDMI. How can I make sound via HDMI?
  10. Just add a fakeSMC.kext in System/Library/Extensions
  11. Finally, Got Lion DP4 installed and working. Thanks MaLd0n. I was actually installing 'Extra_Lion DP4.pkg' file, installing 'Extra_Lion.pkg' file worked. First change that I saw in DP4 was, No more Local Snapshots.
  12. Hi, I followed all steps of installing Lion DP4, but what I am getting is this. http://s1183.photobucket.com/albums/x478/i...ent=photo49.jpg is there any solution?
  13. I've done all steps for installing Lion DP4, but what I get while booting into Lion setup is This: http://s1183.photobucket.com/albums/x478/i...ent=photo49.jpg
  14. MAC IN TOSH

    Lenovo G550

    I fond a thread which explains how to enable QE/CI on G105M, I'm not sure if that works or not. but Here is what the thread says: G105M enabled with QE/CI. leopard 10.5.8 I followed this thread: http://www.projectosx.com/forum/index.php?showtopic=4 did as: geForce GTX 200 series I used nvinject 0.20 instead. when reboot, boot did NOT stop, and got right resolution(BIG STEP), but still no QE/CI. then, I removed nvinject.kext from /S/L/E, then to reboot, with chameleon RC3 I used -v GgraphicsEnabler=y then QE/CI enabled. Can anyone please confirm this one of this method enables QE/CI on Nvidia 105M? I would have tried for myself but, it's my brother's laptop, he won't let me try
×