Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

hidepp

Members
  • Content count

    7
  • Joined

  • Last visited

About hidepp

  • Rank
    InsanelyMac Protégé
  1. I have a 1.6Ghz Core Duo (not Core 2 Duo) on a laptop, and SL recognizes it as "800Mhz Core 2 Duo". Performance is not good overall, and I think is something related to this. This fix works for it?
  2. After installing on a laptop, iAtkos S3 is recognizing the CPU as "800Mhz Core 2 Duo Processor", while the right processor is a 1.6GHz Core Duo. CPU scaling is disabled on BIOS. What can I do to fix this? The performance is not so good, and I think is related to this.
  3. Force screen resolution

    I tried "Graphics Mode" on Darwin, it works... But if I specify the refresh rate, it reboots. Is anything wrong with "Graphics Mode"="1280x1024x32@85"?
  4. Force screen resolution

    I'm using OSx86 on a Pentium D (MoBo Asus P5PE-VM, Intel 865G Chipset). The only resolution that appears on screen settings is 1024x768@60hz. I want to set it 1152x864@75Hz, but "System Preferences" don't allow. What can I do to solve this? EDIT: I'm using Leopard 10.5.1
  5. I need a video player

    Is any way to play videos on full screen mode using Quicktime?
  6. Hello... Recently I installed 10.5.1 Leopard on my machine (3,2GHZ Pentium D, 1GB DDR2, Intel 865G). VLC don't play anything... If I open any file, it crashes. QuickTime plays only MPEG and MOV files (I have a lot of XVID videos). MPlayer plays all the videos, but VERY VERY VERY SLOW. Is any secret? Something I forgot? I really don't know what's wrong....
  7. I tried to install it on a Pentium D 805 processor (Motherboard ASUS P5PE-VM). When the progressbar is almost finishing and it shows only "6 minutes remaining", the PC restarts. The Darwin loader appears on boot, I wait for the system boot, but again it reboots automatically. Is any option that I would choose on boot menu of DVD?
×