Jump to content

Drivers For Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.


  • Please log in to reply
240 replies to this topic

#161
magnat2

magnat2

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
  • Gender:Male
  • Location:Portugal
After quite some time struggling with my toshiba p100 - 103 with a conexant sound card (Device ID: 0x1179FF31) finally got it working! Tried everything, modded BIOS, dsdt patch and no sound what so ever, reading a post here someone told that with 2x2gb memory the sound didnt work, so I took one of my memories (had 2x1gb) and the sound works now!!! if anyone has this problem try it, worked for me :( Thanks for your help!!!
:) :)

#162
Strahd

Strahd

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Ljubljana, Slovenia
Thank you for this worked like a charm on my Toshiba A200-1GH - Leopard 10.5.6

#163
Etoile

Etoile

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
Thanks a lot. Perfect working on my P5Q-E mobo with SoundMax!

#164
indica

indica

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
loaded this on my Panasonic Toughbook Cf-19 and its working for output through speakers only.

No headphones or mic input, but at least I have sound!


iPC osx86 10.5.6 ppf5
vanilla kernel

SigmaTelTM STAC9751 AC-97 v.2.2 Compliant Audio Codec

Thanks a lot for this!!

Todd

#165
Scripty

Scripty

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Romania
I'm running 10.5.6 and the sound works, but only with built-in speakers, and I cannot add headphones

#166
kleos

kleos

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Hi, im from Portugal.
After many days trying install my soundcard i give up. Ive allready tried everything that I read in insanelymac.
Please help me
My soundcard ia a Realtek R1.67 (I think so) and my laptop have Leopard iATKOS 5i 10.5.5
Please help me and explain how to do step by step because im not used to mac.
(Sorry my english)
just in case kleos@iol.pt

#167
tuljan

tuljan

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Try this. Worked for me HP nw9440


works on nx7300's speakers ;) tnx !!

but output and input don't ;)

#168
Le-Pig

Le-Pig

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
I have a mac running on my hp pavilion dv6000 right now.

i am currently running on mac os x leopard 10.5.7.

does anyone know which one of these files i should download so that the sound works for me on my laptop?

thanks!

#169
tanmays

tanmays

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
wORKING :)

#170
clubber_77

clubber_77

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
Conexant Cx20551

#171
machead5678

machead5678

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts

Dell XPS 410, enabled sound in System Preferences, although nothing actually plays. Unfortunate, thanks but this should have a notice for Tiger only!

Leopard 10.5.2



It is working for leopard users, so tiger and leopard compatible.

#172
Ferrarista

Ferrarista

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
  • Gender:Male
  • Location:Finder or C:
Hello, I sorry to you, but I do not know if you wrote it here. But not my headphones that are connected to the front of the computer connector. I installed your driver, but still it is not. Please help me. I have a CPU - Intel Pentium D805 , RAM - 2GB DDR2, VGA - ATi HD3870, Motherboard - ASUS P5PL2 - Intel 945PL chipset. OS - iATKOS 10.5.7. Sorry for my bad English. I translated in Google Translator :-D.

#173
lifestyleniall

lifestyleniall

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Hi,
I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.
I have a SoundMAX (Analog Devices) card and it works perfectly.
I am running Mac OS X 10.4.8 (Tiger).
Please comment if it works.
All you have to do is download the attatchment. Unzip it and install it.
It got my SoundMAX card working with mac.
Thanks, Machead


Does this work for the mic and headphone inputs in the front of the computers? I have a Toshiba Satellite a135-s4677 and the sound hardware (from OSX86_Tools) is:

00:1b.0 Audio device [0403]: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller [8086:27d8] (rev 02)

I tried the VoodooHDA but no headphones or mic, and I've just installed Azalea and same problem. Although I must say Azalea is a lot louder... Any thoughts?

Thanks!!

#174
Mac?User

Mac?User

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Hi..
i'm install hackintosh from ToH..but Audio on my PC is not stereo, my device audio is cmedia...i try to install this driver but audio still not stereo.. :P
anyone can solve this problem??..please help me..

I searched for the drivers and I found out that to hear stereo you have to change the frequency of the audio to 48KHz I think it was under application->Utilities->audio midi something like that

#175
tulpklomp

tulpklomp

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Tanks helped me a lot. It was driven me crazy. I'm verryyyyyy happy :weight_lift: now.

#176
sandeep_p

sandeep_p

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Hi,
I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.
I have a SoundMAX (Analog Devices) card and it works perfectly.
I am running Mac OS X 10.4.8 (Tiger).
Please comment if it works.
All you have to do is download the attatchment. Unzip it and install it.
It got my SoundMAX card working with mac.
Thanks, Machead


it is working on lenovo n100 but sound is not coming from speakers canu solo this plz

#177
Bill_N

Bill_N

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Hi,
I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.
I have a SoundMAX (Analog Devices) card and it works perfectly.
I am running Mac OS X 10.4.8 (Tiger).
Please comment if it works.
All you have to do is download the attatchment. Unzip it and install it.
It got my SoundMAX card working with mac.
Thanks, Machead



Thanks this worked fine on my Intel iDENEB 10.5.7 install

#178
apple_freak

apple_freak

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Hi,
I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.
I have a SoundMAX (Analog Devices) card and it works perfectly.
I am running Mac OS X 10.4.8 (Tiger).
Please comment if it works.
All you have to do is download the attatchment. Unzip it and install it.
It got my SoundMAX card working with mac.
Thanks, Machead


Hi Machead,

I was looking out for this from long time...I have MAC on my HP pavilion....buy had bad luck on Sound drivers...will check this and post you back...do you have any idea about the wifi drivers too for 802.11G..where can we get that?

Thanks
Rag

#179
g_jj

g_jj

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 5 posts
I have a Dell 1420 with the Sigmatel 9228, 10.5.7 Retail DVD.
This driver installs fine and boots with no errors, however, there is no sound.

The only way i have got sound was with AppleHDA Patcher 1.16 and the 9228 codec dump. Even then, I only get sound on the headphone out port. Looks like it might be a lost cause trying to get the external speakers working on the 9228 and Dell Laptops...

#180
tsm1248

tsm1248

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
OMG I LOVE YOU have my babies!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy