Jump to content

[How To] Solutions for Wireless Problems


  • Please log in to reply
172 replies to this topic

#101
noam

noam

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
Hello,

anyone can help me with TP-LINK TL-WN320G ? my chipset is SiSCFG
Nothing work with this one I have Iatkos v1.0i (i think its leopard 10.4.5)

Thanks !

#102
nawm

nawm

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
I just received the Sonnet Aria Extreme N (N80211-EM) MiniPCIe card I ordered. Worked out of the box in my Asus G1S-B2 w/ Kalyway 10.5.1.

#103
Weiti

Weiti

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
In the HCL of Kalyway 10.5.2 there is something ive found quite interesting...
He said he uses on his Esprimo V5505 the WLAN driver of the broadcom 4311 from a DELL 600 and it works out of box.
If someone can get me that driver ill give it a try...

Maybe that would be an solution

#104
cnibak

cnibak

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

any progress of Intel PRO/Wireless 3945ABG


Have you come up with the solution? Is there anybody solved their problem about Intel PRO/Wireless 3945ABG

Please advised!

#105
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
Stop asking that here, those who are in charge of development of Intel Wireless don't see this thread to reply questions, instead of that go to the proper thread http://forum.insanel...showtopic=84072

This thread is for pointing out to the solution in other threads, not for responding here.

#106
eckythump

eckythump

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Hi

I have a belkin USB, I belive my chipset is RALINK. I've installed the drivers but no luck.
I'm a OSX noob but I believe I can (somehow) edit a plist file and add my product id and tell it to you the RALINK drivers I've already installed.

Any hints? PRODUCT ID 0x815c, VENDOR 0x050d

Thanks

#107
bob92

bob92

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Hey guys, I too am a noob and I have a Tew424ub from trendnet card. The chipset is from ralink and I installed the .9 version of the zydas driver and app on my 10.5.1 leopard hackintosh. When I open up the app with the card already in the usb slot, the dropdown menu is permanently frayed and it does not have any text and I cant click it .

Ps I have reinstalled the driver and the app several times with no lick.each time the app has a greyed out dropdown and my network preferences don't show anything new.

Can anyone please help
thanks

#108
Careless

Careless

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 411 posts
Not sure if this falls under asking of questions (rule 2)


RALINK PCI RT2500 card (not usb, that's covered)

I downloaded the 10.4.8 combo update for Intel, grabbed some of the wireless related kexts (forgive my spelling, I'm not home on my hackintosh):

- IO81211Family.kext
- IONetworkingDriver.kext

put those into the extensions folder on my Leo4allV3 install (which works amazing, btw). I then installed the RT2500 10.4 drives from their English website. No luck. The machine still crashes when connecting to a network.

I tried this after using the 10.5.3 fresh install with the 10.5 drivers off the taiwanese/chinese RaLink website. SAME problem. As soon as the network connects, the computer locks up. I am using an RT2500 Gigabyte wireless card that came with my K8NXP-SLi board as a limited edition combo. It used to work in 10.4.8 with the 10.4 RaLink drivers when I installed Semthex Kernel on a 10.4.8 install. Does anyone know what other drivers I need to replace using the 10.4.8 drivers? I can test the setup and then create a package that will be of use to all RT2500 PCI users.

Lets be honest, if you're using a hackintosh, and the wireless doesn't work... the computer is pretty much useless unless I can download updates for my graphic design programs and such. And even then, it's a little hard to have fun with Osx86 :tomato:

Perhaps the 10.5.2 drivers from the chinese website would work if I knew what the device code was... I think I'll check the 10.4 drivers and find out where they differ right now. I shall report back, hopefull from WITHIN 10.5.2 with a working PCI card :(

#109
SCREEM

SCREEM

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
I have a ZyDas wireless USB adapter, a ZyXel g-202. I did follow the instructions and got the card to be recognized in Leopard. I set up the wireless settings in the Zydas wireless lan utility, and it show that I am connected and pulling a valid IP address in Network Preferences. However I am unable to get to the internet at all. I am showing a very high link and quality in the Zydas Utility and Network Prefs allows me to connect, reisssue IP, shows routers IP and everything....

What am I missing? I am new to OSX so I am probably missing something easy. I have been through the advanced settings on the Network connection, but cant find the answer.

If anyone can help me, I would appreciate it greatly.


I wish my internal Intel 3945 would work. Hope something comes out for this soon.

Thanks

#110
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets

Not sure if this falls under asking of questions (rule 2)

The rule is for making NEW threads with a Question, you can make questions in the How Tos or Guides threads.

#111
Kioshi

Kioshi

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
in the Korean page of RaLink got actualized drivers.. please check it and replace the link in the first page ;D

http://www.ralinktec.../Macintosh.html

#112
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
Korean ? ? ? :censored2: Friend of Miss Teen USA South Carolina 2007 ? ? ?

Anyway, those updates were reported before,

also in the Ralink on X-Scripts: http://forum.insanel...&...st&p=687038

#113
Careless

Careless

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 411 posts

in the Korean page of RaLink got actualized drivers.. please check it and replace the link in the first page ;D

http://www.ralinktec.../Macintosh.html


Have you used this driver on a leopard system and got it working? I already tried this driver, and it does not work. It crashes the computer as soon as it is connected.


Where are all the RT2500 ppl?

#114
Thyraz

Thyraz

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Hi Guys, just wanted to tell that i bought a SMCWUSB-G (click me)

and used the driver from here (also linked in Startpost)
http://the.taoofmac....dware/SMCWUSB-G

Worked in a 10.5.2 Kalyway with LGU out of the box with this installer.
No more tweaking needed.

Started Wlan Utility (delivered with the driver) -->
waited for my Wlan ID to show up -->
doubleclick -->
enter passphrase -->
Laptop was online and Systempreferences --> Network showed a "Ethernet 2" Card with a correct IP from DHCP.

:)

#115
nickz327

nickz327

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
hi, i got a ralink card
an enlwi-n specifically
the card works in windows, but during mac it only works for 20 minutes after boot. The wireless utility automatically connects, my network preferences see it as an ethernet, but after 20 minutes i have to reboot.

does anyone have any ideas what is happening?

#116
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
It happened me a lot, that is why I changed to a Zydas based dongle, that also had its own glitches.

Now with my Dell 1505 Draft N I had no probs at all.

#117
WeeJeWel

WeeJeWel

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

The latest Intel Draft N mini card, model 4965AGN, worked fine (*N speed not tested) without any drivers after a fresh 10.4.8 (PPF1 & 2) installation.


Is that what you're saying true? Please, please tell us how the heck you did it! :blink:

#118
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
Do not beliebe him, you better check the iwidarwin project or the Intle Wireless cards on the Hardware & Drivers forum -> Lan and Wireless subforum.

Believe, when any of the Intel cards work there will be a front page news.

#119
freddles

freddles

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

It happened me a lot, that is why I changed to a Zydas based dongle, that also had its own glitches.

Now with my Dell 1505 Draft N I had no probs at all.


Hey there, did you do a fresh OS X install when you installed your new Dell 1505 card or did you just swap the old one out for it and it worked straight away?

#120
Arian

Arian

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

The latest Intel Draft N mini card, model 4965AGN, worked fine (*N speed not tested) without any drivers after a fresh 10.4.8 (PPF1 & 2) installation.


Hi there.

I have installed Kalyway_Leo_10.5.2 in my HP dv6780se and everything is fine, apart from Intel PRO/Wireless 4965AGN card.

I was just wondering did anybody managed to get a fix for it yet? Any progress?

Any help is much appriciated.

Thanks in advance.

Kind regards,
a$h





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy