Jump to content

insanelymac has been really hard to access for a couple off days anybody else had the same problem?


  • Please log in to reply
53 replies to this topic

#1
starobrno1

starobrno1

    InsanelyMac Legend

  • Banned
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male
Ive been trying to access this site for a couple of days but its not worked I got server timeouts all the time. Is it only me or?

I have been able to access it today but this is the first time I actually can post anything at all.

#2
Poco

Poco

    InsanelyMac Plumber

  • Administrators
  • 1,494 posts
  • Gender:Male
  • Location:Canada
Everything's working fine for me

#3
Alessandro17

Alessandro17

    Chief of Security

  • Administrators
  • 8,341 posts
  • Gender:Male
  • Location:Sector 001, Italy

Everything's working fine for me


Same here.

#4
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,995 posts
  • Gender:Male
and here too.

#5
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,121 posts
  • Gender:Male
  • Location:Brazil
Haven't had any problems either. Even the midnight (Brazilian time) maintenance outages aren't as bad as they used to be, I used to not be able to access the site at all around midnight.

#6
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
Since the forum update I've had no end of troubles. Generally just the site being ridiculously slow.

Down time has definitelly decreased but things are slower (when they do work) than they were before for sure

#7
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
Occasionally in the morning usually around 8am PST it will be "down" for an hour or two for me.

#8
starobrno1

starobrno1

    InsanelyMac Legend

  • Banned
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male
Ok thanks for the replys.

Its probably just me then, think some internet providers here are doing stuff like block sites they believe provide info like this site does. At home Im on fiber and its been impossible to access this forum for 4 days now so Im typing this from my daughters. She is on 3g and it works so theres is something going on. Anyway it doesnt matter I can always borrow her internet if I need info from here.

Ive done everything from clearing caches for safari, checked for virus, rebooting my router and tried with snow leo, lion and windows with three different computers but it doesnt matter I just cant get here the page wont load. Soon as I go outside on the streetcorner with my ihpone out of reach from my wifi I can over 3g though. Thats how I found out something must be going on with my fiber network. Everything else all sites I go to works though even tonymacs (which makes it even stranger).


Anyway thanks for the help guys gonna have to investigate some more see if I can fix it or just learn to live with it.

#9
blackosx

blackosx

    InsanelyMacaholic

  • Coders
  • 3,139 posts
  • Gender:Male
  • Location:UK
When starobrno1 posted this I thought yeah, I've also seen bad performance from InsanelyMac maybe over the last month? I originally noticed it on my iPhone but I've seen it on more on my Mac. I thought the issue had improved recently so I didn't post a reply.

However, this morning I still see issues.

Earlier I couldn't connect and was seeing this:

Right now I can connect and to give an example when compared to other sites, this is what I see..

$ ping macrumors.com
--- macrumors.com ping statistics ---
8 packets transmitted, 8 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 154.183/154.428/154.695/0.165 ms
$ ping www.insanelymac.com
--- www.insanelymac.com ping statistics ---
26 packets transmitted, 6 packets received, 76.9% packet loss
round-trip min/avg/max/stddev = 115.002/3773.323/10967.547/3705.134 ms
$ ping projectosx.com
--- projectosx.com ping statistics ---
7 packets transmitted, 7 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 65.872/67.431/73.858/2.651 ms
$ ping bbc.co.uk
--- bbc.co.uk ping statistics ---
8 packets transmitted, 8 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 39.495/40.554/43.625/1.191 ms
$ping github.com
--- github.com ping statistics ---
8 packets transmitted, 8 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 130.452/130.860/131.262/0.229 ms
$ping facebook.com
--- facebook.com ping statistics ---
8 packets transmitted, 7 packets received, 12.5% packet loss
round-trip min/avg/max/stddev = 189.171/189.540/189.898/0.243 ms
It's taken me 1/2 hour to make this post.

#10
webkostas

webkostas

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
Lots of problems here the last week or so. The site loads veeeery slow IF it loads at all...(italy)

#11
starobrno1

starobrno1

    InsanelyMac Legend

  • Banned
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male
Im still having problems accessing insanelymac  but I found this work around so if you have the same troubles as I have just go to www.hidemyass.com and klick google and then type in insanelymac.com. Hopefully it will work for you too, it did for me twice now so it probably will. The page loads with the search bar/google set  on hide my ass so hit enter and when your on google type in insanelymac and hit enter again. This is the first post Im able to do from my own network in over one week.

Im thinking Apple is trying to shut down access to this place, at least where I live (europe). Good luck guys

#12
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
^^ if that is the case and a proxy solves the problems, download Opera and enable 'Turbo mode'.

#13
Ed

Ed

    Old skool Mac user

  • Administrators
  • 818 posts
  • Gender:Male
  • Location:Portsmouth, UK
Guys, thanks for raising this, I honestly had no idea - I've had no issues but clearly some of you definitely are! I'm raising this with our server providers Fubra, will let you know as soon as we know what's up.

#14
starobrno1

starobrno1

    InsanelyMac Legend

  • Banned
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male

^^ if that is the case and a proxy solves the problems, download Opera and enable 'Turbo mode'.


I already did that and it doesnt work. I tried with safari, opera, firefox and camino and it makes no difference. The only thing that do work is hidemyass.com but even then you sometimes need to repeat the process trying to get here lots of times before it works.

#15
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,121 posts
  • Gender:Male
  • Location:Brazil
IM was not working for several hours earlier today - I could load any bookmarked page but it just stayed blank.

#16
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
yup, about 2 1/2 hours of blank page loads, right around the usual time of day, although longer than normal. I could get the very front page to load but it looked like it was on Prodigy for Win95.

#17
Poco

Poco

    InsanelyMac Plumber

  • Administrators
  • 1,494 posts
  • Gender:Male
  • Location:Canada
That was an unrelated issue. We ran out of disk space yesterday afternoon, and Ed went to update some js in the footer this morning. The cache was cleared but it couldn't be rewritten because there was no space so there was a php error when it tried to access the empty files. The front page was able to load in part because it uses a different system than the forum.

#18
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,995 posts
  • Gender:Male
me too like eep357 ! :(

#19
starobrno1

starobrno1

    InsanelyMac Legend

  • Banned
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male
Well what did I say lol its hidemyass.com or a similar site that will let you get on here.

#20
CooSee

CooSee

    InsanelyMac Legend

  • Donators
  • 583 posts
  • Gender:Male
this is awful !

' no offence '

since last week, sometimes can't connect at all.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy