Jump to content

Snow Leopard on Gigabyte Mobos


  • Please log in to reply
165 replies to this topic

#161
emenelton

emenelton

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Milwaukee WI
  • Interests:Music Production
I am a new poster here and am hoping that some of the nice people here can help me. I have done a couple of builds over the last 2 years. I just installed SL on a eg45m-ud2h following this thread. I have been fairly successful. I have the Q9550 recognized and running at 38C. My network works also. I used one of the latest chameleon's(which generated the DSDT) and Hackboot v6.

I am stuck on the checksum error. Any help will be greatly appreciated.

Thank-you

#162
emenelton

emenelton

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Milwaukee WI
  • Interests:Music Production
I hope someone can chime in. I did solve the checksum error by using the elliotforcerestart kext. It aint pretty but it works. I oc to 3.4 and get a geek bench of 7540 47 degree core on cpu 1 at idle. When I run one of the Logic Demo songs the rest of the cores also go up to 47 degrees, which seems really good. The sleep thing is totally not happening. When I hit sleep the desktop halts for a moment and then I get a usb disconnected wrong warning and the desktop gets sluggishly responsive. Shutdown and restart do work fine however.

#163
ryouitou

ryouitou

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
hi there, i successfully installed Snow Leopard and update to 10.6.4 safely
but from now on, i can't update to 10.6.5 or later

'cause the USB don't work!

any help?

#164
emenelton

emenelton

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Milwaukee WI
  • Interests:Music Production
ryouitou,

Do you have the EG45M-UD2H ? I am running 10.6.8 -

Chris

#165
Ermal Koci

Ermal Koci

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hey guys,

Just wondering. Is it totally inappropriate to ask for a Gigabyte AMD motherboard here? I have a GA-MA790FXT UD5P. I found the DSDT patcher, but no info for AMD mobos. Im having trouble with restart/sleep and trying to find some way to fix it. I just installed with Nawcom's boot CD, Updated to 10.6.8 and everything is working (at least it looks like) but when i restart, the pc turns off and doesn't turn on again. same thing when I try the sleep. It goes off, when I power it up again it keeps restarting (cd checking contiguously!)

Anyway, before I get more into detail, without being inappropriate, could please someone point me into the right direction? (or the right forum?!)

I would be eternally grateful! Thanks to everyone ...

#166
mdg1618

mdg1618

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Europe
Hello,

Sorry, but I am a novice at this. I can not install ML on my SL 10.6.6 because I receive a message that this is only possible with SL 10.6.8 or above. I have tried many times with different kexts and through different methods to upgrade my system to 10.6.8 so that I could install Lion and now Mountain Lion, but have failed each and every time. Does anybody know a way around this, because I would like to install ML.

Thank you for your consideration
mdg1618

my system:
mobo: GA-X58A-UD3R rev: 1.0 BIOS: F6
CPU: Core i7 - 920 LGA: 1366
Graphic Card: XFX ATI Readon HD 5770
Audio: Realtek ALC889
Ethernet: Realtek 8111D
RAM: 6 GB of GSkills Trident DDR3-2000





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy