Jump to content

Lion installation via USB stick using Chameleon


  • Please log in to reply
1465 replies to this topic

#1461
Acro_Design

Acro_Design

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 199 posts
  • Gender:Male
  • Location:bristol uk

I do Step by Step

and seems working well but in last step (boot from USB)
laptop frezzed on DSMOS has arived (pic attached)

My laptop spec:
Acer 5750G
core i3 2350M (sandy brig)
4G Kingston RAM 1333
NVDIA 610M (in Bios I changeedd Switchable to Integrated)
Intel 3000HD is second VGA (active VGA)

Please help me/
THANKS/


I think i can help, the only difference between my laptop and yours is that mine has not got the extra graphics from nvidia. yo need to add this to the root of your installer. go here this will supply you with an extra that will work with your created installer, on the last page.
http://www.insanelym...l=&fromsearch=1

#1462
cs2400

cs2400

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:NJ
hey everyone,

here are the machine specs as best i can get:

- Dell Inspiron 1525
  • CPU: Intel Pentium D T????
  • GPU: Intel GMA
  • RAM: 4GB Dual DDR2 PC5300 (2x2GB)
  • HD: Western Digital Caviar Blue 120GB
  • OS: Mac OSX Lion 10.7.3
ok so i followed the guide (http://www.osx86.net...ar-perfect.html) and after running the install i can get into lion, but after install and running step 8-10 after the reboot it wont start, i'll post more detailed information later today, but basically i either get one of two problems, either i get a waiting for root device when i run boot with arch=i386 -v, or arch=i386 rd=disk0 (or 0s2 which is what it says in disk utility after the install), or i get a KP for AppleInterCPUPowermanagement, not sure if its something im doing wrong, basically i can re-install Lion and get back in but cant reboot. the baseimage i used was 10.7.3 not sure if that is causing the problem i havent been able to get my hands on a 10.7 vanilla image. boot flags look correct in com.apple.boot.plist (i think that is right followed from iAtKos)

i installed lion again and this time i didn't run through step 8-10 and install chameleon and guess what if i boot using the lionUSBinstaller key and select my lion install it boots no problem! so I'm guessing the issue is with whatever the script does to configure the boot loader/copying files etc..now mind me I'm totally new at this and have zero idea what I'm doing..any help anyone can provide would be appreciated..not sure how to configure so i can boot from the hd instead of using the usb stick installer key, if you need more machine specs let me know

#1463
daniel9878

daniel9878

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Awesome!!! Thank you very very much !!

#1464
j_ddiaz

j_ddiaz

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts


hello, I installed iatkos l3 successfully on my dell inspiron 1318 and at the first boot i get a kernel panic something about loading a kext.
I'm not sure what it means or even what I'm supposed to do. Can someone explain to me exactly what i have to do?Ok thanks :)

Attached File  IMG_5026.jpg   212.94KB   11 downloads

#1465
saboteurvn

saboteurvn

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male

Hi MaLd0n an all people.

 

I was installed  Extra_Lion_DP4.pkg on my working system disk ((((   - and after reboot - no more working hackintosh ((( very stupid - i know (((

 

Do you know how to rollback this pkg ??

 

And there can i get InstallESD.dmg   ? is it here ??   --> HackBoot Lion http://www.insanelym...p...st&id=94070  ???

 

P.S. Sorry for my bad enlish

 

bye bye



#1466
sjpapa

sjpapa

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 122 posts
  • Gender:Male
  • Location:Greece

Hello,

Something must be wrong, as I cannot boot with Chameleon on USB:

Boot process stops and hangs in the middle, see screenshot.

 

Why do I need to delete the Packages folder and copy again? There are no links, Restore moves the files.

GA EP45-DS3LR

 

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy