Jump to content

[Guida] MSI WIND U100


  • Please log in to reply
304 replies to this topic

#41
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence

Ragazzi sono riuscito nell'impresa ma ho un piccolo problema, apparte la WLAN che non funziona non mi parte nemmeno la connessione LAN Ethernet. Ne sapete qualcosa? sembra che me la trovi ma non me la dia up e il cavo funziona....

Hai usato il pacchetto di kext che c'Ť in prima pagina... ci dovrebbe essere tutto il necessario!

#42
Hotni86

Hotni86

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 430 posts
  • Gender:Male
  • Location:Toscana

sull'u90 ancora non si capisce perchŤ la webcam funziona dappertutto tranne che in Photobooth


Qualcuno che ha l'u90 mi conferma questo problema? visto che ne stÚ prendendo uno per un mio amico che lo utiliza sopratutto per vedersi in videoconferenza, vorrei essere sicuro di non prendergli una fregatura, inquanto sull'u100 sembra funzionare tutto apparte le cose citate!

#43
kavmine70

kavmine70

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

A me con questi funziona! (clicca)
Piccola info... se qualcuno sta cercando delle wifi funzionanti sotto osx la Gigabyte GN-WI01GT funziona alla grande senza bisogno di rondelle e zeppe varie! :D
Se interessa posso dirvi dove l'ho comprata dovrebbero averne ancora qualcuna!
ciao!


Ciao, se riesci fammi sapere per questa scheda.

Grazie ciao

#44
serhidden

serhidden

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
ciao a tutti! anche io sono diventato da stasera possessore di un wind e proprio ora lo sto installando utilizzando questa guida :wacko:

un consiglio:
al primo avvio vi puÚ capitare che la lan non sia vista :) installate il kext realtek1000 :) e tutto va a posto

1 problemino ONE! invece....
finito tutta la procedura parto il boot di osx ... mela simbolino che gira... ma si impalla li!!! non mi va avanti! ???!!!?? che faccio?

aaaa se parto ancora con cd funziona.... mmmm boh

#45
LaMax

LaMax

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
Ragazzi Ť possibile inserire lo speedstep di superHai nel vostro package? sul mio wind funziona alla grande! (compreso L'overclock con tasto apposito)
Ciao ciao!

#46
serhidden

serhidden

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Ragazziv ma voi i kext che sono nel zip file in prima pagina li avete installati tutti e tutti insieme?!
a me da problemi a fare cosž!
che consigliate!??
PLS!!

#47
serhidden

serhidden

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
ho rifatto alcune prove:

installato osx 10.5
riavviato messo i driver video e ricaricato da un mio bck il profilo :blink:
ora il sistema gira bene ma mi mancano tutti i driver :P
da dove parto?
aggiorno il sistema operativo come prima cosa?!

...e poi magari l'ordine dei kext... ;)

lo so rompo ma ormai lo voglio finire ed usare!!!! O_O

#48
SaxMachine

SaxMachine

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,607 posts
  • Gender:Male
  • Location:Sicily
  • Interests:Music...music...music...( I play the Saxophone ) and I'm a sys admin for job and passion.
Scusami eh ma pare tu non abbia letto nulla della guida...
Io ho specificato prima di aggiornare e poi di instalare i kext alla fine.

PS. Non c'Ť nessun ordine da seguire tra i kext!

#49
serhidden

serhidden

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
la guida l'ho letta facendo passo passo quello che c'Ť scritto tranne installare i driver network prima dell'aggiornamento :) altrimenti non potevo aggiornare dato che non mi vedeva l'ethernet :)

ora ho osx 10.5 aggiornato
al momento non ho installato nient'altro :)
secondo la guida ora devo riavviare e poi
11. Installate Chamaleon
12. Installate il pacchetto Driver a questo punto apro help kext e li metto tutti dentro e installo giusto???!!!
poi
13. Riparate i permessi da DiskUtility
14. Riavviate

ieri ho fatto questi passaggi ma al riavvio avevo la schermata della mela che caricava e il mouse visibile... poi si inchiodava li O_O

molto prob s'Ť incasinato qualcosa con qualche kext... boh

#50
tommiboy

tommiboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
ancora nessuna news sulla compatibilitŗ scheda wifi nativa, vero?

#51
hypercube81

hypercube81

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
ciao raga io ho questo problema sul wind u100. se stacco il mouse usb e lo riattacco non si muove. inoltre non mi funziona il clic direttamente da tappetino del touchpad (ossia senza premere i tastini) ma forse Ť proprio apple che non lo supporta?... ciao a tutti!

#52
samumar

samumar

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Va bene lo stesso il 10.5.5 devi solo saltare il passaggio dell'upgrade anche se credo che ci siano lo stesso aggiornamenti da scaricare anche nella tua versione!
Per il boot Ť perfetto ne troppo letno ne rapido come un siluro considera che Ť sempre un Atom!


Grazie Sax ottima guida, semplice e senza fronzoli!
Notizie sul fronte mic integrato, mic in e nuovi driver per la scheda wifi?

#53
tommiboy

tommiboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

ancora nessuna news sulla compatibilitŗ scheda wifi nativa, vero?



#54
tommiboy

tommiboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
ciao a tutti,
mi suggerirste una scheda 802.11n da sostituire a quella nativa senza troppi smanettamenti di cui non sarei capace?
grazie!

#55
marcov

marcov

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Va bene lo stesso il 10.5.5 devi solo saltare il passaggio dell'upgrade anche se credo che ci siano lo stesso aggiornamenti da scaricare anche nella tua versione!
Per il boot Ť perfetto ne troppo letno ne rapido come un siluro considera che Ť sempre un Atom!


Quindi avendo il Cd retail, invece di aggiornare si fa partire il CD ?
.......scusate, ho riletto la guida ho chiesto una stupidata

#56
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence
Ok finalmente ho trovato un po' di tempo per spianare l'msi e mettere la famigerata retail! :|
Devo dire che la guida Ť ottima (grazie Sax e pg4) e fila tutto liscio, l'unico "problema" se cosž vogliamo chiamarlo Ť che anche a me non ha riconosciuto la lan, ma come Ť stato giŗ detto basta caricare il kext prima di fare l'aggiornamento alla 10.5.5 e poi procedere come da manuale!
Ho notato solo una anomalia... se metto l'msi in sleep al rientro la lan va in tilt, non viene assegnato un ip valido e il mac address cambia in questo ff:ff:ff:ff:ff:ff ;)
Insomma tagliando corto ho scaricato i driver originali dal sito realtek e per il momento sembrano andare benone! Se riscontro problemi strada facendo ve lo farÚ sapere!
ciao!

#57
marcov

marcov

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Ma hai cambiato la scheda wifi o Ť quella originale?

#58
tommiboy

tommiboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
faccio una domanda da profano, a chiunque sappia rispondere:
quali sono le differerenze sostanziali tra questo metodo e quello consistente nell'installare
msiwindosx86.iso ? che, mi pare di aver capito, consente di non rasare l'hd ma di sfruttare la partizione nativa del wind?
grazie!
tom

#59
paco_

paco_

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 247 posts
  • Gender:Male
  • Location:Barcelona

faccio una domanda da profano, a chiunque sappia rispondere:
quali sono le differerenze sostanziali tra questo metodo e quello consistente nell'installare
msiwindosx86.iso ? che, mi pare di aver capito, consente di non rasare l'hd ma di sfruttare la partizione nativa del wind?
grazie!
tom


I vantaggi sono i classici di quando si installa una Retail, in primis la possibilitŗ di fare gli aggiornamenti automatici....

#60
tommiboy

tommiboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
ah, hai detto niente...
questo non lo sapevo..
certo, Ť molto comodo avere in sistema che si aggiorna da solo (io uso quasi solo mac)
ma Ť almeno altrettanto comodo installare leo senza dover piallare tutto..
ci penso ancora un po'..
grazie comunque!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy