Jump to content

Official Uphuck v1.4a 10.4.9 Installation DVD thread


32 posts in this topic

Recommended Posts

This is for AMD PC..


- isync, mail, dictionary and desktop pictures are removed

- 1.36 gb mini-dvd size

- sure a faster OS X ever..


This version has rosetta, this means that you can run powerpc applications.





md5 uphuck_10.4.9_v1.4a.iso



You know where to get it...

Visit http://www.uphuck.com/ for more info...


Uphuck release notice:

"Due to our team members leaving for their mandatory military service, the remaining DVDs will be left till September."


I am finished and seeding...

Link to comment
Share on other sites

@sososo: for ur processor it's ok, for the rest of ur harware, use everest if u've windows in order to know if all ur hardware will run (search toolbox's forum)


Well, on my sb400 chipset it works fine, had to do usuals changes (callisto strings, airport strings, add AppleOnboardPCATA.kext and PCGenRTL8139Ethernet.kext) cf signature..




=>where is the others language support???


Some osx applications is not translate in my native language even when i select the good language in System preferences (International) like i was used to do


=> Why Mail has been deleted ?? :(



Anyway, thanks to uphuck for his release :(

Link to comment
Share on other sites

i have acer L100 and my specs:

AMD64 athlon X2 4000+

Nvidia 6150 LE

SATA 250gb HD



my problem is on select destination im not seeing anything, so i went to disk utility and i saw my HD.

i have 2 partitions, 1 is running vista and the second one is empty. which i did at vista and leave unallocated.


so i choose the second partition and format it to mac extended (journaled) nothing happens

seems an endless rotating circle and i leave it for 30mons and still im stuck!!!


help anyone..

Link to comment
Share on other sites

I have a HP DV9000 with nforce430 and SATA drive.


With this version I can "see" my HD to install, but when I start to format a partition with HFS the system freeze.


I try so many times but always the system freeze.


Any ideas?

Link to comment
Share on other sites

My specs are: (same in sig)


AMD Athlon 64 X2 3800+ (AM2)

Gigabyte M55SLI-S4

Nvidia PNY Geforce 7300 GS


And it worked fine with uphuck 1.3, no reason it shouldn't work on this one... :D


What i would do after installing, is to put the uphuck 1.3 dvd in and install most of the apps from there, then put in JaS and install printer drivers and some additional languages.

Link to comment
Share on other sites

  • 2 weeks later...

I am also having the freeze problem from my HP dv9210us. it's the amd tl-52 processor, 17" monitor, geforce 6150, fujitsu sata. the install 1.4a install can "see" the sata and all partitions but when i erase it freezes. i tried copying an install partition from a usb drive to the sata and then tried to install overtop of it and it started to work, i was able to select the drive for install but it got to about 3% and froze again. right now im running os x off a usb drive but if anyone has a solution to the sata install i'd appreciate it.

Link to comment
Share on other sites

I have a Dell Inspiron 531s with the following configuration.



CPU Type DualCore AMD Athlon 64 X2, 2000 MHz (10 x 200) 3800+

Motherboard Name Dell Inspiron 531

Motherboard Chipset nVIDIA nForce 6100-4xx, AMD Hammer

System Memory 2048 MB (DDR2-800 DDR2 SDRAM)

BIOS Type Award (06/15/07)



Video Adapter Radeon X1300/X1550 Series (256 MB)

Video Adapter Radeon X1300/X1550 Series (256 MB)

3D Accelerator ATI Radeon X1550 (RV516)

Monitor Dell E228WFP (Analog) [22" LCD] (KU3116BH1HSM)



Audio Adapter Realtek ALC888/S/T @ nVIDIA MCP61 - High Definition Audio Controller



IDE Controller NVIDIA MCP61 Serial ATA Controller

IDE Controller Standard Dual Channel PCI IDE Controller

Storage Controller Microsoft iSCSI Initiator

Storage Controller SCSI/RAID Host Controller

Disk Drive ST316081 5AS SCSI Disk Device (160 GB, 7200 RPM, SATA-II)

Disk Drive WDC WD32 00JB-00KFA0 USB Device (298 GB, USB)

Optical Drive LITE-ON DVDRW LH-20A1L SCSI CdRom Device (DVD+R9:8x, DVD-R9:8x, DVD+RW:20x/8x, DVD-RW:20x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)

Optical Drive MT3188F FJY118M SCSI CdRom Device

Optical Drive MT3188F FJY118M SCSI CdRom Device

SMART Hard Disks Status Unknown


I had the same problem like T4R06 mentioned above, Disk Utility Simply doesn't work for my HDD at all.

I set up a FAT32 partition and try to format it with Disk Utility, but it keeps busy and the HDD light was ALWAYS ON but nothing happened because when I forcely restart the computer to Vista the FAT32 partition was intact.


At first I thought I might have a faulty DVD from downloading, so I tried the uphuck 10.4.9 1.4i r3 which I installed on a Thinkpad T41 that worked fine (at least loaded to screen and with video driver install with mouse tearing, but that is another story) to format the drive but it still doesn't work.


So that leaves the only option of installing form a VMWARE. I'll try it first and share my results.

Link to comment
Share on other sites

Hey all. Brand new to the OSx86 community, but it's so impressive what some of you have done so far.


Anyways, I'm having some troubles, and I hope someone might have some suggestions. I am running Vista, I created a partition for the OS X install, set it to the active partition and rebooted with the Uphuck DVD in. I get to the white screen with the grey apple logo, and after waiting for a while the Ø symbol shows up in the middle of the screen. I'm told this means "Waiting for root device", which I kept getting before on Uphuck 10.4.0 v1.2. Same when I run with the -x modifier. When I try to run the installer with the rd=disk0s2 modifier, I get a kernel panic splash. Ah, I just tried "-rd=disk0s2" and I get Ø again.


Relevant system specs:


Asus M2N-E SLI Deluxe, nforce 500

AMD Athlon X2 4200+ (SSE3)


EVGA GeForce 8800 GTS 320mb (I'm told this doesn't work, but I'll cross that bridge when I get there (if I get there (wow, nested parentheses (aha I'm a dork (okay I better stop)))))

2GB Kingston DDR2 RAM

I can't remember what brand my DVD drive is, but it's IDE.


I've looked around and apparently SATA HDs are problematic, but rumors of workarounds keep hope burning... especially since I don't have any other drives lying around (nor do I have any desire to use anything other than SATA...).


Anyways, any help at all would be greatly appreciated.

Link to comment
Share on other sites

it worked great for me!


i chose natit .2 and agpgart 2.1 for my nvidia quadro fx, and no other install options.


i only had to replace IONetworkingfamily.kext with one from 10.4.3 to get my 3com ethernet card to work.


afterwards i put my graphics card device id in the nvidia drivers info.plist files to make quartz extreme and core image work.



Link to comment
Share on other sites

I'm installing fine but I get a grey screen of death every time it starts to load. When ran in -v the last line of text is about MacFUSE starting, but then the system hangs. I don't know if its something about the loggin or what? My specs are in my sig, can someone tell what what I should and should not install? Theres not a lot of people using my specs that I've seen and need some advice plz. ;)

Link to comment
Share on other sites


  • Create New...