Jump to content

KasperNL

Members
  • Content count

    122
  • Joined

  • Last visited

About KasperNL

  • Rank
    InsanelyMac Geek

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. KasperNL

    [Fixed] nVidia 9400gt 1024MB on 10.9 GM

    It seems that the horrible graphic performance is caused by the fact that none of the accelerations (Quartz Extreme, Core Image, OpenGL, OpenCL) work, see attached screenshots?! Any idea how to fix?
  2. KasperNL

    GTX660 OpenCL and Mavericks?

    I have exactly the same issue with a 'GTX 650ti boost 2GB' card. Console is full with 'OpenGL' related errors, OpenCL seems not supported according to several benchmark tools and the graphics performance is horrible, any ideas? Kasper
  3. KasperNL

    [SOLVED] 10.9 GM GTX 660 Bad Performance

    My 'GTX 650ti Boost 2GB' does not work out-of-the-box in 10.9. I experience very bad graphics performance (permanent flickering in 'active' windows), and window-animations have a very low FPS. The console is full of OpenGL errors and 'OpenCL Ocean Wave Benchmark' also says that my GPU does not support OpenCL. My chameleon.boot.plist has the 'GraphicsEnabler=no' setting (with this set to 'Yes' I get a white-screen freeze), and I already tried al kind of solutions, changing system identifier, upgrading FakeSMC, (temporary removing the GPUSensors.kext plugin from FakeSMC, trying the old DP8 Nvidia drivers. But no luck :-S Any ideas?
  4. KasperNL

    [Fixed] nVidia 9400gt 1024MB on 10.9 GM

    I'm experiencing horrible performance with my GTX650ti Boost since 10.9, tried your KEXT files but these give me a kernel panic, any other solution? I really don't understand it because on the internet everybody writes that it should work out of the box.
  5. My Lenovo T410s has an Intel Centrino Advanced 6200 a/b/g/n WiFi adapter which seems unsupported in Mavericks (works fine in Win7 dual boot). I read that I need to replace it with another WiFI card which does work, so I bought an Broadcom BCM94322HM8L card on eBay, which is half-size and also supports a/b/g/n. My question is, on this forum I read that I might need a modded / unlocked bios to be able to install this WiFi card. I don't see a modded BIOS for download for my model (T410s), or is this the same as the T410? And another thing is that my current (original) BIOS version is newer than the modded-one listed for download. I currently have version 1.44, while the modded / unlocked version for the T410 (without 's') is only 1.43. Has anybody a unlocked BIOS version 1.44 (or higher) for the T410s?
  6. I waited a few days after the release of iTunes 7.5 and QT 7.3 to verify if it's working on Hackintoshes, but till now I don't see a post about this subject, so I'll give it a try myself!Will update everybody as soon as I installed it [[uPDATE]] Installed and it's working perfectly on my Hackintosh (Mac OS X 10.4.10 on BadAxe 2 motherboard + E6600 CPU).
  7. KasperNL

    Office 2008 beta

    No issues here.. Running Core2Duo E6600 Mac OS X 10.4.10 (see screenshots)
  8. All NVidia 6xxx and 7xxx cards are well supported (Quartz Extreme and most also Core Image). A NVidia 6200 based cards costs about €35 here in the Netherlands.
  9. Today Apple released again an update for iTunes 7 --> iTunes 7.4.2. Testing it right away! UPDATE.. Also iTunes 7.4.2 is working perfectly on my Intel Hackintosh.
  10. KasperNL

    Quicktime Compatibility Update 7.2

    OK, So I think it's something related to my computer... Atleast I didn't saw a topic here to confirm it works.
  11. KasperNL

    Quicktime Compatibility Update 7.2

    What do you mean with 'available for some time' I run software update daily (see my other threads) and suddenly today this update appeared.
  12. Today Apple released a new update called 'Quicktime Compatibility Update 7.2'..This should improve iLife or something.To determine if it works on Hackintoshes I'll give it a try. UPDATE: Seems to work without any problems..
  13. Dear All, I'm the proud owner of a Intel BadAxe 2 based Hackintosh. My BadAxe 2 motherboard has 8 Serial ATA connectors (4 Intel ICH7R + 4 Marvell) but only the 4 Intel work. (see my other threads). I need to have more than 4 harddisks so I would like to buy a PCI (preferable PCI Express) SATA-II Controller, but I'm not sure which one will work out-of-the-box with OSX86. Does anybody have experience with these type of devices? Thanks in Advance, Kasper P.S. If anybody knows a solution to get the onboard Marvell Controller working it's also/even more appreciated!
  14. Are you sure it came after the iTunes update? I mean this more looks like an updated Kernel (ie. from the 10.4.10 update)
  15. Just a few hours after the release of 7.4, Apple released 7.4.1 Now trying 7.4.1... It seems to work fine..
×