Jump to content
Nick_Nick

Problemi GTX 1080ti

82 posts in this topic

Recommended Posts

Ciao ragazzi,

 

ho un problema dovuto alla Aorus 1080ti sul mio Mac Pro mid 2010 

 

ossia che non appena avevo finito di installare High Sierra con i vari driver nvidia e collegato la 1080ti sulla macchina, al primo riavvio del Mac vedevo solo Black screen, da li in poi il mac si è acceso sempre in Black screen e non so come farla vedere dopo svariati tentativi.

 

Se conoscete un metodo o un'installazione particolare di driver o script stabili vi ringrazio 

 

 

 

Share this post


Link to post
Share on other sites
Advertisement

Capito Grazie mille gengik84 ci sarebbe anche una Guida che spiega per step come effettuare questa manovra?

Funzionerebbe anche per la partizione windows nel Mac o solo su OsX?

 

Grazie ancora 

Edited by Nick_Nick

Share this post


Link to post
Share on other sites

Quale è il tuo hardware?

inseriscilo in firma

per quel discorso non c'è una guida..ti basta mettere kext in EFI

13 ore fa, Nick_Nick ha detto:

sul mio Mac Pro mid 201

Questo l'ho inteso come smbios usato... non come un vero e proprio mac perchè altrimenti il discorso cambia

Share this post


Link to post
Share on other sites

E' la prima volta che compio una modifica su questo tipo di macchina e non sono molto esperto

avrei bisogno di capire con dei passaggi precisi cosa fare, perdona la mia ignoranza..

Io attualmente dopo che ho reinstallato l'Os(High Sierra) e partizionato il disco con Windows non ho eseguito altre manovre per ora

 

Come dovrei muovermi cosi riesco a seguirti passo passo

 

Edited by Nick_Nick

Share this post


Link to post
Share on other sites
12 minutes ago, Nick_Nick said:

E' la prima volta che compio una modifica su questo tipo di macchina e non sono molto esperto

avrei bisogno di capire con dei passaggi precisi cosa fare, perdona la mia ignoranza..

Io attualmente dopo che ho reinstallato l'Os(High Sierra) e partizionato il disco con Windows non ho eseguito altre manovre per ora

 

Come dovrei muovermi cosi riesco a seguirti passo passo

 

Ti ho creato un tuo topic specifico per parlare della tua problematica

 

@Nick_Nick

Stiamo parlando di un hack giusto?

se è così devi semplicemente scaricare i kext e metterli nella efi

https://github.com/acidanthera/Lilu/releases/download/1.2.8/1.2.8.RELEASE.zip

https://github.com/acidanthera/WhateverGreen/releases/download/1.2.4/1.2.4.RELEASE.zip

Poi,ripeto, metti il tuo hardware in firma in modo dettagliato 

Per farlo vai sul tuo profilo ,voce signature

Share this post


Link to post
Share on other sites

Si a questo punto parliamo di Hack poichè con i vari tentativi Il Mac con la 1080Ti non ne vuol sapere di far vedere il monitor 

 

 

Edited by Nick_Nick

Share this post


Link to post
Share on other sites

ok capisco quindi ora:

1) metti l'hardware in firma

2) clicca su guida nella mia firma vai al post n2, esegui e allega  il tutto

3) allega la tua EFI

Share this post


Link to post
Share on other sites

Scusami per l'attesa gengik84 ho inserito l'hardware in firma, allego qui l'EFI se è corretta 

Come dovrei procedere a questo punto?

 

EFI_MacPRO.jpeg

Edited by Nick_Nick

Share this post


Link to post
Share on other sites

@Nick_Nick ti ha chiesto di andare qui ed eseguire quanto descritto

hack_info

DPCIManager

ioreg

 

ed allegare qui la tua EFI senza la cartella apple

Edited by iCanaro

Share this post


Link to post
Share on other sites

@Nick_Nick

non devi postare nella mia guida per creare l'installer...

ma devi seguire le info nel post n2...

poi devi postare qui tutto il materiale..compresa la tua attuale cartella EFI e non le immagini

Share this post


Link to post
Share on other sites

gengik84 posto qui il materiale mentre la cartella EFI e' su questo link di Wetransfer

 

 

 

Edited by gengik84
Rimosso file: a tua tutela perchè contenti seriali,etc...

Share this post


Link to post
Share on other sites
2 minutes ago, Nick_Nick said:

Esatto Si un vero Mac 

Ok..ma te l'avevo chiesto...

Diciamo che non è proprio la stessa cosa...ma va bene comunque... :hysterical: :D

Share this post


Link to post
Share on other sites

Prova ad avviare con la 1080Ti. Sempre schermo nero? Se sì, prova a installare questi due kext in Library/Extensions

Scaricali da Safari, poi apri il terminale e scrivi

cd ~/Downloads
sudo cp -R Lilu.kext /Library/Extensions/Lilu.kext
sudo cp -R WhateverGreen.kext /Library/Extensions/WhateverGreen.kext
sudo kextcache -i /

Posta quello che ti mostra dopo kextcache

Lilu.kext.zip

WhateverGreen.kext.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×