Jump to content

Problemi GTX 1080ti


92 posts in this topic

Recommended Posts

 @foskvs No perché non ho utilizzato Bootcamp per installare Windows 10 ho fatto una partizione ms DOS per Windows 10

 

Ci asarebbbe un modo per riavviare in Osx da Windows in questo caso?

• Nel caso non ci fosse Posso procedere ad eliminare la partizione del mac da windows e sfruttare tutta l'ssd senza recare danno a Windows?

Edited by Nick_Nick

Alla fine ho fatto che ho lasciato solo windows @foskvs cosi sono piu tranquillo...

ma ho riscontrato DUE problemi provando a vedere se è stabile come sistema.

 

• E' andata via la corrente a casa e la GPU NVIDIA al riavvio della macchina con solo con Windows non si vedeva più cosi ho dovuto reinserire la AMD. ( in sostanza Windows non riusciva a fare la soluzione problemi senza la AMD )

 

• Secondo punto che la partizione di OSX che sono andato ad eliminare da windows non si unisce alla partizione Primaria con windows. (ho fatto dei tentativi classici di unione) ma niente.. sono obbligato a lasciarlo cosi?

  • 4 weeks later...

Si @foskvs ho lasciato tutto windows alla fine, ma avrei una domanda, Ho il vecchio HDD da 1TB dove dentro c'è OSX  con tutti i miei dati di lavoro ecc.. che vorrei recuperare, solo che il Mac Pro ora con tutte le modifiche apportate non vedrebbe nulla. Con Windows ci sarebbe un modo sicuro per poter recuperare i dati all'interno di OSX nell'HDD?

  • 1 year later...

Salve a tutti, sul mac pro ho lasciato solo windows 10 con la 1080ti, era stabile e c'erano delle volte che faceva Schermo nero all'avvio.

Ora rimanendoci continuavo a riavviare ma sempre la stessa cosa, anche se riavviavo non vedevo più nulla come posso far ripartire widows all'avvio?

Perché tenendo premendo "C" non ricordo se dovevo inserire la chiavetta con il boot o andava bene senza per navigare a caso nel BS.

 

Esiste un metodo per vedere quando premo "C" all'avvio nel caso? o devo reinstallare la scheda video vecchia e rifare tutto? @foskvs  @iCanaro

Edited by Nick_Nick

Ho schermo nero solo con windows, poiché ho lasciato solo windows come sistema operativo, e non ho piu la AMD inserita ma la 1080.

c'è un messaggio precedente in questa pagina dove dicevi di andare alla "cieca", e mi trovo nel medesimo momento come prima.

 

• Dici che cambiando cavo cavo (quindi DVI e non HDMI) e scheda video sempre con la 1080 riesco a vedere qualcosa?

• Il comando "C" lo posso premere direttamente all'avvio senza il boot da chiavetta con windows o devo inserirla? 

(non ricordo)

 

@iCanaro

Edited by Nick_Nick

avere schermo nero con windows, che digerisce tutto, non è normale

hai abilitato nel BIOS come uscita video primaria PCIe??? cioè la 1080??

 

il comando C al boot sarebbe cosa? hai il post ove scritto tal cosa? 

Si non ricordo ma penso di si perché in un anno circa non mi ha dato mai grandi problemi.

apparte questa cosa che ogni tanto faceva schermo nero ma premevo "C" e Invio e ripartiva windows.

 

Il comando "C" al boot intendo che ho la chiavetta con windows per farlo partire. 

 

• Il mio dubbio è non è che devo inserire la chiavetta con windows e premere  il comando "C" e magari riparte?

 

Situazione attuale accendo la macchina fa il boing.. e le ventole della scheda video girano, non vedo nulla, e appena premo il tasto di accensione sul case per spegnerlo si spegne normalmente.

 

Come potrei procedere per non perdere neanche tutti i software e dati che ho sul SSD?

 

 

@iCanaro

come ti ho già detto... la 1080 non ha 4/5 uscite video? 2 DP 2 HDMI e 1 DVI?? cambia uscita

 

il monitor, quanti ingressi ha?? 1, 2, 3??? cambia ingresso

 

il cavo, cambialo, provane un'altro

Si ho capito :) volevo solo far capire ogni singolo passaggio effettuato e ogni problema, e non avendo il cavo DVI-D to HDMI2, posso provare solo a cambiare intanto usando le porte HDMI della scheda video e monitor.

nel caso compro un cavo DVI-D se serve per fare altre prove

ti aggiorno a breve grazie @iCanaro

Ho reinserito la ATI Radeon e windows è ripartito, ora posso entrare nel bios per vedere se la PCIe è corretta in quale modo corretto? chiedo sempre per non errare 

Grazie

Edited by Nick_Nick
  • 1 year later...
Posted (edited)

Salve a tutti, il problema del BS al boot con la 1080ti si è ripresentato, non so da cosa sia dipeso a questo punto, perchè gli aggiornamenti grafici con nvidia experience rimangono a pochi mesi fa, mentre ieri windows ha aggiornato nonostante gli update non automatici alcuni file e ora ogni riavvio o spegnimento del pc va in BS, e sono costretto a reinserire la vecchia GPU AMD per vedere qualcosa sia al boot che utilizzarla come "reset", cè qualche soluzione nel caso che potrei provare? @iCanaro @foskvs

 

Grazie 

Edited by Nick_Nick
×
×
  • Create New...