Jump to content

MacOS Sierra Asus X54HR


166 posts in this topic

Recommended Posts

Alcuni si altri no. Ora mi metto a provarli pian piano e ti aggiorno

 

Dai che ce la facciamoooooo :D

 

Nooooo non so perchè ma le usb non mi funzionano più :(

Una cosa alla volta. Hai modificato qualcosa oltre al layout-id?

Non va nessuna porta usb o qualcuna va?

Premesso che ho solo 2 porte usb di cui una 2.0 e l’altra 3.0

Non vanno nessuna delle 2

Prima invece andava solo la 2.0

Comunque ha smesso di andare prima di modificare i layout dell’audio

Premesso che ho solo 2 porte usb di cui una 2.0 e l’altra 3.0

Non vanno nessuna delle 2

Prima invece andava solo la 2.0

Comunque ha smesso di andare prima di modificare i layout dell’audio

Ora non sono al pc, quindi non posso aiutarti benissimo. Prova nel config.plist nella sezione acpi a rinominare ehc1 in eh01 e ehc2 in eh02 (trovi queste patch nel menu a tendina nella parte alta di clover configurator)

Ora non sono al pc, quindi non posso aiutarti benissimo. Prova nel config.plist nella sezione acpi a rinominare ehc1 in eh01 e ehc2 in eh02 (trovi queste patch nel menu a tendina nella parte alta di clover configurator)

 

Ho provato ma non funzionano ugualmente

Ho scoperto cos’è che non faceva più funzionare la usb 2.0

 

Era il file dsdt pachato nella cartella di clover. L’ho eliminato, riavviato il sistema e la porta funziona. Ora mi manca solo la porta 3.0

 

 

Inviato dal mio iPhone utilizzando Tapatalk

Ho scoperto cos’è che non faceva più funzionare la usb 2.0

 

Era il file dsdt pachato nella cartella di clover. L’ho eliminato, riavviato il sistema e la porta funziona. Ora mi manca solo la porta 3.0

Hai provato la porta usb3 con una chiavetta usb2? Prova a mettere questi kexts in 10.12

FakePCIID.kext.zip

FakePCIID_XHCIMux.kext.zip

Hai provato la porta usb3 con una chiavetta usb2? Prova a mettere questi kexts in 10.12

Si ho provato con una 2.0 ma non funziona ugualmente.

 

Oggi pomeriggio appena rientro a casa provo con i kext che mi hai allegato e ti dico

 

 

Inviato dal mio iPhone utilizzando Tapatalk

AGGIORNAMENTO

 

kext per la batteria funziona, ho meglio ce il simbolo e diventa con il fulmine quando lo collego alla corrente ma la percentuale rimane sempre a 0%

 

I kext per la usb 3.0 non funzionano

 

Un'altra cosa che è successa è che nel cancellare il dsdt patchato la usb 2.0 è partita ma l'audio ha smesso di andare. Ho provato a rimettere il dsdt patchato l'audio riparte ma non va più la usb 2.0

 

Ci deve essere qualcosa nel dsdt che blocca la usb ma fa andare l'audio.

 

Lo allego che se qualcuno lo sa analizzare mi sa dare una mano. 

DSDT.aml.zip

Allega il config

Comunque l’icona della batteria ogni tanto segna il fulmine e ogni tanto la X come se va un po’ si e un po’ no

L’avvio è diventato lentissimo

 

Allego tutta la cartella clover

 

 

Inviato dal mio iPhone utilizzando Tapatalk

L'audio continua a funzionare ma la usb non funziona in più con questo dsdt anche l'icona della batteria smette di funzionare. Allego foto

 

non ho pensato all'audio, quale layout usi?

le usb 3.0 non sono intel...

  layout 9 e con questo dsdt funziona ma non le usb, se lo tolgo l'audio smette di andare e le usb ripartono (usb2.0) la usb 3.0 non è mai andata

Prova con questo per le usb. Le usb3 vanno solo se sono intel, come ha già detto gengik. Puoi provare con un kext che ti allego dopo, ma non garantisco.

config.plist.zip

  layout 9 e con questo dsdt funziona ma non le usb, se lo tolgo l'audio smette di andare e le usb ripartono (usb2.0) la usb 3.0 non è mai andata

 

Questo è strano perché l'audio dovrebbe comunque andare anche senza dsdt

Non hai particolari configurazioni sul dsdt attuale a riguardo di questo

Prova con questo per le usb. Le usb3 vanno solo se sono intel, come ha già detto gengik. Puoi provare con un kext che ti allego dopo, ma non garantisco.

Le usb non sono intel, te lo posso garantire

Prova con questo per le usb. Le usb3 vanno solo se sono intel, come ha già detto gengik. Puoi provare con un kext che ti allego dopo, ma non garantisco.

Provo ma la modifica del eh01 me l’avevi già fatta provare ieri ti ricordi???

 

 

Inviato dal mio iPhone utilizzando Tapatalk

×
×
  • Create New...