Jump to content
305 posts in this topic

Recommended Posts

 

PS:

There is something that does not convince me, when childbirth from pen drive, does all the verbose mode ... but then turns off the monitor and how not to start the installer

 

nothing is modified on the installer made by Hermes using Clover as bootloader in the sense that no kexts is installed in SLE...and i do not know what kexts have you inside the EFI folder. 

This is a Installer not a OSX installed, have you tried to use "WithKexts" or "NoCaches" or both at the same time??

You may need to see if FSInject work or not, and do a simple test to mouve kexts from the EFI folder (inside the EFI patition of the Installer) and maually install to SLE.

.....And then see if things change.

hi...

 

as a feed back...I installed Yos on a samsung 320 hd with tha pen drive I had prepared on prior post. r2 012..with clover with legacy..

 

intall accours ok and I choose as boot loader at Zeus screen and choose clover legacy  boot0af

to install on the HD....didn't choose any kext..

 

after, at HD boot had to put kext-dev-mode=1, choose my gt210 injection at "options'(clover) and had to fix USB too...

 

then it boots ok on a ga h61m s1 gt 210 4gb....ohh...I had to remove appleHDA..'cause bluetooth..error

 

installed rt73 (old lion) for my wifi, installed 8111kext for ethernet..imessage seam to be working..but nobody to send message to try  :lol: ...

 

will wait for sleep and put voodooHDA for sound if I can't get @mirone's solutions with Zeus...but..do I have to have the original apppleHDA at S/L/E? or it is a separate kext with enabler?

 

I have to explore more Zeus...

 

c.frio

 

 

c.frio

  • Like 1

nothing is modified on the installer made by Hermes using Clover as bootloader in the sense that no kexts is installed in SLE...and i do not know what kexts have you inside the EFI folder. 

This is a Installer not a OSX installed, have you tried to use "WithKexts" or "NoCaches" or both at the same time??

You may need to see if FSInject work or not, and do a simple test to mouve kexts from the EFI folder (inside the EFI patition of the Installer) and maually install to SLE.

.....And then see if things change.

Mhmm..yes of course..i have in driver 64 FSI HFS OSXAptio ..strange now try withoutcache

hi...

 

as a feed back...I installed Yos on a samsung 320 hd with tha pen drive I had prepared on prior post. r2 012..with clover with legacy..

 

intall accours ok and I choose as boot loader at Zeus screen and choose clover legacy  boot0af

to install on the HD....didn't choose any kext..

 

after, at HD boot had to put kext-dev-mode=1, choose my gt210 injection at "options'(clover) and had to fix USB too...

 

then it boots ok on a ga h61m s1 gt 210 4gb....ohh...I had to remove appleHDA..'cause bluetooth..error

 

installed rt73 (old lion) for my wifi, installed 8111kext for ethernet..imessage seam to be working..but nobody to send message to try  :lol: ...

 

will wait for sleep and put voodooHDA for sound if I can't get @mirone's solutions with Zeus...but..do I have to have the original apppleHDA at S/L/E? or it is a separate kext with enabler?

 

I have to explore more Zeus...

 

c.frio

 

 

c.frio

Wonderful :thumbsup_anim:  :thumbsup_anim:  :thumbsup_anim:

For the AppleHDA.kext you can install it in the EFI folder or to SLE, but you need to know what:

can I have a picture of Zeus in the Mirone tab like this:

Audio.png --> this require that AppleHDA.kext or VoodooHDA.kext are there

 

..then we can know what codecs audio you have...

 

Another things, after your implicit request:

C.FRIO.png

Clover Legacy mode will be in Hermes too...(next build) EDIT done!

 

Ok? ;)

Your debug log is fine except for one thing: your DSDT Fixes

Is there the need to use fix AddDTGP_0001 (or any other fixes) if you are using a patched DSDT?? 

Your DSDT does not contain already the common method DTGP?

hi...

 

do you think ,will be any major adjustment when they release the clover V3..do you know about any practical news..with the version V3

 

Enoch is giving a new life to chameleon... :yes:

 

as they are talking around....!!

 

c.frio

hi...

 

do you think ,will be any major adjustment when they release the clover V3..do you know about any practical news..with the version V3

 

Enoch is giving a new life to chameleon... :yes:

 

as they are talking around....!!

 

c.frio

Clover v3?? I do not know anything about it, except that I will have some work to do when it comes out :P

No miky wait for code wait

Next week maybe ..i have asked to API ...but again little time

 

PS:

:wallbash: :wallbash: :wallbash:

 

Magnifco

is a stubborn man, I redid the istaller ... not I selected nothing .... after I just deleted the EFI from ESP. I installed over 3021, I also deleted the folder insanlybox from usb ... so please ... can you put the good review in?
I want to do the test again

 

 

Italiano:

Ho rifatto l'istaller , ho eliminato la EFI dalla ESP . Ho eliminato la cartella Insanalybox .

Ho istallato la 3021 sopra all'installer , ovviamente nella ESP .

Quindi ti chiedo una cortesia..poiche sono un testardo di nascita..puoi inserire la revisione 3021 nell'istaller...devo rifare la prova .....aspetto te

 

post-410253-0-85335200-1416060459_thumb.jpg

  • Like 1

So rev 2976 is buggie about your System?

Yes in the next build the latest revision will be applied!

Maybe...if u can ....edit your buil...because i want to try...mhmmmmmm :mad: ....

 

Ciao ...i wait u news

c.frio ask they for a link!!!!!!!!! :drool:  :lol:

Wait wait relax ...again for next week i thing

Hi, thanks for the great Pandora tool. I tried to create a Yosemite installer in the usb, with the last option for desktop because i need Nullcpu and i have problem with HDD recognized, and Enoch bootloader. But I see that Nullcpu not load at boot, then i get AppleIntelCpuPowerManagement kernel panic. Why? With manual method or other not happen (but anyway i have problem with hdd recognized)
I use Acer Aspire pc in the signature

Hi, thanks for the great Pandora tool. I tried to create a Yosemite installer in the usb, with the last option for desktop because i need Nullcpu and i have problem with HDD recognized, and Enoch bootloader. But I see that Nullcpu not load at boot, then i get AppleIntelCpuPowerManagement kernel panic. Why? With manual method or other not happen (but anyway i have problem with hdd recognized)

I use Acer Aspire pc in the signature

Have you click on "Include Kernel" option as recommended?

 

 

For Yosemite see here about "include kernel  (and Yosemite)"

If not, replace the kernel in /Volumes/Pandora installer/System/Library/Kernel/  using this:kernel.zip

Edited by Micky1979
No need to include a kernel for Vanilla installation (at least you need an internet connection available)

Have you click on "Include Kernel" option as recommended?

If not, replace the kernel in /Volumes/Pandora installer/System/Library/Kernel/  using this:attachicon.gifkernel.zip

Oops, i don't have read well the first page and i don't click "Include kernel". For a clean pendrive installer i'm re-creating yosemite installer, then i'll report if works

 

EDIT: ok well, now boot but i don't see my hdd (my bios is locked on raid mode, ahci is supported but mac don't see sata hdd natively). I've already installed Yosemite with other tool and i was able to see my hdd with this kext. But now i tried again and during the boot the hdd is turned off and i get "Still waiting for root device". Why??? I'm going crazy with this hdd recognized problem. 

EDIT: ok well, now boot but i don't see my hdd (my bios is locked on raid mode, ahci is supported but mac don't see sata hdd natively). I've already installed Yosemite with other tool and i was able to see my hdd with this kext. But now i tried again and during the boot the hdd is turned off and i get "Still waiting for root device". Why??? I'm going crazy with this hdd recognized problem. 

Hermes use a "white list" when the bootloader is Enoch that allow only certain kexts to be installed.. this to prevent for example users to install video kexts that can't have their dependencies satisfied (Those that are not normally present on installer, not those of a normal installation). All kexts are, however, copied to InsanelyBox when using includ ekexts function to be installed on the final disk by Zeus during installation (at this time all the kexts are allowed) .

Your kext is not included yet, and you can copy it manually, for now, inside /S/L/E on the installer. Will be allowed for the next release. This is the reason.

 

And at the boot time use UseKernelCache=No

Edited by Micky1979
done

Ok I understand, i have copied the kext into Plugin folder into IOATAFamily.kext, the kext loaded but i get "Still waiting for root device"

Anyway i tried with usekernelcache=no and works, my hdd is recognized ;)

  • Like 1

Thank you for the feedbacks, I suppose that is better to delete the kernelcache when the bootloader is Enoch...this will be done on the next release..

Edited by Micky1979
done
  • Like 1
Guest
This topic is now closed to further replies.
×
×
  • Create New...