Jump to content

alboz83

Members
  • Content Count

    138
  • Joined

  • Last visited

  1. Hi MaLdOn, can you check my folder create with RunMe? I have clover folder take from your other thread for my GA-H97M-D3H mobo, but i have kexts on Library/Extensions. Thanks Send me iMac-di-Alberto.zip
  2. Hi, for to follow the updates for this mobo, i have to see this thread or this ( )?
  3. Wow i discovered this thread just today, i have the same mobo and i have hackintosh from a few time, but i have always little problems. Now i replaced the entire Clover folder and the system boot, let's see if it's better. I hope that this thread will always updated. Thanks for the work
  4. Hi, I have a new desktop and i installed El Capitan. I have sleep/wake up issue also with Ati Radeon HD6790. Works only if i set integrated graphics how default in BIOS, but at boot i have to use another monitor for to see clover bootloader. I'm waiting for the solution or i'll try Mavericks.
  5. Hi, i'm using El Capitan with a Sitecom WL-343 usb adapter and i have difficulty to use a WIreless Utility. I tried this app and works only at boot (but i have to click always rescan because i don't see my profile), but if i open in systray i don't see "Turn Wifi Off" and if i click Show Wireless Utility nothing happens.
  6. alboz83

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Yes now i'm trying Mountain Lion because is the first osx with 100% IntelHD patching. But i read snow leopard it's the fastest osx, so i want to try.
  7. alboz83

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Hi, i have Yosemite on my Hp laptop but this osx is a little slow, so i'm trying to install Snow Leopard. Deleting all AppleIntelHD....... kext the osx boot, but now i'm searching how to have right resolution and if it's possible to have QE/CI. I read various thread and tried different kext but i get always kernel panic. Anyone can help me? Thanks
  8. Hi, I have similar laptop and i want to ask you something for audio. I use AppleHDA from Mirone, but when sound is on the orange led in the keyboard turn on and when sound is off only after 30 seconds the led turn off. Also if I mute audio the led don't turn on. It's very strange issue, this happens to you? Thanks
  9. Grazie mille, dopo rimetto Yosemite e continuo a migliorarlo. E guardo anche, se lo capisco, cosa hai fatto per correggere gli errori perchè sono curioso
  10. Ciao ragazzi, appena installato Yosemite, ed ho notato che anche compilando il dsdt nudo e crudo senza modifiche ottengo errori di syntax. Qualcuno mi può aiutare ad averlo senza errori così da poter lavorare su un dsdt pulito? dsdt_alboz83.zip
  11. I can install and see my HDD only with this kext, but on Yosemite i have strange problem with usb that stop to working suddenly while i use the os. Maybe there is need a AppleNforceATA optimized for Yosemite? Now i try to install Mavericks and see if i have the same problem.
  12. alboz83

    Problemi porte usb e hdd sata

    Qualcuno sà aiutarmi? Inoltre un mio amico mi ha detto che ha letto da qualche parte che Mavericks e Yosemite hanno più problemi delle versioni precedenti. Può essere che con tipo Mountain Lion possa avere più compatibilità?
  13. alboz83

    Problemi porte usb e hdd sata

    ok ecco la cartella DarwinDumper_2.9.6_Enoch_X64_Yos_alberto.zip
  14. alboz83

    Problemi porte usb e hdd sata

    Sul bios ho queste voce tutte su enabled: - usb controller - legacy usb support - usb keyboard legacy support - usb mouse legacy support - usb storage device support Avevo provato a disabilitare legacy usb support dopo aver letto qualcosa in rete, ma tutto mi si bloccava durante il boot durante il riconoscimento di hard disk ecc.. e nemmeno potevo entrare nel bios
  15. alboz83

    Problemi porte usb e hdd sata

    Niente dopo un paio di giorni che non mi dava problemi, oggi avvio Yosemite e nessuna porta USB veniva riconosciuta (funzionano solo e sempre i ricevitori di mouse e tastiera, ma HD, Pennine e ricevitore Wifi no). Nemmeno qualche riavvio serve. Boh proprio non capisco. A questo punto penso sia il pc, non sò l'alimentatore o qualche impostazione del Bios. Mi sono reso conto che se spengo forzatamente il pc, i led della varie penne usb rimagono accesi, come se quindi non fosse del tutto spento il pc. Poi adesso l'ho rispento, staccato il cavo di alimentazione, atteso qualche secondo, riattaccato, accesso il pc e ta daaaan usb riconosciute O_o
×