Jump to content

Search the Community: Showing results for tags 'post-installation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. End3rPower50

    Hp 15-ay034nl

    Hi, i've installed on my pc MacOS Mojave but after installation my pc, sometimes, crash giving kernel panic. I came to the conclusion that it is a random kernel panic because sometimes it starting up and other times it isn't starting up My PC: CPU: Intel i7 6500U LAN: RTL8100 Wi-Fi & Bluetooth: Dell DW1820A USB 3.1 CLOVER.zip
  2. Hi i just installed java 7 in my hackintosh. I double check the terminla and run java -version and im sure it is installed. I downloaded systeminfo app from olarila but it doesnt work. It says "it requires java 6 or later?". Then i downloaded intellij idea from other computer tried to install it to my hackintosh but it said the same thing. "Require Java6 or later". I have jdk7 and jre7 installed It suppose to work. I dont know whats the problem? Any ideas?
  3. Hello everybody, I'm Alessandro from Italy and today I finally managed to boot into a semi-working install of OSX Yosemite on the following machine Gigabyte GA-Z97-HD3 Intel Core i5-4690K Integrated HD4600 250GB Samsung 840 EVO 8GB (2x4) Corsair Vengeance DDR3 1600MHz TP-LINK WDN-4800 Dell U2414H It has been hard because it was my first hackintosh and because I had various problems with the integrated graphics not working (showing only 3MB VRAM), but I was able to solve it thanks to a kext found on this forum. I am currently struggling with the post-installation, and I'd like to ask you what threads/tutorials to follow, because it's getting increasingly difficult to surf the sea of threads and tutorials around here! (considering that those for previous versions are mixed with those for yosemite) Thanks a lot in advance! P.S. I'm happy to learn (that's why I'm here) so feel free to point me to resources you deem useful
  4. Hi, this is the first time that I write in english forum so excuse me if I make mistakes... my english is not too good... Well, I have successfully installed mountain lion on my acer aspire 5740G in signature. For install it I have create a bootable USB stick containing the installer of mountain lion as described in this guide: http://www.insanelym...howtopic=258485 (It's in italian). The installation was very easy and I didn't need to use kext, flag or patch for start up mountain lion. Arrived to the desktop wifi, DVD player and USB work natively but other devices not... And this is the reason I'm here Everything solved! Before continue I list the specs of my notebook: Mobo: Acer Aspire 5740 CPU: Intel Core i5 430M (2.26 GHz, 1066 MHz FSB) RAM: 3956 MB (DDR3-1066 DDR3 SDRAM) GPU: ATI Mobility Radeon HD 5470 (512 MB) Sound: Realtek ALC272 Wifi: Atheros AR5B93 NIC: Broadcom NetLink BCM57780 And there my problems Everything solved!: - ETHERNET: Works after installing this kext. - TRACKPAD-KEYBOARD PS2: They work perfectly after installing these kexts. - SOUND: It works after installing the kext in this package (voodoohda 2.7.4). - BATTERY ICON: It works after installing these kexts. - GPU: It works perfectly after installing clover bootloader and putting this file in /EFI directory. Thanks to mmon. - VGA/HDMI: The HDMI works perfectly after the GPU step. I haven't tested the VGA yet. - CMOS RESET: I fix it with the DSDT patched by giofrida. - DSDT: The DSDT patched by giofrida enables the sleep and resolves the reset of the CMOS! You can download it from here. - STOP: It works after installing the clover bootloader, doing the "GPU step" and putting the patched DSDT in /EFI/ACPI/patched/. You can download clover bootloader from here: http://www.insanelym...-instructions/. Thanks to giofrida for the DSDT patch and to mmon for his help to activate the GPU. COMBO UPDATE: - COMBO UPDATE 10.8.1: Installed without problems. I didn't need to reinstall any kext. - COMBO UPDATE 10.8.2: Installed without problems. I had to reinstall only battery kexts. - COMBO UPDATE 10.8.3: Installed without problems. I had to reinstall only battery kexts. LEGEND: - RED: problem that I haven't fixed - BLUE: problem not completely fixed - GREEN: problem fixed -Claudio
  5. Sorry for the delay, A new Pandora is here, and the Jar now contains new tools: - Hermes, build your installer to USB or DVD. - Hera, a tool that can create, update or upgrade the Recovery HD partition with the version of OSx you want ... even on your Mac. - Zeus is the new heart of Pandora and the tool who will act as a post-install, but will also be available during the installation (yes, during the installation process!), and will assist you in making OSx bootable on your PC. All new apps are now multithread to take advantages from your CPU, and possess a beautiful and colorful graphical interface for a better user experience. Supported OSes: 10.7x, 10.8.x, 10.9.x and 10.10.x Yep, both Enoch r2510 and Clover r3094 inside (Enoch r2530 and Clover r3113 updating via Software Udpades to r2.017) DOWNLOAD* Pandora's_Box_Candidate3_r2.016.dmg.zipNEW read here for the bugs fixed, and here for the updates applied *Please read the istructions above before starting, Pandora's Box 2.0 is a new tool and probably you need to read for some tips and to solve problems. We need your feedback first, find bugs and fix it, so Pandora is only available here. When it is mature enough, we will put in the Download section and via software Update. For Yosemite see here about "include kernel (and Yosemite)"
  6. Hi. I got a fix for "still waiting for root device" issue. Thanks to the help of iFIRE No im having this "SNB Framebuffer did not show up,unload". It show's twice Commands use: -f -v GraphicsEnabler=No cpus=1 UseKernelCache=No Here is the image What should i do? thanks
  7. Hi, I have OSX in my Lenovo laptop with Niresh, but i want make a vanilla installation in my laptop, but i have two question: 1º - Which are the essentials kext for a vanilla installation? I don't have patch my bios, it is a insydeH2O. 2º - When I install Yosemite, how I can know which are the kext I need for my laptop? The model is Lenovo G400s. The laptop specifications are: CPU: i3-3110m Graphics: HD4000 Audio: CX20757 (Conexant) WIFI: BCM94322HM8L (Broadcom) Ethernet: QCA8172 (Atheros)
  8. w84u2cy

    Just Installed.

    Hi, After a week and millions of millions of hours of troubleshooting, I managed to create my first hackintosh...almost. The problem is, I'm having trouble installing drivers and booting to from the hard drive. I've run mulitblabla and attempted to install drivers and a boot loader onto my HDD but when I try booting from the HDD, it always brings me to the windows repair tool (I have windows installed on a separate hard drive). I then tried using Slytherin to install but that didn't do anything either. I can boot from the USB fine. Any help? Thanks
  9. When I attempted to boot my freshly installed copy of Niresh's OS X Mavericks 10.9 for the first time, I received a kernel panic. (Image attached. Sorry if it's upside-down ) About the PC I'm installing this on: Brand: Asus RAM: 8GB Processor: Intel Core i7 Quad core 4500 CPU at 1.8GHz without TurboBoost Graphics: Intel 4000 HD integrated BIOS: Version 207 by American Megatrends Some of the relevant BIOS settings: Advanced Tab - SATA Mode: AHCI DVMT Pre-Allocated: 64MB Legacy USB Support: Enabled XHCI Pre-Boot Mode: Smart Auto Boot Tab - Launch CSM: Enabled Launch PXE OpROM policy: Disabled Security Tab - Secure Boot Control: Disabled Does anyone know how to fix this? Thanks for any help!
  10. After several attempts, I managed to successfully install Lion on this computer. The system works quite well (apart from the swith and USB3 Nvidia GeForce GT540M with Optimus .. that I could not run). I have presented two problems that have not yet managed to solve: 1) Blocks occasional system happens when using the system blocks. The next time you reboot the system does not boot properly (crashes before). Restarting a further time the system restarts (some times again and then when the system goes into sleep hangs). 2) The wifi network is not autoconnect to already associated network after the system is running a sleep; not automatic reconnect to the WiFi network, but you must manually select it to start (as opposed to the Ethernet network that even after the Stop starts to work properly) I enclose also pictures with lines written by the block system, and occurred on the next reboot. I hope that someone more capable than me in the Hackintosh world can give me a hand! :-) ------------------------------------------------------------------------------------------------------------- Dopo vari tentativi, sono riuscito ad installare con successo Lion su questo computer. Il sistema funziona abbastanza bene (a parte la porta usb3 e lo swith dalle scheda video Nvidia GeForce GT540M con Optimus..che non sono riuscito a fare funzionare). Mi si sono presentati due problemi che non sono riuscito ancora a risolvere: 1) Blocchi occasionali del sistema durante l'utilizzo capita che il sistema si blocchi. Al successivo riavvio il sistema non esegue nemmeno il boot correttamente (si blocca prima). Riavviando una ulteriore volta il sistema riparte (a volte riparte e poi quando il sistema và in Stop si blocca). 2) Il wifi non si autoconnette alle reti già associate dopo che il sistema esegue uno Stop non avviene la riconnessione automatica alla rete Wifi ma è necessario selezionarla manualmente per farla ripartire (al contrario della rete Ethernet che anche dopo lo Stop riprende a funzionare correttamente) Allego anche delle immagini con le righe scritte dal sistema a blocco avvenuto e al successivo riavvio. Spero che qualcuno più capace di me nel mondo Hackintosh possa darmi una mano! :-)
×