Jump to content
zhangtemplar

Need help for Z800 Yosemite Installation

12 posts in this topic

Recommended Posts

Hi, guys, help is needed.

 

I am trying to install Yosemite (14a389) to my HP z800 workstation, which has two Intel Xeon E5520 CPU and 96 GB ram. However, I am stuck at this screen and followed by a black screen (the screen is totally off).

post-653857-0-81099300-1413952113_thumb.jpg

 

To install it, I have installed only one SSD (tried on both SATA and SAS port, which is recognized by bios) and Nvidia GTX 760.

 

For install, I used the latest chamelon (on a USB thumb drive) for boot and another SSD for install file disk.

 

Boot arguments:

1. -v -f kext-dev-mode=1

2. -v -f kext-dev-mode=1 npci=0x2000

 

The hardware specs:

Chipset Intel 5520

2x Intel Xeon E5520, 2.26 GHz, 8 MB cache, 1066 MHz Memory, 5.86 GT/s QPI, 80W

96 GB (12x8 GB) DDR3-1333 ECC Registered RAM 2-CPU

Nvidia GTX 760

 

Thanks!

Share this post


Link to post
Share on other sites
Advertisement

If you use the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method, then you'll be able to boot into the installer

 

Only issue is that it won't recognise any of your drives... the AHCI drivers aren't present

 

I managed to install Yosemite on an external USB HDD, but it was slow as hell... not even usable enough to run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to attempt to fix the AHCI driver issue :-/

 

I guess you could try to put them in Extra on the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] stick 

Share this post


Link to post
Share on other sites

Hello

 

Try use olarila's image...

 

It's 100$ retail, enter in olarila forum: http://olarila.com/forum/

 

Go to Download sector and looking Yosemite usb bootable ;)

 

Donwload make your usb bootable and try install.

 

Why no replies? Help please!

 

Just calm! As soon as possible we gonna help you ;)

Share this post


Link to post
Share on other sites

I have installed on 10.9.5 but i haven't tried with 10.10. But in 10.9.5 you have to make a rollback of kexts to get HD working. , only i have to rollback to SAS drivers from 10.9.1. Apple has changed in 10.9.2 and it was the problem of "waiting for root device". Update 10.9.1 from Luigi with OSX1094 Combo Update then delete /System/Library/AppleHPET.kext and replace the extensions with this provided by me (It's from 10.9.1).

 

https://dl.dropboxusercontent.com/u/1206172/Extensiones_LSI_1091.zip

Share this post


Link to post
Share on other sites

hi

i have same computer 

(z800 2xXeon x5650 12 Gb nVidia GTX760)

to solve you problem you need use clover boot loader r3050

in folder /clover/EFI/CLOVER/kext/10.10 copy FakeSMC.kext & NullCPUPowerManagement.kext  (by tonymacosx86) LegacyIntelACPI.kext

link to SAS kext http://www.insanelymac.com/forum/topic/285197-driver-for-lsi-megaraid-sas-family/

in clover options don't use "NewWay" & "Patch Darwin" - this causes panic

others have virtually  practically no effect

start flag -v -x npci=2000

but i have problem normal work graphics nvidia

in safe mode system start 

 

if you know how to fix nvidia it write a PM
if I find something I'll let you know
 
how you run setup ? without acpi kext ?
in clover problem in acpi, without legacy don't detect hdd or ssd
 
good luck

Share this post


Link to post
Share on other sites

Hi, guys,

 

Thanks for your help. I finally got 10.9.1 runs on my HP z800 and everything runs very well. I use boot flag "GraphicsEnabler=no PCIRootUID=0 -v -f". It seems that, I need to use 10.9.1 and nothing later than it will work. Perhaps I need to roll back some kexts.

 

The detailed step is described in http://167.88.47.13/?p=261

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By danyleon
      Hola gente, como va? Yo volviendo al foro después de mucho tiempo.
      Le cuento que mi primer experiencia en osx86 fue con mi querida y difunta ya asus k50af.
      Imaginen instalar el retail de snow leopard en ese bicho con un amd Athlony un video dedicado ati.
      Luego de mucho intentar, anda x el foro con mi otro usuario nestornillado,  me di por vencido.
      No sin antes llegar a lograr que arranque el sistema con el mod cd, pero bueno era muy poco funcional.
      Fui y consegui usada una Thinkpad t400 Intel Core 2 Duo P8600.
      Intel 4500MHD.
      Para mi sorpresa todo fue muy bien de una. arranco perfecto. todo funcionaba.
      Menos el wifi pero le mande el cable de red y disfrute mucho de ella.
      A tal punto que logre instalar el garage band y me senti un gran HACKER.
      Todos muy lindos recuerdos hasta que la bios se re fundió y me quede en la pampa y la via otra vez.
      Hoy vuelvo al foro para empezar de cero con dos nuevas maquinas.
      Tengo una HP1000 que tiene un I3 de tercera generacion y una placa de video intel hd3000.
      Ademas, la cereza del postre, una MSI GV62 7RD que tiene un I7 7700HQ y una placa de video dedicada GTX 1050.
      Desde ya les voy agradecer cualquier orientación al respecto ya que pensaba instalar snow leopard pero por lo que vi esta bastante caduco el sistema. y Mas aun el mod cd.
      Que me recomiendan? voy por el High Sierra con el metodo de instalacion Clover Efi?
      LA verdad es que mucho no entiendo y el metodo de mod cd era facilisimo, pero le voy a poner mucho ímpetu si me ayudan.
      Aparte estoy interesado en instalar paralelo el windows 10 que la lo tengo legal en las maquinas de fabrica y me es¿ncantaria tambien tener una distribución linux, que de hecho estoy pensando en Darwin Os aunque soy mas de ubuntu ultimate.
      Desde ya agradezco su colaboraion y existencia me encanta el foro y ojala pueda aprender mucho mas con ustedes.
      Los saludo a todos muy atte,
       
    • By JohnCenaTheMemeMachine
      I'm not expecting too much help, but if anyone has any suggestions, that would be great.

      I recently got my Hackintosh running on macOS 10.14, and went to install the graphics drivers for my Nvidia GeForce GTX 750 Ti. My setup is a little different, so here it is:

      Screen 1 Screen 2 Screen 3

      Screen 1 and 2 are both connected to my 750 Ti, whereas screen 3 is connected to my iGPU, with is an intel HD 4600. The intel GPU works like a charm, just as it did under High Sierra.

      Now, I got the Nvidia Web drivers to "work" by removing any traces via the "Web Driver Toolkit" that others have recommended. I then patched the installer, installed it, rebooted, patched the installed drivers, and rebooted again, where the drivers are at their current state.

      This is where things get interesting though. All 3 monitors are recognized. My GPU is recognized in my system profiler. However, it is NOT able to be used to run a compute in Geekbench, meaning that GPU acceleration is obviously disabled. The other thing that doesn't work, is, well, the 2 monitors connected to the GPU. They are set to the correct resolution and refresh rates, and are recognized in System Preferences, and I can even drag things between the different desktops.

      But I can only see my cursor. The screens are totally black, and I can't see anything on them except my cursor moving across them. Has this happened to anyone else? Thanks in advance!

      Specs:
      Asrock B85M-Pro4 Motherboard
      Intel Core i5-4690 CPU
      Intel HD 4600 GPU 1
      Nvidia GeForce GTX 750 Ti GPU 2
      iMac 15,1 SMBIOS

      Here is a picture of what happens
      https://imgur.com/gallery/lWTLWlw

      My clover and EFI folders are attached
      EFI.zip
    • By Teress
      Hi, I tried during last 4 days almost everything but now I call for help. I have RX560 running on 10.13.4. Previously I was running it on 10.12.6 and had the same problem, but after waking from sleep my thiord display came to life, but it is not working anymore on 10.13.4. Without or with Lilu & Whatewergreen my system correctly recognize my gpu as RX560 but only 2 of 3 displays are displaying content, third display is black but recieving some signal. When I change cabling and connect only two, any combination of 2 displays is working. System profiller and system preferences are sayin I have 3 displays connected.

      Please can somebody help me to figure it out?
      Thanks a lot in advance. Tried to upload my ioreg but it is greater than 10MB allowed for me :(



    • By iammask
      My laptop is Hp ab522tx(https://support.hp.com/in-en/document/c04863397)
      Product number T0Z73PA Product name HP Pavilion Notebook - 15-ab522tx Microprocessor Intel® Core™ i5-6200U with Intel® HD Graphics 520 (2.3 GHz, 3 MB cache, 2 cores) Memory, standard 8 GB DDR3L-1600 SDRAM (1 x 8 GB) Video Graphics NVIDIA GeForce 940M (4 GB DDR3L dedicated) I made bootable USB of high sierra. While installing it in verbose mode, I get a blank black screen. Mostly its graphics problem with the kext.
      please help guys.
       
×