Jump to content
Sign in to follow this  
Piturzasty

Windows 8.1 and OS X 10.9.4 with shared Partition (HELP!)

13 posts in this topic

Recommended Posts

Hi, At the beggining sorry for my bad english :)

 

Let's get started from tell you about what I'm planning to do:

 

- (GPT, UEFI) SSD 128 GB - Windows 8.1 (One system on disk installed in UEFI Mode)

- (GPT) HDD 2 TB - OS X 10.9.4 (140 GB partition HFS+) and Data (1 TB partition NTFS) and rest is unallocated space.

 

I am using Clover EFI as Bootloader (I Have motherboard with Z77 Chipset, 1155 LGA Processor and it has UEFI BIOS (so it has no errors))

Everything works fine (I Installed OS X and Windows (In this order), Update OS X, Install Kext, Install Bootloader)

But Clover show me too many partitions (4 Windows partitions and One normal OS X partition)

 

When I want create shared partition between my systems I run Disk Utility in OS X and Create partition NTFS (I Installed Paragon NTFS).

So … everything may work, but When I go to Windows Disk Management, it has show unallocated space

 

What I would Except:

|--- OS X (140GB) ---||----------------------------------------------------- DATA (NTFS) ---||--- Unallocated space (rest) ---||

What was created:

|--- OS X (140GB) ---||---- Unallocated space (Less than 1GB) ---||--- DATA (NTFS) ---||--- Unallocated space (rest) ---||

 

I Think, you understand me.

 

And I Think, that OS X partitioning is different than Windows. When I Create 600 GB Data partition in OS X, in Windows shows me 560 GB …

 

Is that possible to create NTFS partition beside HFS+ OS X partition?

I don't want exFAT because I have multiple files where single file size is more than 16GB, I will prefer NTFS...

 

Greetings.

Share this post


Link to post
Share on other sites
Advertisement

Thanks for reply :).

 

I wrong read information about exFAT 16GB vs 16EB. But there must be something that the most people formatting partition in NTFS than exFAT.

Maybe I will format in exFAT.

 

But I have issue in partitioning (see topic) - OS X didn't see unallocated space, but Windows Disk Managment see… :D

Is there any GPT disk managment software support both OS X and Windows partitions (in Windows is some programs, in OS X is disk utility - but they are not compatible - AOMEI Partition Assistant Pro can't do anything after install OS X on drive)

Share this post


Link to post
Share on other sites

@Piturzasty,

 

What is the output when you run diskutil list in OSX terminal? 

 

The "unallocated space" you see from the Windows side could be a 128MB "loader" space that Disk Utility places between HFS & FAT partitions or the 620MB hidden OSX Recovery Partition eg on my laptop....

diskutil list

/dev/disk0
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS OSXDell                 124.4 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3
   4:         Microsoft Reserved                         134.2 MB   disk0s4
   5:       Microsoft Basic Data SHARED DATA             249.8 GB   disk0s5
   6:       Microsoft Basic Data WIN7_X64                125.0 GB   disk0s6

Looks like this in Windows Disk Management....

post-846696-0-55063300-1388230773_thumb.

 

I would recommend leaving the "loader" space there as I've seen errors in Disk Utility when that space between partitions is removed.

 

IMHO the best GPT Disk Management program is the command line GPT Fdisk aka "GDisk".  It is a free program and you can download for OSX, Linux or Windows.  Man page here.

 

Also worth looking at Paragon Partition Manager.  There is a free edition that can create, format and resize HFS+ partitions from within Windows :).

 

PS when partitioning in OSX, 1GB=1000MB

      In Windows 1GB=1024MB.

To hide entries from the Clover Main Menu, use the "hide" key or create a hidden/disabled "Custom Entry" in Clover's config.plist.

Share this post


Link to post
Share on other sites

Look at screens (my systems are polish version (I am from Poland), and this is images are only for look at size of partitions and show unallocated space and diskutil list command):

(From disk utility in os x)

bfx07Q.png

(Look at size of partition onto desktop)

7xgqte.png

(Diskutil list in Terminal)

OiJKuB.png

/dev/disk0
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *128.0 GB   disk0
   1: DE94BBA4-06D1-4D40-A16A-BFD50179D6AC               314.6 MB   disk0s1
   2:                        EFI NO NAME                 104.9 MB   disk0s2
   3:         Microsoft Reserved                         134.2 MB   disk0s3
   4:       Microsoft Basic Data                         127.5 GB   disk0s4
/dev/disk1
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:                  Apple_HFS Macintosh               140.0 GB   disk1s2
   3:       Microsoft Basic Data Data                    600.1 GB   disk1s3
   4:       Microsoft Basic Data Data 2                  1.3 TB     disk1s4

(Windows Disk Management)

JSL37Q.png

 

So It' unallocated space is only visible in Windows, not in OS X

 

Any advice? I see nothing called Loader in OS X, but @fusion71au you're right, I see 128 MB unallocated space from Windows.

 

@EDIT

I See something strange … When I boot Windows from EFI, It normally booting but I don't see Windows Logo, but I see resized Splash Screen from my Motherboard (MSI - I see it normally when I start up my computer) - this is weird. Could someone help me in this topic (This topic is not for this problem, but…)?

Share this post


Link to post
Share on other sites

@Piturzasty,

 

Unfortunately, I can't see your full size screenshot from Windows Disk Management, only a thumbnail...

 

If the space > 300MB, I think it is most likely a recovery partition of some sort.  Have a look at this Microsoft technet article on the partitions made by Windows 8 when it is installed in UEFI mode.  You can also run GDisk on the drive and use the "p" option to display a summary of the disk's partition data/partition names  eg

#####-MacBook-Pro:~ #####$ sudo gdisk /dev/disk0
Password:
GPT fdisk (gdisk) version 0.8.6

Partition table scan:
  MBR: protective
  BSD: not present
  APM: not present
  GPT: present

Found valid GPT with protective MBR; using GPT.

Command (? for help): ?
b	back up GPT data to a file
c	change a partition's name
d	delete a partition
i	show detailed information on a partition
l	list known partition types
n	add a new partition
o	create a new empty GUID partition table (GPT)
p	print the partition table
q	quit without saving changes
r	recovery and transformation options (experts only)
s	sort partitions
t	change a partition's type code
v	verify disk
w	write table to disk and exit
x	extra functionality (experts only)
?	print this menu

Command (? for help): p
Disk /dev/disk0: 976773168 sectors, 465.8 GiB
Logical sector size: 512 bytes
Disk identifier (GUID): ABA12A67-AB54-4E87-B1B6-C6C30F519742
Partition table holds up to 128 entries
First usable sector is 34, last usable sector is 976773134
Partitions will be aligned on 8-sector boundaries
Total free space is 21 sectors (10.5 KiB)

Number  Start (sector)    End (sector)  Size       Code  Name
   1              40          409639   200.0 MiB   EF00  EFI System Partition
   2          409640       243282135   115.8 GiB   AF00  OSXDell
   3       243282136       244551679   619.9 MiB   AB00  Recovery HD
   4       244551680       244813823   128.0 MiB   0C01  Microsoft reserved part
   5       244813824       732633087   232.6 GiB   0700  SHARED DATA
   6       732633088       976773119   116.4 GiB   0700  Basic data partition

Command (? for help): i
Partition number (1-6): 3
Partition GUID code: 426F6F74-0000-11AA-AA11-00306543ECAC (Apple boot)
Partition unique GUID: F404F1DD-1390-47D8-89C3-648AE24410B6
First sector: 243282136 (at 116.0 GiB)
Last sector: 244551679 (at 116.6 GiB)
Partition size: 1269544 sectors (619.9 MiB)
Attribute flags: 0002000000000000
Partition name: 'Recovery HD'

My inclination would be to leave the partitions as they are since everything is currently working.  Only change your partitioning scheme if you have full backups of your data and know how to revert your changes if things go wrong :).

 

It is normal when booting Clover in UEFI mode to only see the manufacturer's boot splash screen and not the Windows logo.  You can see the Windows logo if you use Clover in legacy (non UEFI) mode or you can specify a custom logo to show during the boot process - see Clover wiki.

 

Edit 8/13/14

After seeing your Windows Disk Management screenshot, I can confirm that the 128MB unallocated space is completely normal.  It is needed for the correct functioning of OSX Disk Utility - if you remove it so that the OSX partition is right next to the DATA partitions, you might see "loader space missing" errors in DU as I mentioned before.

 

Re boot logo: I believe if you provide the location of a custom png file, Clover will use it as the boot logo for all OS....

Share this post


Link to post
Share on other sites

This is full image (but is redownload from internet and it's smaller than original) - but is in Polish language (you see in Disk 1, after EFI and OS X Partition i Unallocated space)

76114872143746275031.jpeg

 

@To boot logo

I must use this flag:

<key>CustomLogo</key>
<string>Apple/Alternate/Theme/None/Path</string>

but I think this is for OS X theme for loading...

Maybe I'm wrong.

Share this post


Link to post
Share on other sites

Does anyone know how to hide Microsoft partition created on start (4 partition but it's only one is needed) - Partitions don't have name, so the only way is get a GUID of partition, but I don't know how...

 

and for me option (for example: None) is not working for Windows (in OS X I dont see any changes)

<key>CustomLogo</key>
<string>None</string>

Share this post


Link to post
Share on other sites

@Piturzasty,

 

Placing ntfs.efi in EFI/CLOVER/drivers64UEFI should fix the cosmetic problem with partition names not being specified.

 

To find the GUID of your partitions, you can look at your bootlog through OSX terminal ....

bdmesg | grep GUID

Re hiding entries, I use the method below in my config.plist....

<key>Scan</key>
		<dict>
			<key>Entries</key>
			<true/>
			<key>Tool</key>
			<false/>
			<key>Legacy</key>
			<false/>
		</dict>
		<key>Custom</key>
		<dict>
			<key>Entries</key>
			<array>
				<dict>
				<key>FullTitle</key>
				<string>UEFI Internal</string>
				<key>Hidden</key>
				<false/>
				<key>Disabled</key>
				<true/>
				<key>Type</key>
				<string>Other</string>
				</dict>
			</array>
		</dict>

which removes legacy entries (since I have uefi Windows) and the "Boot UEFI internal from EFI".

Looks like this in Clover Configurator:

 

post-846696-0-12370600-1398036792_thumb.

 

My boot screen only has UEFI Windows 7, OS X Mavericks and the Recovery Partition:

 

post-846696-0-18343000-1398036900_thumb.

Share this post


Link to post
Share on other sites

Ok. Now it's working perfectly :) Thanks for this simple guide :D.

 

-But I don't want screen of my motherboard on my Windows Loading Screen (much prettier is blank screen than this)

 

-And I have error with my OS X. When I'm upgrade Mavericks (10.9.0) to recent version (10.9.4) … I Have no sound in OS X. I Tried everything (kext for my motherboard (Realtek ALC 892) and VoodooHDA, HDAEnabler … and nothing … no sound. Did anybody have this anoying thing.

 

I have so many problems with my computer :D

Share this post


Link to post
Share on other sites

One more thing to do with my OS X. After upgrading my OS X Mavericks to 10.9.4 (I have Niresh Distro) … I Have no sound… So could you upload me kext file for Realtek ALC 892 which is working… It's anoying because without sound the OS X is completely hopeless to work

 

@Edit - I'm sorry. I have post on forum on my @up post when time doesn't exceed 24 hours.

Share this post


Link to post
Share on other sites

Have a look at Toleda's guide to patching the native AppleHDA.kext here.  You can delete VoodooHDA and the HDAEnabler ---> use Clover to inject Audio ID/layout ID to 1.

 

post-846696-0-83530400-1408103106_thumb.png

 

You can also use the Hackintosh Vietnam Tool to patch AppleHDA.kext for ALC892...

 

post-846696-0-57601300-1408103150_thumb.png

 

PS are you able to disable the OEM boot logo through a BIOS setting?

Also why are you using Niresh?  Distros suck badly...try a vanilla install of Mavericks using one of the many guides in this forum eg @pokenguyen's AIO guides.

 

Good Luck!

Share this post


Link to post
Share on other sites

@up

I use Niresh Distro, because It's the easiest way to get OS X on Hackintosh (I don't have OS X before :D)

 

@up

I have used Clover Inject Audio ID value set to 12 … and it's working :D

 

I will try Disable OEM boot logo inside my BIOS (I have this option, but I never used them)

 

Maybe it's finally working all together :D.

 

@Wtih Disable OEM boot logo it's working corectly (It has no logo at boot (only some text) - but Windows logo shows correctly)

 

I have some problem with hide partitions … I've try Custom Entries in Clover and use command:

bdmesg | grep GUID

for get GUID of partitions.

but after that I saved config.plist it has in boot select in clover (without any change)

 

only "full title" work with "Boot Microsoft EFI from EFI" -> "Windows"

 

@EDIT

Now I disabled Scan Legacy and Clover shows me only two partitions (Windows and OS X) - so it's fully working.

 

I think that It's done everything. :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By zebity
      Hi Hypervisors,
       
      I have been working to move my Late 2009 Xserve MacOS Server onto Ubuntu 18.04 LTS QEMU/KVM based virtual machine using OVMF and Clover.
       
      After much effort and testing based on the following information from: Kraxel's, Kholia, Gordon Turner and Clover site:
      https://www.kraxel.org/blog/2017/09/running-macos-as-guest-in-kvm/
      https://github.com/kholia/OSX-KVM
      https://gist.github.com/gordonturner/2a2e5ecde5e7860b52e2
      https://clover-wiki.zetam.org/Home
       
      I have now managed to get OVMF/Clover boot and install of MacOS Sierra.
       
      I started with Ubuntu 16.04 initially but this required download and compile of QEMU to get update of machines to: pc-q35-2.9 or better, so I moved to Ubuntu 18.04, which has pc-q35.2.11 available as standard.
       
      So I am now working with standard Ubuntu 18.04 LTS based systems with following packages: kvm/qemu/libvirt/bridge-utils/ovmf/virt-manager
       
      As I want to use PCIe Passthrough for a number of PCIe card currently installed in the server (SmallTree 10GbE & Areca ARC-1883 SAS RAID) I set up my machine with linux kernel boot configuration (/etc/default/grub) of: 
      GRUB_CMDLINE_LINUX_DEFAULT="iommu=1 intel_iommu=on" (as my machine is intel VT-d based HW virtualisation)
       
      This resulted in creation of a number of iommu groups (see /sys/kernel/iommu_group directory for this and this posting for information: https://forum.level1techs.com/t/ubuntu-17-04-vfio-pcie-passthrough-kernel-update-4-14-rc1/119639 , noting that Ubuntu 18.04 LTS has kernel version: 4.15.0-22-generic so there is no need to do kernel update for iommu to work).
       
      Using bare minimal Clover config.plist:
       
       
      And following Clover UEFI drivers:
       
      I can boot MacOS, but it is very very slow... it sits on the apple boot logo for over a minutes before finally moving onto the progress bar.
      The other problem I have is that no PCI or Network devices appear in the "About This Mac" System Information Report and I cannot get any network connectivity from bridged E1000 network device.
       
      Here is my virtlib.xml dump for the virtual machine:
       

      Can any one advise of whether I need to update the CLOVER config.plist to add extra items in to allow network and PCI Passthrough to work.
       
      Thank you.
       
      Regards,
       
      Zebity
       
    • By BJY1991
      I use WhateverGreen.kext and  FakeID 665C1002 get R7 360 working with QE/CL.
      But it's very Low performance even compare with intel HD4600.
      I found out that GPU frequency is very low stuck at 150MHz.
      What can I do to fix it ?
      thanks
    • By superq
      Hello everyone,
      My hack(HP Elitebook 2570p) works perfectly exept for one thing:Wifi.
      It has a BCM943142 Combo card,is there any way to get that card working?
      I'm running HS.
      Thanks in advance!
    • By frankiee
      Hi there, time for my first guide after asking so many things
       
      Updated for newer Clover versions and with additional instructions for more apps: gdisk and RU.
       
      So what may be overlooked sometimes in the whole boot loader discussion is the ability of UEFI to do more than just loading an OS. This is why I see ".efi" files as "apps" because in fact they just are, built on a special kind of API: UEFI. So, you can actually do stuff like editing, diagnosing, testing certain stuff at the lowest possible system level without booting to any OS.
       
      DISCLAIMER: Use this guide at your own risk! For educational purposes only! Should do not any harm, but remember you are dealing with rather low level stuff. But at least for me everything went flawless.
       
      Prerequisites:
      Working clover installation Clover Configurator or some app to edit the config.plist  
      1) Memtest
       
      This is how to install the UEFI version of Memtest with Clover:
      Download memtest, I used this link: Image for creating boot-able USB Drive Open the archive by double clicking on it. Mount the file memtest86-usb.img within by double clicking again. Now, you should see a folder named EFI in this volume, containing a folder BOOT. Open it. The files containing it are the actual app, in 32 and 64 bit versions. Think in almost all cases we want to use the 64 bit version. Now, mount your EFI partition, using Clover configurator. Create a folder named MemTest86 in the EFI folder on your main drive. Copy all files in the EFI/BOOT folder from the mounted image to your newly created folder. That ends the basic setup! Now, we add the correct Menu entry to the clover boot menu, so that we can actually start this app.
       
      Get into clover configurator, open your standard config.plist from your boot drive and go to the GUI section. Under "Custom Entries", add an entry like this:
       

       
      Please note while the path you enter is not case sensitive, you must make sure you use the backslash "\" for entering paths, and not a slash. So basically what we do is tell clover where it can find the app, give it a name, and tell clover it is a "Windows" app. Note: with older Clover versions we had to set this to "Linux", but for now "Windows" is the setting that works.
       
      If you prefer to do a manual config, add this entry to your config.plist, under GUI/Custom/Entries:
      <dict> <key>CustomLogo</key> <true/> <key>Disabled</key> <false/> <key>FullTitle</key> <string>MemTest86</string> <key>Hidden</key> <false/> <key>Ignore</key> <false/> <key>Image</key> <string>\EFI\CLOVER\themes\Icons\os_mint.png</string> <key>Path</key> <string>\EFI\MemTest86\BOOTX64.efi</string> <key>Type</key> <string>Windows</string> <key>VolumeType</key> <string>Internal</string> </dict> Now, save and reboot and you should see the newly created entry. Note that I also used a custom Icon - this is optional - in case you don't you will just see a generic windows icon instead:
       

       
      And this is how it looks like:
       

       

       
      PS: also noticeably faster and you get also more features with this version than with the older version, for example it does now write a log file. For more Information, see: http://www.passmark.com/forum/showthread.php?4315-Memtest86-Version-5-Beta-%28Pure-UEFI%29
       
       
      2) gdisk
       
      Another app you can use is the UEFI version of gdisk (aka GPT fdisk), which you can use to edit and change your partitions.
       
      Warning! Install and use this app at your own risk! If you do something wrong here you might nuke your drive(s), so only use that if you know what you are doing.
       
      This is how to do it (even easier):
      Download here: https://sourceforge.net/projects/gptfdisk/files/gptfdisk/1.0.1/gdisk-binaries/gdisk-efi-1.0.1.zip/download Mount your EFI partition Unzip the file and copy the resulting folder to your EFI Folder, so your path goes like this "/Volumes/EFI/EFI/gdisk-efi" Get into clover configurator, open your standard config.plist from your boot drive and go to the GUI section. Add an entry like this:  
      If you prefer to do a manual config, add this entry to your config.plist, under GUI/Custom/Entries:
      <dict> <key>CustomLogo</key> <false/> <key>Disabled</key> <false/> <key>FullTitle</key> <string>GDisk</string> <key>Hidden</key> <false/> <key>Ignore</key> <false/> <key>Image</key> <string></string> <key>Path</key> <string>\EFI\gdisk-efi\gdisk_x64.efi</string> <key>Type</key> <string>Windows</string> <key>VolumeType</key> <string>Internal</string> </dict> When everything went OK you should see this after selecting the respective entry in Clover:
       

       
       
      3) RU
       
      I recently found one more app that might be interesting to some, and thats "Read Universal" or in short "RU". This is a tool that enables you to debug your BIOS and read (and modify!) every imaginable data, including UEFI variables, ACPI Tables etc.
       
      Warning, again! I think blindly messing around with this app is even more dangerous, but on the other hand it gives you access to a lot of potentially interesting stuff.
      Download here: http://ruexe.blogspot.de/ The next steps are basically the same as above so make a folder in your EFI partition, copy the .EFI files and make another custom entry in your config.plist Here are some screens:
       

       

       

       
       
      So this is what you also can do with UEFI and clover. I am curious which other useful applications might exist!
       
      Anybody who knows, maybe post it here?
    • By TimNeumann
      MB: Asus X99 A-II
      RAM: G.Skill Ripjaws V F4-3200C16D-32GVK (3200MHz, 4x 16GB DIMMs, so Total 64GB) in quad-channel configuration.
      CPU: i7 6800k @4.0Ghz
      GPUs: GTX 1080 Ti and GTX 1060 3GB
      (each one a monitor, because I can't get DVI to run parallel with DP on the 1080Ti, and my second monitor only has DVI/VGA)
      OS: High Sierra 10.13.2 (17C88) / Clover revision: 4392
       
      Hello everybody,
      I occasionally have system crashes and suspect that it is related to RAM. However, this RAM is completely new, and a run with MemTest86+ from the USB stick showed no errors. However, if I use Memtest on MacOS, I get a bunch of error messages, but sometimes none (I restart the computer between tests).  
      As I just discovered, my RAM is not on the recommended vendor list of my motherboard, nor is it on the manufacturer side of the RAM. I have read several times that the RAM may not have been tested by the manufacturer on this platform. Not a single X99 motherboard is listed for this RAM.
      So I also suspect that my RAM is not compatible.
      But if that were the case, how could it sometimes work completely error-free?
       
      During RAM tests in summer 2017 (a slightly different setup, 4x8GB but still G.Skill Ripjaws V) I had no errors at Memtest under MacOS, if I remember correctly. At that time it ran under Sierra 10.12.6. AptioMemoryFix.efi could also cause problems.
      I am appreciative for any help!
       
      Here is an excerpt from a faulty test.
      It is noticeable that it is always the same address during the test, but a different one after each test.
      Memtest version 4.22 (64-bit) Copyright (C) 2004 Charles Cazabon Copyright (C) 2004-2008 Tony Scaminaci (Macintosh port) Licensed under the GNU General Public License version 2 only Mac OS X 10.13.2 (17C88) running in multiuser mode Memory Page Size: 4096 System has 12 Intel core(s) with SSE Requested memory: 57232MB (60012990464 bytes) Available memory: 57232MB (60012990464 bytes) Allocated memory: 57232MB (60012990464 bytes) at local address 0x00000001033e1000 Attempting memory lock... locked successfully Partitioning memory into 2 comparison buffers... Buffer A: 28616MB (30006495232 bytes) starts at local address 0x00000001033e1000 Buffer B: 28616MB (30006495232 bytes) starts at local address 0x00000007ffc4d800 Running 1 test sequence... (CTRL-C to quit) Test sequence 1 of 1: Running tests on full 57232MB region... Stuck Address : ok Linear PRN : testing 7 of 16 FAILURE! Data mismatch at local address 0x0000000e88133d30 Expected Data: 0xc4c340079ac9a645, Actual Data: 0xc4c3400788468846 Running comparison tests using 28616MB buffers... Random Value : ok Compare XOR : ok Compare SUB : ok Compare MUL : ok Compare DIV : ok Compare OR : ok Compare AND : ok Sequential Increment: ok Solid Bits : ok Block Sequential : testing 80 of 256 FAILURE! Data mismatch at local BUFA address 0x000000078b8c7530, BUFB address 0x0000000e88133d30 BUFA Data: 0x4f4f4f4f4f4f4f4f, BUFB Data: 0x4f4f4f4f88468846 Checkerboard : testing 3 of 64 FAILURE! Data mismatch at local BUFA address 0x000000078b8c7530, BUFB address 0x0000000e88133d30 BUFA Data: 0x5555555555555555, BUFB Data: 0x5555555588468846 Bit Spread : testing 1 of 128 FAILURE! Data mismatch at local BUFA address 0x000000078b8c7530, BUFB address 0x0000000e88133d30 BUFA Data: 0x0000000000000005, BUFB Data: 0x0000000088468846 Bit Flip : testing 74 of 512 FAILURE! Data mismatch at local BUFA address 0x000000078b8c7530, BUFB address 0x0000000e88133d30 BUFA Data: 0x0000000000000200, BUFB Data: 0x0000000088468846 Walking Ones : testing 40 of 128 Clover Files attached
      config.plist
      drivers64UEFI.zip
      kexts.zip
      ACPI.zip
×