Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Piturzasty

Members
  • Content count

    8
  • Joined

  • Last visited

About Piturzasty

  • Rank
    InsanelyMac Protégé
  1. @up I use Niresh Distro, because It's the easiest way to get OS X on Hackintosh (I don't have OS X before ) @up I have used Clover Inject Audio ID value set to 12 … and it's working I will try Disable OEM boot logo inside my BIOS (I have this option, but I never used them) Maybe it's finally working all together . @Wtih Disable OEM boot logo it's working corectly (It has no logo at boot (only some text) - but Windows logo shows correctly) I have some problem with hide partitions … I've try Custom Entries in Clover and use command: bdmesg | grep GUID for get GUID of partitions. but after that I saved config.plist it has in boot select in clover (without any change) only "full title" work with "Boot Microsoft EFI from EFI" -> "Windows" @EDIT Now I disabled Scan Legacy and Clover shows me only two partitions (Windows and OS X) - so it's fully working. I think that It's done everything.
  2. One more thing to do with my OS X. After upgrading my OS X Mavericks to 10.9.4 (I have Niresh Distro) … I Have no sound… So could you upload me kext file for Realtek ALC 892 which is working… It's anoying because without sound the OS X is completely hopeless to work @Edit - I'm sorry. I have post on forum on my @up post when time doesn't exceed 24 hours.
  3. Ok. Now it's working perfectly Thanks for this simple guide . -But I don't want screen of my motherboard on my Windows Loading Screen (much prettier is blank screen than this) -And I have error with my OS X. When I'm upgrade Mavericks (10.9.0) to recent version (10.9.4) … I Have no sound in OS X. I Tried everything (kext for my motherboard (Realtek ALC 892) and VoodooHDA, HDAEnabler … and nothing … no sound. Did anybody have this anoying thing. I have so many problems with my computer
  4. Does anyone know how to hide Microsoft partition created on start (4 partition but it's only one is needed) - Partitions don't have name, so the only way is get a GUID of partition, but I don't know how... and for me option (for example: None) is not working for Windows (in OS X I dont see any changes) <key>CustomLogo</key> <string>None</string>
  5. This is full image (but is redownload from internet and it's smaller than original) - but is in Polish language (you see in Disk 1, after EFI and OS X Partition i Unallocated space) @To boot logo I must use this flag: <key>CustomLogo</key> <string>Apple/Alternate/Theme/None/Path</string> but I think this is for OS X theme for loading... Maybe I'm wrong.
  6. Look at screens (my systems are polish version (I am from Poland), and this is images are only for look at size of partitions and show unallocated space and diskutil list command): (From disk utility in os x) (Look at size of partition onto desktop) (Diskutil list in Terminal) /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *128.0 GB disk0 1: DE94BBA4-06D1-4D40-A16A-BFD50179D6AC 314.6 MB disk0s1 2: EFI NO NAME 104.9 MB disk0s2 3: Microsoft Reserved 134.2 MB disk0s3 4: Microsoft Basic Data 127.5 GB disk0s4 /dev/disk1 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *2.0 TB disk1 1: EFI EFI 209.7 MB disk1s1 2: Apple_HFS Macintosh 140.0 GB disk1s2 3: Microsoft Basic Data Data 600.1 GB disk1s3 4: Microsoft Basic Data Data 2 1.3 TB disk1s4 (Windows Disk Management) So It' unallocated space is only visible in Windows, not in OS X Any advice? I see nothing called Loader in OS X, but @fusion71au you're right, I see 128 MB unallocated space from Windows. @EDIT I See something strange … When I boot Windows from EFI, It normally booting but I don't see Windows Logo, but I see resized Splash Screen from my Motherboard (MSI - I see it normally when I start up my computer) - this is weird. Could someone help me in this topic (This topic is not for this problem, but…)?
  7. Thanks for reply . I wrong read information about exFAT 16GB vs 16EB. But there must be something that the most people formatting partition in NTFS than exFAT. Maybe I will format in exFAT. But I have issue in partitioning (see topic) - OS X didn't see unallocated space, but Windows Disk Managment see… Is there any GPT disk managment software support both OS X and Windows partitions (in Windows is some programs, in OS X is disk utility - but they are not compatible - AOMEI Partition Assistant Pro can't do anything after install OS X on drive)
  8. Hi, At the beggining sorry for my bad english Let's get started from tell you about what I'm planning to do: - (GPT, UEFI) SSD 128 GB - Windows 8.1 (One system on disk installed in UEFI Mode) - (GPT) HDD 2 TB - OS X 10.9.4 (140 GB partition HFS+) and Data (1 TB partition NTFS) and rest is unallocated space. I am using Clover EFI as Bootloader (I Have motherboard with Z77 Chipset, 1155 LGA Processor and it has UEFI BIOS (so it has no errors)) Everything works fine (I Installed OS X and Windows (In this order), Update OS X, Install Kext, Install Bootloader) But Clover show me too many partitions (4 Windows partitions and One normal OS X partition) When I want create shared partition between my systems I run Disk Utility in OS X and Create partition NTFS (I Installed Paragon NTFS). So … everything may work, but When I go to Windows Disk Management, it has show unallocated space What I would Except: |--- OS X (140GB) ---||----------------------------------------------------- DATA (NTFS) ---||--- Unallocated space (rest) ---|| What was created: |--- OS X (140GB) ---||---- Unallocated space (Less than 1GB) ---||--- DATA (NTFS) ---||--- Unallocated space (rest) ---|| I Think, you understand me. And I Think, that OS X partitioning is different than Windows. When I Create 600 GB Data partition in OS X, in Windows shows me 560 GB … Is that possible to create NTFS partition beside HFS+ OS X partition? I don't want exFAT because I have multiple files where single file size is more than 16GB, I will prefer NTFS... Greetings.
×