Jump to content

Search the Community: Showing results for tags 'Help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 68 results

  1. alex95sv

    Help with DSDT.aml file

    Hi! I've found a kext and a DSDT file for my microphone, but I don't seem to understand it... So, I downloaded different tools, like auto-patcher and so on, but I don't understand what should I do with the .aml file. I'm trying to install this http://www.osx86.net/downloads.php?do=file&id=2449 but so far no luck... I know this is total n00b question, but if there is some sort of guide on how to install those files, it will help a lot. Thanks in advance!
  2. sorry didnt know where to post this when i woke up today before work, i noticed my desktop had absolutely no power. none of the flashing lights that are usually on when it's on stand by or sleep. i know its not the power outlet because the screen and couple other things are connected to the same power strip and it gets power. what's the problem? did my computer short circuit? if so how hard is it to replace the power supply? it's and acer desktop from like 05 or somewhere around that time. would it be tedious to find a power supply that is compatible with it? if i can't fix it or get it to work, would the short circuit damage the hard drive? all in all its kind of a good thing, because i've been wanting a new gaming desktop (either custom built or alienware/genisis). but thats a good deal of money, i rather just have a quick fix and get a new desktop later, because i need my desktop, i can't stand just using a note book all day, although i love my 13" macbook pro.
  3. Adriel Roman

    My first build, will this work?

    Hello, everyone! I'm currently getting ready to buy all the parts to my first hackintosh rig and I need a little help from some experts. First, a little background. I film professionally. With that comes a lot of video editing, and all the editing software we use at my office are Mac OS X based which is why I'm building a hackintosh in the first place. Currently, I'm editing off of a Macbook Pro with a 2.4 ghz i7 proccessor, 8gb DDR3 RAM, Dual Graphics (Intel HD 4000 and NVIDIA GeForce GT 650M) with a 250gb SSD drive. Pretty nice and portable rig, but doesn't quite cut it when breaking into the realm of 4k. So, I figured I'd build a powerful rig that can dual boot Mac OS X and Windows 10. That way I can also use it as a gaming rig for entertainment at home and in the office. Also trying to keep it fairly portable, hense the mini itx suggestions. Here are the parts I'm considering for my rig, hoping that you guys can help me figure out what's compatible, what isn't, what could be a better value, etc. Thank you in advance: Processor: Intel Boxed Core I5-6500 FC-LGA14C 3.20 Ghz 6 M Processor Cache 4 LGA 1151 (BX80662I56500​) Motherboard: Gigabyte LGA1151 Intel H170 Mini-ITX DDR4 Motherboard GA-H170N-WIFI RAM: Ballistix Sport LT 16GB Kit (8GBx2) DDR4 2400 MT/s (PC4-19200) DIMM 288-Pin - BLS2K8G4D240FS​B (Gray) SSD: Samsung 850 EVO - 250GB - 2.5-Inch SATA III Internal SSD (MZ-75E250B/AM​) FAN: Noctua Low-Profile Quiet CPU Cooler for Intel 115x Based Retail Cooling NH-L9I Power Supply: Mini-Box picoPSU-160-XT High Power 24 Pin Mini-ITX Power Supply WIFI Card: BCM94352Z NGFF M.2 WiFi WLAN Bluetooth 4.0 802.11ac up to 867 Mbps card 22*30mm Graphics Card: EVGA GeForce GTX 750Ti SC 2GB GDDR5 Graphics Card 02G-P4-3753-KR Case: SilverStone Technology Mini-ITX Slim Small Form Factor Computer Case RVZ02B Thanks again for reading my post, guys. Hopefully you can help me get this list settled in and I can build my first rig. Can't wait!
  4. Hola saludos, estoy en procesao de terminar la instalacion de OSX Sierra 10.12.3 en una DELL Presicion T7400, despues de terminar la instalacion inicial, casi todo funciono excepto la tarjeta grafica, tenia una Quadro FX 580, leyendo encontre que no es compatible con el OS asi que la cambie por una GTX 960 y el problema de graficos se soluciono, pero dejo de funcionarme el Audio-Sonido de la Motherboard, el cualtrae un chip AD1984 he intentado con diferentes guias que he encontrado en internet pero no logro dejarlo funcional, ¿Puede alguien auxiliarme a que convivan el AD1948 y los puertos salidas HDMI de la GTX 960? de antemano gracias.
  5. rand0777

    ACPI Battery Help

    Hey all! I could use some help here, I have an Acer Aspire 7741z with a seemingly unique battery. I attempted some of Rehabman's patches and his ACPIBatteryManager.kext but nothing has worked. If anyone could help me, I'd greatly appreciate it. Attached is my DSDT. Please and thank you! dsdt.aml.zip
  6. Hi everybody! I have a packard bell TS44 HR and I wanna install Mac Os x but I don't know anything how can I install it.. it's conf : CPU : i5-2410M GPU: nVIDIA GT 540m 2 GB vRAM RAM : 6 GB. Can you help me please ???
  7. yesterday, i received a pre-owned macbook pro which was running ox s lion. i wanted to give it to my 10 years old niece as a present since she has been wanting a laptop for a long time. since i want to make it seems completely new, i decided to transform it back to the original factory settings. So i restart the laptop and wait for the white blank screen to appear then i pressed the "option" key. Naturally, it shows me the "Macintosh HD" and the "recovery HD" and so i chose "recovery HD". When i got everything erased and ready for the software installation for os x lion, it told me to enter my itunes account to install it but unfortunately i didn't buy the os x lion before. I then went to another computer and went to the mac's appstore, wanting to buy the os x lion but they don't sell it any more and only os x mountain lion is available.... now the pre-owned macbook's hard ware is completely erase and not usable until i install ox s lion or find another solution... please help me
  8. Hello, This is my first attempt at building a Hackintosh system, and I am running into some problems. Perhaps somebody with more experience could point me in the right direction. My current build is as follows: Motherboard: ASUS Sabertooth 990FX Processor: AMD FX-8350 Memory: G.Skill Trident X DDR3 2400 2x8GB (non-ECC, Unbuffered) Video: Gigabyte GeForce GTX 760 I used myHack to install OSX 10.8 (Mountain Lion) on an SSD, GUID partition map, HFS+ format. It took some work to figure out how to even get the installer to boot. I used the following boot flags: -v npci=x2000 GraphicsEnabler=No -nossse3bit arch=x86_64 USBBusFix=Yes I had to replace the included kernel with the AMD FX Kernel 10.8.x from http://www.insanelymac.com/forum/files/file/13-amd-fx-kernel/ After installation, I used the terminal from the installer disk to copy the AMD kernel to the new Macintosh HD, and booted using the same flags. It has seemed to hang up on the login screen, giving me the following messages: com.apple.launchd 1 com.apple.UserEventAgent-LoginWindow Stopping job... com.apple.launchd 1 com.apple.UserEventAgent-LoginWindow Sent job SIGKILL... com.apple.launchd 1 com.apple.universalaccessd Stopping job... com.apple.launchd 1 com.apple.universalaccessd Sent job SIGKILL... com.apple.launchd 1 com.apple.coreservices.appleid.authentication Stopping job... It just continually flashes this screen. So any suggestions for getting past this? Meanwhile, it's bedtime for me, but I will get back to work on this tomorrow.
  9. Hi guys, I just recently bought a HP Workstation Z640 featuring: CPU: Dual XEON E5-2609 v3 Chipset: Intel C612 Chipset GPU: NVidia GTX 980 Audio: Realtek ALC221 Ram: 16GB Lan: Intel I-218 Gbit LAN PCIe: HP Z Turbo Drive 256GB SSD HP Z640 specs: http://www8.hp.com/h...x/c04400040.pdf And I wanted to try if it was possible to install OSX on this little buddy. The fact is that I'm a total newbie with Hackintosh and I don't know where to look for (fore compatibility), what to look for and how to proceed. Could you please help me? Thanks in advance,
  10. I need help installing IAtkos S3 V2 on my old Toshiba Satellite M115-S3094 i have gotten iatkos V.1.0 to work which was 10.5.1 Leopard but i wanna upgrade and try iatkos s3 v2 can i do the upgrade? Here are the Laptop Specs Toshiba Satellite M115-S3094 Processor - Intel Core Duo T2050 1.60Ghz 2MB L2, 533Mhz - Mobile Intel 945GM Express Chipset Network - Intel Pro Wireless 3945ABG - Wired Intel PRO100/ VE Network Connection Memory - 512MB PC4200 DDR2 SDRAM Hard Disk Drive - 80GB Serial-ATA SATA HDD Graphics - Intel Graphics Media Accelarator 950 Mouse - Touch Pad Pointing Device If someone could please tell me what drivers, patches, and bootloader to use i would be more then happy i am lost at what to choose please help! Thanks ANY HELP WOULD BE APPRECIATED
  11. I've been scowering the forums for a fix for a couple weeks now, installed all forms of VoodooHDA, Ensoniq audio to fix the audio stuttering issues in Snow Leopard 10.6.8 on VMware, I ended up taking a break for a bit, and attempted to start the VM in Virtualbox, the audio works flawlessly without lag. The problem is however, in Virtual box i have non of the benefits of VMware Additions for OSX (Video Drivers, Shared Folders About This Mac, etc... and quite a few other things don't work properly. Is there possibly a way to use VMware additions on a virtual machine in Virtualbox or use Virtualbox Audio device in VMware? If not is there some way to figure out the difference at boot/loading etc thats allowing Virtualbox to properly play audio, view USB connected items, and mounted CD Images? There has to be a way....after audio most every problem is solved and the install is flawless (USB/Mounted can be ignored because of VMware shared folders) Possibly if i can get some more adept people to assist me, together we can provide a workaround for all the Audio Stutter woes that envelop the forums (at least from extensive googling past few days hello 150 tabs >.>) Thanks in advance, even if i'm just plucking at straws, typing this relieves a bit of stress as i've been troubleshooting this for a week or so straight
  12. Hi everyone, as said above I have a problem with my old laptop (Acer 4739z-4823) I'm trying to install iAtkos S3v2 but im not able to boot after it finishes installing, it just reboots immediately after the apple logo, it doesn't even take 1 second to reboot itself. These are my system aspects: Intel Pentium P6200 Intel HD Graphics 2GB DDr3 Ram 500 Gb* Acer Nplify *The 500Gb caused boot0:error, I solved it with the boot1h file. What im trying to install: iAtkos s3v2 from USB, md5 checked, re-downloaded like 5 times. Also i've tried installing the retail version but it does the same, and I can't get even to the installation screen using the flags that I use with iatkos. To get to the installation screen I need to boot using this flag, if I don't use it it restarts. -v arch=i386 busratio=17 but it doesn't work when when it's already installed. I think the problem is what I select on the setup, as I don't have experience installing osx on laptops I just try random stuff, of course i've been doing some research before posting and besides that im not a n00b. I had my desktop running mountain lion but I sold it, so now I can't try other installation methods. Sorry if there is any mistake, english is my second language so if you can provide help in spanish it would be better but im ok with english too.
  13. I recently successfully installed Mac OS 10.7.2 via iAtkos L2, even though I couldn't use my trackpad nor my usb mouse. I did a format of the hard drive via iAtkos V7 (The only one which boots perfectly) and then, using only the keyboard, I installed everything. But when I got it to boot, it gave me a kernel panic: "cpu (3) is failing to respond to interrupts". I tried booting with ignore cache and it didn't go past the Apple grey boot screen, and also in safe mode (-x), which also gave me the same panic. At the moment I can't install Lion in any way, because iAtkos S3v2 gives me, ironically, the same kernel panic L2 does. It's frustrating, since my laptop is really performant and brand new, so I would appreciate any help given
  14. Hey guys i cannot use apple store. i am already using EthernetBuiltIn. I have deleted multiple times the files in /Library/Preferences/SystemConfiguration. I then restarted but it still wont work. I also have changed my serial number multiple times and i still can't use apple store. I don't have built in Lan since i have a ultra book. currently i am using a Atheros 9285 wifi card. here is my system setting network info Thanks for your help ! Wi-Fi: Type: AirPort Hardware: AirPort BSD Device Name: en0 IPv4 Addresses: 192.168.178.26 IPv4: Addresses: 192.168.178.26 ARPResolvedHardwareAddress: 9c:c7:a6:09:52:e7 ARPResolvedIPAddress: 192.168.178.1 Configuration Method: DHCP Interface Name: en0 Network Signature: IPv4.Router=192.168.178.1;IPv4.RouterHardwareAddress=9c:c7:a6:09:52:e7 Router: 192.168.178.1 Subnet Masks: 255.255.255.0 IPv6: Addresses: fd00::225:d3ff:fe85:7a8e, fd00::e5b4:1bdc:96cb:8128 Configuration Method: Automatic Interface Name: en0 Prefix Length: 64, 64 DNS: Domain Name: fritz.box Server Addresses: 192.168.178.1 DHCP Server Responses: Domain Name: fritz.box Domain Name Servers: 192.168.178.1 Lease Duration (seconds): 0 DHCP Message Type: 0x05 Routers: 192.168.178.1 Server Identifier: 192.168.178.1 Subnet Mask: 255.255.255.0 Ethernet: MAC Address: 00:25:d3:85:7a:8e Media Options: Media Subtype: Auto Select Proxies: Exceptions List: *.local, 169.254/16 FTP Passive Mode: Yes Service Order: 0
  15. Hello and thank you in advance I would like to know how I could install OSX Mavericks on my NetBook (AO521) following these spécifications: ConfigurationDVD Writer: No Embedded 3G/4G: No Embedded UMTS: No Fingerprint Reader: No Hard Drive Type:Hard Disk Drive Remote Control: No TV Card: No Video Editing Card: No Web Cam:No / Yes ConnectivityBluetooth: No Card Reader:Multi Card Reader TV Output: Yes Wireless LAN: Yes DisplayAspect Ratio:16:9 LED Backlight:Edge LED True Resolution:WSVGA General FeaturesIntel ® Centrino Technology: No Intel Centrino Technology: No Media Centre Edition: No Netbook: Yes RAM Type:DDR2 SDRAM Type:Portable GraphicBrand of Graphic Chip:ATI GPU Model (Graphic Card):Mobility Radeon HD 4225 / Radeon HD4225 ProcessorChipset Brand:AMD Chipset Type:M880G Processor:V SERIES Processor Brand:AMD Processor Number:V105
  16. I'm using a 0zmosis bios. running High Sierra 10.13.2. and its running well I just need help. could someone be so kind and put the usb3 fix into it for me please. as I don't know how to do it. myself. I think thats what I need as.sometimes os starts up but with no mouse or keyboard and I have to do a hard restart.to get them to work also could someone tell me how to extract the default plist ffs file with UEFI TOOL so I can read it in Plist editor (Do I extract it as is? or as body? Best regards Baldy HighSierra ozmosisbios file .zip
  17. Hi everybody, I have a Dell Inspiron 1520 notebook, Intel Core 2 duo 2.00 GHz, 2.5 GB RAM, Intel GMA 965 chipset. Is my notebook capable of running OS X ? If so, what version of OS X should I install? And what are the kexts I should install? Thank you.
  18. Hello everyone. I recently acquired a ASUS X555 with a i7-5500U processor, and I have been unsuccessful with getting it to boot to the installer. I am getting an error when attempting to boot the installer (I Will Post A Picture Below). What I Have Tried: - Using AptioFixDrv & AptioFixDrv2 NOT WORKING - Using the -f Boot Flag NOT WORKING - Booting With -x (Safe Boot) Will Not Let Me Install Clover, Very Unstable, But Installs So, this leads me to here. I have tried to follow other guides, but nothing is really working. I hope someone can help me. Thanks In Advance!
  19. I am a complete beginner to macs and don't know how to install the OS. My System Specifications are right here. How do I install it?
  20. I have 2 computers and I am in a Mac OSX class (learning about it basically) My teacher said It would be interesting to see it work on my laptop or Desktop. (Would also Like to dual-boot! Win7 and Mac OSX SL (only Retail i have at the moment Lion and Mountain Lion are on there way) My Specs: laptop: Acer Aspire 7650-Sb416 CPU: AMD A6-3400M (Quad-Core) Graphics: AMD Radeon HD 6520G Motherboard: Acer Je70-SB Chipset: AMD K12 bridge Rev 00 SouthBridge: AMD A55/A60M Rev 11 Ram: 8GB DDR3 CPU-Z Screen Shot of CPU -Facebook picture but I have it set to Public so you should be able to see it. My Desktop: Custom built Desktop CPU: FX-8150 8 Core Processor Graphics: nVidia Geforce GTX 550 Ti Dedicated RAM:1 GB X2 (I have taken one out no worries!) Motherboard: ASUSTek Computer Inc. M5A97 Rev1.xx Chipset: AMD RD9x0 Rev 02 SouthBridge:Amd SB910/950 LPCIO: ITE IT8721 <=No idea what this is. Ram: 16GB DDR3 CPU-Z Photo of CPU - Facebook picture set to public. Let me know I have been working on my laptop all week and i have gott as far as booting with nawcoms boot Cd with paramaters rd(0,0)/extras/modbin_kernel -force64 arch=i386 busratio=12 (dont even think thats right) Help me out I know the world of Windows but i want to learn more mac and My Girlfriend wont let me get one cus there expensive. Plus I want to do it for educational purposes and learn more about this stuff. I want to start developing. But i need to get this whole thing down first. On hand I have a Snow Leopard Retail disc/ ModCD by Nawcom/iATKOS S3 V2/EasyEfi V2.2 and have 55 black DVDs and 25 blank CDS lets do this!
  21. Hello everybody. I have a quiet old computer (detailed configuration listed in attached images), and I really want to install Hackintosh on it. Firstly, I've tried to boot with Kalyway 10.5.2 but PC restarts every time! I have a boot from CD, then see a startup text (Press any key to boot, or f8 for options), then press enter. There are two or three lines of text (Loading Darwin x86, loading mach_kernel) and BOOM: my PC goes to restart! I've tried this disk on another computer, and it was nice and clear: without any errors. Then I've removed my SATA HDD and installed a Kalyway from another PC. Kalyway was sucessfully installed, and I can log in to a MacOS leopard, but when I place the HDD to my old computer: again, it restarts after every time I try boot the OS: there are same 2-3 boot text lines about loading Darwin and... restart. Could you help me with it, guys? I really appreciate any kind of help. Is it possible to install any of stable versions of Mac instead of Kalyway (like JaS or iDeneb)? Really want Mac to run through my PC! Or how to escape from regular rebooting? P.S. sorry, if I have any mistakes, English is not my native language.
  22. Hi (Sorry For My English, I speak Spanish), Well My problem is this: This is My PC: Motherboard: Biostar P4M890-M7 SE Processor: Intel Pentium 4 631 HT, 3300 MHz Cedar Mill Video Card: XFX ATI Radeon HD 4570 1GB Chipset: VIA P4M890 System memory: 2048 MB (DDR2-667 DDR2 SDRAM) Sound card: Realtek ALC862 @ VIA VT8237A High Definition Audio Controller Storage: 2 SATA drives (160 GB c / u) (No Supports AHCI) And the problem is that my SATA drives do not support AHCI and Every Time I Install, Do not I Recognize Discs ... I tried to install iatkos, Kalyway and now will try with ideneb. What I recommend? From now, thanks
  23. Hi InsanelyMac's community ! I hope your going well ! I send this message to request your help ^^. Indeed, I installed OSX Mountain Lion on my ASUS X53SV. And it works pretty well ! I was all the more astonished since all the components were recognized by kexts in this site ! (If you put a little investment of yourself, you will get there ! All it takes to make this manipulation is in this site It's worth it !) Well, almost of these components worked well … The only issue is my wireless, my webcam and my USB 3.0. I tried to install these kexts corresponding but in vain. Futhermore, I recieved a kernel panic one time in two when I want to boot up my "Hybrid" computer, and I don't know why :/ Also, I have a freeze who they tell me to reboot my computer without knowing why. Like, I'm playing the Russian roulette in going on my PC ! So if anybody who have a solution of these issues, I would take it cheerfully ! Thanking you in advance, Sincerely yours, RyuujiX P.S : I attached the kernel panic that I see when I boot my PC :
  24. Okay, so I've been trying to install Iatkos l2 all morning on my custom built PC, When I boot it up, I get a unavailable logo over the apple logo,when I install it through the command prompt styled window, It loops over "Still waiting for root device". I tried booting in safemode, tried the rd=disk0, pcirootuid=1, # -pci 1, and a ton of other things I read on the web. Nothing works and I am stumped. My hardware is as follows: i5 2500k gtx 570 4gb ddr3 crossiar xms3 Asus p8z68-v motherboard 2tb western digital hdd 5400rpm And an exteran HP DVD writer (1270e) Also, I'm running my pc on windows 7, and created a 20gb partition for the iatakos, any ideas ???
  25. Well i cannot install iATKOS S3 V2 on a AMD laptop, the iATKOS suposse to work with this so i need a lil bit of help to see what i'm doing grong. My laptop specs are: Mod.Toshiba Satellite A305D SP6802 Processor: AMD Turion X2 RM-70 @2.00 GHZ 1mb of l2 cache sse2 supported. Graphics: ATI Radeon 3100 of 256MB. Devices: 15.5" LED Screen 3 USB ports and one eSata 1 Dvd w/R Harman/Kardon stereo Speakers. 1 headphone out 1 mic in 1 VGA out 1 S-Video out 1 realtek Ethernet in 1 PCMACIA in 1 firewire out 1 Telephone in 1Atheros wi-fi 1 bluetoot 1 fingerprint device. If ya'all can tell me the config for this ill be so grateful
×