Jump to content

[Guide] AIO Guides For Hackintosh


607 posts in this topic

Recommended Posts

Nice!

 

Would be good if we had a guide teaching how to configure/use EasyUEFI.

 

What you think?

That's a GUI program, very easy to use. However, if you want one instruction, you got one. Gonna make one later

  • Like 1
Link to comment
Share on other sites

That's a GUI program, very easy to use. However, if you want one instruction, you got one. Gonna make one later

 

Thank you @vusun123.

Even though an easy to use program, we have many newbies users here.  :)

Link to comment
Share on other sites

@avin7000,

 

I have a couple of disk partitioning guides that you can link to if you want :).

IMHO, the best tool for manipulating GPT drives is GPT FDisk, aka "GDisk".  OSX Disk Utility sometimes causes issues when preparing a drive for dual booting.

 

Hello @fusion71au.

 

Man i use DU for create a ExFat partition here, and i lost my full GPT. So i don't have the "Clover Boot Options" anymore.

What option of GDisk i can use for go back to full GPT?

 

Take a look in my situation:

MWc.png

Link to comment
Share on other sites

Hi @Allan,

 

From the screenshot, it looks like your GPT is OK - "Found valid GPT with protective MBR". 

 

Unfortunately, your image is cut off so I can't see any details of the partitions and their type codes eg

Number Start (sector) End (sector) Size Code Name
1 40 409639 200.0 MiB EF00 EFI System Partition
2 409640 15668263 7.3 GiB 0700 WIN
3 15930408 30255063 6.8 GiB AF00 OSX
  • Like 1
Link to comment
Share on other sites

@Allan,

 

From the GDisk partition report, everything looks OK so the problem might lie elsewhere.  As an additional check for partition errors, you can also run the "verify disk" option in GDisk and Disk Utility.

 

Have you updated your Clover recently?  What version are you running at the moment?

Have you changed the theme or any settings in your config.plist?

What happens when you press <F3> (unhide) at the Clover main menu?

Can you upload your boot log (run bdmesg in terminal)?

 

I tried recreating the situation on my system (by converting an NTFS volume to exFAT using Disk Utility's Erase tab) and couldn't reproduce your problem - the Clover boot options still appeared in the Main Menu after rebooting....

 

 

 

post-846696-0-39497600-1433569417_thumb.png

post-846696-0-96412400-1433569438_thumb.png

post-846696-0-05665000-1433569464_thumb.png

 

 

 

Maybe ask the Clover developers in the Clover General Discussion or Bug Report thread :).

 

Good Luck!

 

  • Like 1
Link to comment
Share on other sites

When i mean "Clover Boot Options", i was talking about this:

 

PWc.png

 

You don't have this option because you use Clover in Legacy Mode, here i use in UEFI.  :)

 

But, i'm not in my home now, later i can back and answer your questions.

 

Thanks bro. 

Link to comment
Share on other sites

Hmmmmm, shame on me!

 

In the past I had problems with hybrid partitions and etc ...

But the problem now is completely my mistake.

 

I've changed the value in "Tool" entry in config.plist for "No", so in this way i can't see the "Clover Boot Options" and "Shell".  decayed.gif

QWc.png

 

 

 

Sorry for disturb you guys  :blush:

  • Like 2
Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...

Sir, can I translate this thread to a Chinese forum, PCBETA? I will keep your name and link. THX!

Of course, but can you do us a favor: there's a thread in Chinese that teaches one to create their own MBR patch without having to wait for it to be made. Can you translate it back to English ?

Link to comment
Share on other sites

Of course, but can you do us a favor: there's a thread in Chinese that teaches one to create their own MBR patch without having to wait for it to be made. Can you translate it back to English ?

 

Oh, I am not sure what is it.... Could you give me more specific?

Of course, but can you do us a favor: there's a thread in Chinese that teaches one to create their own MBR patch without having to wait for it to be made. Can you translate it back to English ?

 

Are you talking about that MBR Patch OSInstaller?

Link to comment
Share on other sites

  • 2 weeks later...

@macgihan make sure yoi sont have any camera fix kext (like AnyiSight***.kext or something like that) then retry, or if you dont have it, try configuring it (the kext) for your specific camera model and then install it and retry.

Link to comment
Share on other sites

but cameras should be in usb right?

also tried using anyislight  kexts 

it only recognize my cam as built in islight !!!!!!

my laptop is dell 7537 

and have only 4 usb 3.0 ports

using genetic usbxhci.kext

Dude, what year is it ? GenericUSBXHCI is pretty much the past now, native AppleUSBXHCI patching or using FakePCIID + XHCI Mux combo is the present and future

  • Like 1
Link to comment
Share on other sites

  • Allan featured and unpinned this topic
×
×
  • Create New...