Jump to content

10.4.8 AMD apparently


62 posts in this topic

Recommended Posts

just notice pirate bay claims to have 10.4.8 AMD but dunno gonna try it... will let you all know how it goes:P but says


You can find all the extensions in /System/Library/Extensions_10.4.8_disabled


and the new opengl framework in


/System/Library/Frameworks/OpenGL.framework_10.4.8 if you want to mess with them


search string "10.4.8 AMD UPDATE"

was uploaded by tubgirl:S


nothing I can't seem to download the torrent:S to start downloading it

Link to comment
Share on other sites

Anybody tried this?!I'd love to know if it works over a clean install of Jas 10.4.7 DVD?And do i need to do something special(i mean is it simply install the update or i have to backup/edit something?).

My system is:

AMD Sempron 2800+ @ 1.76Ghz


Motherboard:ASUS K8n with nforce3 chipset,onboard realtek audio and nforce networking controler.

Video: ASUS A9250/128MB


Edit i just saw it says :

TEST version use it at your own risk
Link to comment
Share on other sites

Hi would it work for me!?My configuration is posted above.And some instructions what to do(i'm really a newbie :) ).Also i have some problems after installing from jas 10.4.7 DVD(Spotlight doesn't work,when i click about this mac it appears the system makes quick logout/login),i think i will install from 10.4.6 HOTISO wich i had before and then update to 10.4.7(the only problem i noticed then was the system profiler wich said "There was an error obtaining this information" at the generl tab,all other info was ok) after that apply that 10.4.8 update.

Link to comment
Share on other sites



Dont even bother !!.

All windows became black during install.

Failed to even boot after install.


Probably wait for a proper AMD version to be posted here.


i bet it doesn't work newcastle core doesn't have sse3 and the torrent says it needs sse3.


If your chip doesn't have sse3 forget it

Link to comment
Share on other sites

Confirmed it is running with SSE3 on my socket 939 AMD. Thanks :thumbsdown_anim:


Just installed the release - and everything worked as it should. No panic, and Callisto

QE and CI are working, too.



Link to comment
Share on other sites


  • Create New...