Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Mr.Enrich

  • Rank
    InsanelyMac Protégé
  1. Acer Aspire 9301AWSMI

    What should i try? It says can not find com.apple.boot.plist Edit: the disk is OK i used it to install on my desktop.
  2. iSync - Nokia 7610

    anybody Forgot to mention the phone is nokia 7610
  3. iSync - Nokia 7610

    Am i doing something wrong or it just doesn't work My system is
  4. X11 Update 2006 Released

    version 1.1.3 just poped up in my Software update....
  5. Help i'm stuck at the point where i can't make a partition for the OSX instalation ,if i try to make it with Disk Utility during the instalation i recive a warning that all of my partitions on the HDD will be destroyed Here's how the Disk is devided: Partition1: WinXP(C:) - 20GB NTFS - Primary 20GB free space - for the mac(i tried ,with winxp diskpart commandline - doesn't work - the partition is displayed as MacOS Journaled but can't be mounted) Extended: Partition2: Vista(V:) - 20GB NTFS - LogicalDrive Partition3: Data(D:) - 90GB NTFS - LogicalDrive Please don't tell me i need second HDD - i already know that i'm asking if it's possible to be done all on that HDD without losing information from the other partitions
  6. 10.4.8 AMD apparently

    Nope i had this iTunes bug too. cbmkgd , i asked (sorry for the unpropper place),coz my PATA HDD where i had OSX 10.4.8(with this update) doesn't work (Hardware issue - i guess it lived it's time) ,anyway sorry for the HDD offtopic.
  7. 10.4.8 AMD apparently

    I have a problem with my HDD(again),and i couldn't solve it to install the OS and try the update.When i boot from the install disk the HDD(150 GB Seagate SATA) is not detected properly i guess?The partitions are not mounted and are displayed in grey text. Here's how my HDD is devided: WinXP(NTFS) - 20GB - primary Mac(I tried to partition that one with windows diskpart command,not working.i tried with leaving it unallocated again not working) - 20GB - Primary Extended Vista(NTFS) - 20GB - Logical drive Data(NTFS) - 90GB - Logical drive When i go and try to format the partition with Disk Utility,when booted from the instalation disk i get the messege that i'll lose all information on all volumes of my disk - something i really don't want to :censored2: .Any advice how to make that partition from Windows!?
  8. 10.4.8 AMD apparently

    OK thanks i'll do a fresh install tonight with Jas 10.4.7 DVD + this update
  9. 10.4.8 AMD apparently

    In windows with cpuz it showes this and in OSX in the System Profiler i get to see it only supports SSE2 Am i doing something wrong or that's the way it should be!?
  10. 10.4.8 AMD apparently

    http://valid.x86-secret.com/show_oc?id=127796 So it worths a try,well it booted I'll just have to take a look if something's wrong(the two problems i had in 10.4.7,spotlight and "About this mac" are not fixed not sure if i was suposed to hope they will be,but just noticed that for a start).
  11. 10.4.8 AMD apparently

    That made me think if my Sempron has sse3 Not sure wich one exactly i have,i'll have to check that when i go back home.
  12. Mac OS X 10.4.8

    I have that on 10.4.7 it's a fresh install of jas 10.4.7 with the difference it doesn't even open the "About this mac" pane it directly does the logout/login.....
  13. 10.4.8 AMD apparently

    ASUS K8N - Socket 754 for AMD Athlon 64, Sempron. http://www.asus.com/products4.aspx?modelme...l2=14&l3=66
  14. 10.4.8 AMD apparently

    Hi would it work for me!?My configuration is posted above.And some instructions what to do(i'm really a newbie ).Also i have some problems after installing from jas 10.4.7 DVD(Spotlight doesn't work,when i click about this mac it appears the system makes quick logout/login),i think i will install from 10.4.6 HOTISO wich i had before and then update to 10.4.7(the only problem i noticed then was the system profiler wich said "There was an error obtaining this information" at the generl tab,all other info was ok) after that apply that 10.4.8 update.
  15. Mac OS X 10.4.8

    Sorry if this is the unpropper place to ask... I'm just curious is there anything going on for AMD and if so where should i follow?