Jump to content

OS X compatible motherboard -> QUO


meklort
4,389 posts in this topic

Recommended Posts

SINCE YOU RESORTED TO SHOUTING, I WILL REPLY LIKEWISE

 

WE BOOT WINDOWS UEFI EVERYDAY USING THE DEFAULT SETTINGS IN THE BIOS, THERE IS NO BUG.

If it works for you, does it mean it works for everybody? Love the reasoning...

 

Obviously there is a variable here - it won't solve my problem, but I will make a video of the whole thing just to prove the point that there actually is something wrong.

Link to comment
Share on other sites

You're the guy ! thank you !  :)

Well, I just did it ! half success ... on windows 2 DVI GFE working + IGPU working but on OS X IGPU is ok and only first GFE DVI is working. DVI 2 is still out of order. Since I am running H3C + 1669, I think there is maybe some thing wrong with 1669 :(

00:000 00:000 Ozmosis 1.03.1669M RELEASE (2015-11-03 22:35:59 VS2013x86) on 2015-12-17 02:19:38
00:000 00:000 Found Firmware UEFI Spec  :2.31:
00:000 00:000 Found Firmware Vendor     :American Megatrends:
00:000 00:000 Found Firmware Revision   :4.653:
07:326 07:326 BootOrder 00 05 01 03 04
07:326 00:000 Found Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (3A.06.00) Cores 4 Threads 8
07:326 00:000  P-State Coordination Type HW_ALL -> SW_ANY = SW_ANY
07:326 00:000  Bus Ratio 16 - 35 (37) Unlocked
07:326 00:000  Disabling Invalid Flex-Ratio F0000 -> E0000 = E0000
07:326 00:000  TSC Frequency  3503447570  3503MHz
07:326 00:000  CPU Frequency  3503447570  3503MHz
07:326 00:000  FSB Frequency   100098502   100MHz
07:326 00:000 Found 00.01.00.0 Nvidia Graphics Controller [10DE:1184] [1462:2835] rev 161
07:326 00:000 Found 00.00.02.0 Intel Graphics Controller [8086:0162] [0000:0000] rev 9
07:327 00:000 Found 00.6D.00.0 Intel Lan Controller [8086:10F6] [8086:0000] rev 0 94:DE:80:A0:E1:C5
07:327 00:000 Found 00.6F.00.0 Broadcom Wireless Lan Controller [14E4:43A0] [106B:0111] rev 3 00:00:00:00:00:00
07:327 00:000 Found 00.71.00.0 Texas Instruments Firewire Controller [104C:823F] [3412:7856] rev 1 00:00:00:00:00:00:00:00
07:327 00:000 Found 00.00.1F.3 Intel SMBUS Controller [8086:1E22] [8086:7270] rev 4
07:328 00:001  Slot 1 8192MB DDR3 SDRAM 1333MHz "G Skill Intl" "F3-2133C10-8GXM" "00000000"
07:329 00:001  Slot 3 8192MB DDR3 SDRAM 1333MHz "G Skill Intl" "F3-2133C10-8GXM" "00000000"
07:332 00:002 Found 2 GPU Controllers
07:355 00:023 Found Storage PciRoot(0x0)/Pci(0x1F,0x2)/Sata(0x0,0xFFFF,0x0)/HD(1,GPT,6EFE1E66-6CD0-4B31-A5DC-677D24ABAA2A,0x28,0x64000)
07:357 00:002 Found Defaults \Efi\Oz\Defaults.plist
07:360 00:003 Validated Boot0000 "MacOS"
07:360 00:000  PciRoot(0x0)/Pci(0x1F,0x2)/Sata(0x0,0xFFFF,0x0)/HD(2,GPT,6DE301A5-239C-430C-B5CB-29D5AA51C6D9,0x64028,0x1BD8A540)/\System\Library\CoreServices\boot.efi (0x9A)
07:363 00:002 Validated Boot0005 "Windows Boot Manager"
07:363 00:000  HD(2,GPT,2ED22078-AE1C-428B-B2F1-43A7109F22A5,0x96800,0x32000)/\EFI\Microsoft\Boot\bootmgfw.efi (0x74)
07:363 00:000 Validated Boot0001 "Recovery HD (10.10.3)"
07:363 00:000  PciRoot(0x0)/Pci(0x1F,0x2)/Sata(0x0,0xFFFF,0x0)/HD(3,GPT,5AE3524A-0BCB-4C2A-BC2B-621AE515B481,0x1BDEE568,0x135F20)/\com.apple.recovery.boot\boot.efi (0x92)
07:363 00:000 Validated Boot0003 "Built-In EDK Shell"
07:363 00:000  MemoryMapped(0xB,0x5EC8E004,0x5F390003)/FvFile(C57AD6B7-0515-40A8-9D21-551652854E37) (0x30)
07:363 00:000 Validated Boot0004 "Built-In EDK Shell"
07:363 00:000  MemoryMapped(0xB,0x4C48E004,0x4CB90003)/FvFile(C57AD6B7-0515-40A8-9D21-551652854E37) (0x30)
07:363 00:000 Scanning Bootable Devices...
07:400 00:036 Matched Boot0000 "MacOS"
07:400 00:000  PciRoot(0x0)/Pci(0x1F,0x2)/Sata(0x0,0xFFFF,0x0)/HD(2,GPT,6DE301A5-239C-430C-B5CB-29D5AA51C6D9,0x64028,0x1BD8A540)/\System\Library\CoreServices\boot.efi (0x9A)
07:401 00:001 Matched Boot0001 "Recovery HD (10.10.3)"
07:401 00:000  PciRoot(0x0)/Pci(0x1F,0x2)/Sata(0x0,0xFFFF,0x0)/HD(3,GPT,5AE3524A-0BCB-4C2A-BC2B-621AE515B481,0x1BDEE568,0x135F20)/\com.apple.recovery.boot\boot.efi (0x92)
07:402 00:001 Matched Boot0005 "Windows Boot Manager"
07:402 00:000  HD(2,GPT,2ED22078-AE1C-428B-B2F1-43A7109F22A5,0x96800,0x32000)/\EFI\Microsoft\Boot\bootmgfw.efi (0x74)
07:402 00:000 Completed Bootable Device Scan
07:402 00:000 Matched Boot0004 "Built-In EDK Shell"
07:402 00:000  MemoryMapped(0xB,0x4C48E004,0x4CB90003)/FvFile(C57AD6B7-0515-40A8-9D21-551652854E37) (0x30)
07:403 00:000 BootOrder 00 05 01 03 04
09:694 02:291 StartImage: PciRoot(0x0)/Pci(0x1F,0x2)/Sata(0x0,0xFFFF,0x0)/HD(2,GPT,6DE301A5-239C-430C-B5CB-29D5AA51C6D9,0x64028,0x1BD8A540)/\System\Library\CoreServices\boot.efi
09:694 00:000 Found Current Graphics Mode 2  800 x 600 
09:701 00:006 Setting Graphics Mode 9 1680 x 1050
09:704 00:002 Found 1F8E0C02-58A9-4E34-AE22-2B63745FA101:AcpiGeneratorMode 0x45 01000101 Enabled | Darwin | Update Legacy
09:704 00:000 Using AcpiGeneratorMask 0x04 00000100 Darwin
09:704 00:000 Found DMI Anchor 0x000F04C0 v2.7 Table Address 0x000EB4C0 Length 0x0D97 - Success
09:710 00:006 Updated DMI Anchor 0x000F04C0 v2.7 Table Address 0x4B2E0020 Length 0x0E50 - Success
09:710 00:000 Found 7C436110-AB2A-4BBB-A880-FE41995C9F82:boot-args "<null string>" (0)
09:710 00:000 Found LoadedImage->LoadOptions "<null string>" (0)
09:710 00:000 LoadedImage->LoadOptions "slide=0" (16)
09:710 00:000 Found NVIDIA GeForce GTX 770 2048MB NVE4 [10DE:1184] SubsystemID [1462:2835] PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0)
09:710 00:000 AddNvidiaGpuDevice: ShadowPramin() FAILED! Status = Not Found
09:788 00:077  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@0,AAPL,boot-display" = Data (0) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@0,can-hot-plug" = Data (0) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@0,compatible" = "NVDA,NVMac" (10) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@0,connector-type" = 00 02 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@0,device_type" = "display" (7) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@0,display-cfg" = 03 01 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@0,name" = "NVDA,Display-A" (14) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@1,can-hot-plug" = Data (0) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@1,compatible" = "NVDA,NVMac" (10) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@1,connector-type" = 04 00 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@1,device_type" = "display" (7) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@1,display-cfg" = FF FF 00 01  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@1,name" = "NVDA,Display-B" (14) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@2,NVDA,UnderscanMin" = "R" (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@2,can-hot-plug" = Data (0) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@2,compatible" = "NVDA,NVMac" (10) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@2,connector-type" = 00 08 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@2,device_type" = "display" (7) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@2,name" = "NVDA,Display-C" (14) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@3,NVDA,UnderscanMin" = "R" (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@3,can-hot-plug" = Data (0) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@3,compatible" = "NVDA,NVMac" (10) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@3,connector-type" = 00 04 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@3,device_type" = "display" (7) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "@3,name" = "NVDA,Display-D" (14) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "graphic-options" = 0C 00 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "device_type" = "NVDA,Child" (10) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "AAPL,aux-power-connected" = 01 00 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "AAPL,backlight-control" = 00 00 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "AAPL00,Coherency" = 02 00 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "AAPL00,blackscreen-preferences" = 00 00 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "AAPL01,blackscreen-preferences" = 00 00 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "AAPL02,blackscreen-preferences" = 00 00 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "AAPL03,blackscreen-preferences" = 00 00 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "NVCAP" = 05 00 00 00 00 00 03 00 04 00 00 00 00 00 00 0F 00 00 00 00  (20) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "NVDA,Features" = FF 16 35 28  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "VRAM,totalMB" = 00 08 00 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "VRAM,totalsize" = 00 00 00 80 00 00 00 00  (8) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "model" = "NVIDIA GeForce GTX 770" (22) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "subsystem-id" = 35 28 A1 00  (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "rom-revision" = "3730" (4) - Success
09:788 00:000  Injected PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) - "vbios-revision" = 32 00 C3 04 80  (5) - Success
09:789 00:000 Found Intel HD Graphics 4000 [8086:0162] PciRoot(0x0)/Pci(0x2,0x0)
09:789 00:000  Injected PciRoot(0x0)/Pci(0x2,0x0) - "model" = "Intel HD Graphics 4000" (22) - Success
09:789 00:000  Injected PciRoot(0x0)/Pci(0x2,0x0) - "built-in" = 00  (1) - Success
09:789 00:000  Injected PciRoot(0x0)/Pci(0x2,0x0) - "graphic-options" = 0C 00 00 00  (4) - Success
09:789 00:000  Injected PciRoot(0x0)/Pci(0x2,0x0) - "AAPL,ig-platform-id" = 05 00 62 01  (4) - Success
09:789 00:000 Found Intel Panther Point HDA Controller [8086:1E20] PciRoot(0x0)/Pci(0x1B,0x0)
09:789 00:000 Found HDA Codec #2: ALC892 [10EC:0892] Rev 0x03 Stepping 0x02
09:796 00:006  Injected PciRoot(0x0)/Pci(0x1B,0x0) - "layout-id" = 03 00 00 00  (4) - Success
09:796 00:000  Injected PciRoot(0x0)/Pci(0x1B,0x0) - "PinConfigurations" = 10 40 01 01 30 10 01 01 20 60 01 01 40 90 A1 01 70 90 A1 02 60 30 81 01 80 40 21 02 50 11 45 01  (32) - Success
09:796 00:000  Injected PciRoot(0x0)/Pci(0x1B,0x0) - "AFGLowPowerState" = 01 00 00 00  (4) - Success
09:796 00:000  Injected PciRoot(0x0)/Pci(0x1B,0x0) - "MaximumBootBeepVolume" = 73  (1) - Success
09:796 00:000  Injected PciRoot(0x0)/Pci(0x1B,0x0) - "platformFamily" = 00  (1) - Success
09:796 00:000 Found HDA Codec #3: Intel Panther Point HDMI [8086:2806] Rev 0x00 Stepping 0x00
09:798 00:001 Setting DataHub 64517CC8-6561-4051-B03C-5964B60F4C7A:FSBFrequency = C6 61 F7 05 00 00 00 00  8 bytes - Success
09:798 00:000 Setting DataHub 64517CC8-6561-4051-B03C-5964B60F4C7A:DevicePathsSupported = 01 00 00 00  4 bytes - Success
09:799 00:000 Setting DataHub 64517CC8-6561-4051-B03C-5964B60F4C7A:Model = "iMac14,1" 16 bytes - Success
09:799 00:000 Setting DataHub 64517CC8-6561-4051-B03C-5964B60F4C7A:SystemSerialNumber = "XXXXXXXXXXX" 24 bytes - Success
09:799 00:000 Setting DataHub 64517CC8-6561-4051-B03C-5964B60F4C7A:system-id = 94 02 DE 03 80 04 A0 05 E1 06 C5 07 00 08 00 09  16 bytes - Success
09:799 00:000 Setting RT+BS 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:MLB = "XXXXXXXXXXX90807" 17 bytes - Success
09:800 00:000 Setting RT+BS 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:ROM = XXXXXXXXXXX  6 bytes - Success
09:800 00:000 Setting RT+BS 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:BackgroundClear = 00 00 00 00  4 bytes - Success
09:800 00:000 Setting RT+BS 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:FirmwareFeatures = 17 14 00 80  4 bytes - Success
09:800 00:000 Setting RT+BS 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:FirmwareFeaturesMask = 37 FF 03 C0  4 bytes - Success
09:802 00:001 Setting DataHub 64517CC8-6561-4051-B03C-5964B60F4C7A:boot-log 1179648 bytes - Success
09:802 00:000 Setting Firmware Vendor "Apple" 1.10
09:984 00:182 GetDeviceProperties Buffer 0x466C5018 Size 0x9C6 Protocol Size 0x9C6 3 Devices - Success
09:996 00:011 Found BootArgs 0x29ED6000 Version 0x2 Revision 0x0
09:999 00:003 Found Darwin Kernel Version 14.5.0: Tue Sep  1 21:23:09 PDT 2015; root:xnu-2782.50.1~1/RELEASE_X86_64 0x26D53000 Kernelcache
09:999 00:000 Injected Call __ZN12KLDBootstrap20readBooterExtensionsEv Into __ZN12KLDBootstrap23readPrelinkedExtensionsEP10section_64
10:001 00:001 Injecting FakeSMC "Driver-33A9000" (0x29EFC000) 154132 bytes
10:002 00:000 Injecting CPUSensors "Driver-33CF000" (0x29F22000) 52232 bytes
10:004 00:001 Injecting Super I/O Family "Driver-33DC000" (0x29F2F000) 117652 bytes
10:006 00:002 Injecting GPUSensors "Driver-33F9000" (0x29F4C000) 181416 bytes
10:009 00:003 Injecting VoodooHDA "Driver-3426000" (0x29F79000) 207064 bytes
10:010 00:000 RSDP 0x4B2CF000 r2  0x0024 0xA3 "ALASKA" 0x05 0x4B2CF028 0x000000004B2CF070
10:012 00:002 RSDT 0x4B2CF028 r1  0x0040 0x80 "ALASKA" "A M I   " 0x1072009  0x5446534D 0x10013
10:012 00:000 FACP 0x4B2CF0D8 r2  0x0084 0x83 "ALASKA" "A M I   " 0x1072009  0x20494D41 0x10013
10:012 00:000 FACS 0x4B5E8F40 r0  0x0040 0xA3 "      " "        " 0x0        0x0        0x0
10:012 00:000 DSDT 0x4B2CF160 r2  0x7523 0xC8 "ALASKA" "A M I   " 0x12       0x4C544E49 0x20140724
10:012 00:000 APIC 0x4B2D6780 r3  0x0092 0xD2 "ALASKA" "A M I   " 0x1072009  0x20494D41 0x10013
10:012 00:000 MCFG 0x4B2D6818 r1  0x003C 0x35 "      " "        " 0x1072009  0x5446534D 0x97
10:012 00:000 HPET 0x4B2D6858 r1  0x0038 0xB6 "ALASKA" "A M I   " 0x1072009  0x2E494D41 0x5
10:012 00:000 SSDT 0x4B2D6890 r1  0x036D 0x3C "SataRe" "SataTabl" 0x1000     0x4C544E49 0x20091112
10:012 00:000 SSDT 0x4B2D6C00 r1  0x09AA 0x7F "PmRef " "Cpu0Ist " 0x3000     0x4C544E49 0x20051117
10:012 00:000 SSDT 0x4B2D75B0 r1  0x0A92 0x60 "PmRef " "CpuPm   " 0x3000     0x4C544E49 0x20051117
10:012 00:000 XSDT 0x4B2CF070 r1  0x005C 0x7A "ALASKA" "A M I   " 0x1072009  0x20494D41 0x10013
10:012 00:000 FACP 0x4B2D6688 r4  0x00F4 0x96 "ALASKA" "A M I   " 0x1072009  0x20494D41 0x10013
10:012 00:000 FACS 0x4B5E8F80 r0  0x0040 0xA1 "      " "        " 0x0        0x0        0x2
10:012 00:000 DSDT 0x4B2CF160 r2  0x7523 0xC8 "ALASKA" "A M I   " 0x12       0x4C544E49 0x20140724
10:012 00:000 APIC 0x4B2D6780 r3  0x0092 0xD2 "ALASKA" "A M I   " 0x1072009  0x20494D41 0x10013
10:012 00:000 MCFG 0x4B2D6818 r1  0x003C 0x35 "      " "        " 0x1072009  0x5446534D 0x97
10:012 00:000 HPET 0x4B2D6858 r1  0x0038 0xB6 "ALASKA" "A M I   " 0x1072009  0x2E494D41 0x5
10:012 00:000 SSDT 0x4B2D6890 r1  0x036D 0x3C "SataRe" "SataTabl" 0x1000     0x4C544E49 0x20091112
10:012 00:000 SSDT 0x4B2D6C00 r1  0x09AA 0x7F "PmRef " "Cpu0Ist " 0x3000     0x4C544E49 0x20051117
10:012 00:000 SSDT 0x4B2D75B0 r1  0x0A92 0x60 "PmRef " "CpuPm   " 0x3000     0x4C544E49 0x20051117
10:012 00:000 +-o /
10:013 00:000 | {
10:013 00:000 |   "compatible" = < "ACPI" > (5)
10:013 00:000 |   "model" = < "ACPI" > (5)
10:013 00:000 | }
10:013 00:000 +-o chosen
10:013 00:000 | {
10:013 00:000 |     "boot-uuid" = < "2934E4FC-2AA7-34D8-BBD1-B8D628F0C4B6" > (37)
10:013 00:000 |     "boot-file" = < "System\Library\PrelinkedKernels\prelinkedkernel" > (48)
10:013 00:000 |     "boot-device-path" = < 02 01 0C 00 D0 41 03 0A 00 00 00 00 01 01 06 00 02 1F 03 12 0A 00 00 00 FF FF 00 00 04 01 2A 00  > (74)
10:013 00:000 |     "boot-file-path" = < 04 04 50 00 5C 00 53 00 79 00 73 00 74 00 65 00 6D 00 5C 00 4C 00 69 00 62 00 72 00 61 00 72 00  > (84)
10:013 00:000 |     "boot-kernelcache-adler32" = < 30 3C C7 54  > (4)
10:013 00:000 |     "boot-args" = < "slide=0" > (8)
10:013 00:000 |     "random-seed" = < EE 45 81 B7 C7 DC B0 82 95 F6 AF 01 E5 9B D2 98 05 F0 76 F6 93 87 F1 49 E2 87 84 0A B0 E9 EE 2C  > (64)
10:013 00:000 |     "machine-signature" = < 00 00 00 00  > (4)
10:013 00:000 | }
10:013 00:000  +-o memory-map
10:013 00:000 |   {
10:013 00:000 |       "FailedCLUT" = < 0x29ED7000 00 00 00 14 Length 1000 >
10:013 00:000 |       "Driver-33A9000" = < 0x29EFD214 CF FA ED FE Length 0x024800 Dict 0x29EFC018 "/Library/Extensions/FakeSMC.kext" >
10:013 00:000 |       "Driver-33CF000" = < 0x29F22770 CF FA ED FE Length 0x00C498 Dict 0x29F22018 "/Library/Extensions/CPUSensors.kext" >
10:013 00:000 |       "Driver-33DC000" = < 0x29F304E4 CF FA ED FE Length 0x01B6B0 Dict 0x29F2F018 "/Library/Extensions/Super I/O Family.kext" >
10:013 00:000 |       "Driver-33F9000" = < 0x29F4C9A8 CF FA ED FE Length 0x02BB00 Dict 0x29F4C018 "/Library/Extensions/GPUSensors.kext" >
10:013 00:000 |       "Driver-3426000" = < 0x29F799D8 CF FA ED FE Length 0x031F00 Dict 0x29F79018 "/Library/Extensions/VoodooHDA.kext" >
10:013 00:000 |       "FailedImage" = < 0x29ED8000 50 00 00 00 Length 1920 >
10:013 00:000 |   }
10:013 00:000 +-o efi
10:013 00:000 | {
10:013 00:000 |     "firmware-vendor" = < "Apple" > (12)
10:013 00:000 |     "firmware-revision" = < 0A 00 01 00  > (4)
10:013 00:000 |     "firmware-abi" = < "EFI64" > (6)
10:013 00:000 |     "device-properties" = < > (2502)
10:013 00:000 | }
10:013 00:000  +-o kernel-compatibility
10:013 00:000 |   {
10:013 00:000 |       "x86_64" = < 32 69 7B D6  > (4)
10:013 00:000 |   }
10:013 00:000  +-o runtime-services
10:013 00:000 |   {
10:013 00:000 |       "table" = < 18 6E F2 4B 00 00 00 00  > (8)
10:013 00:000 |   }
10:013 00:000  +-o configuration-table
10:013 00:000 |   {
10:013 00:000 |   }
10:013 00:000    +-o EB9D2D2F-2D88-11D3-9A16-0090273FC14D
10:013 00:000 |     {
10:013 00:000 |         "guid" = < EB9D2D2F-2D88-11D3-9A16-0090273FC14D >
10:013 00:000 |         "table" = < 40 D4 0F 00 00 00 00 00  > (8)
10:013 00:000 |     }
10:013 00:000    +-o EB9D2D31-2D88-11D3-9A16-0090273FC14D
10:013 00:000 |     {
10:013 00:000 |         "guid" = < EB9D2D31-2D88-11D3-9A16-0090273FC14D >
10:013 00:000 |         "table" = < C0 04 0F 00 00 00 00 00  > (8)
10:013 00:000 |     }
10:013 00:000    +-o 8868E871-E4F1-11D3-BC22-0080C73C8881
10:013 00:000 |     {
10:013 00:000 |         "guid" = < 8868E871-E4F1-11D3-BC22-0080C73C8881 >
10:014 00:000 |         "table" = < 00 F0 2C 4B 00 00 00 00  > (8)
10:014 00:000 |         "alias" = < "ACPI_20" > (8)
10:014 00:000 |     }
10:014 00:000    +-o EB9D2D30-2D88-11D3-9A16-0090273FC14D
10:014 00:000 |     {
10:014 00:000 |         "guid" = < EB9D2D30-2D88-11D3-9A16-0090273FC14D >
10:014 00:000 |         "table" = < 00 F0 2C 4B 00 00 00 00  > (8)
10:014 00:000 |         "alias" = < "ACPI" > (5)
10:014 00:000 |     }
10:014 00:000    +-o 49152E77-1ADA-4764-B7A2-7AFEFED95E8B
10:014 00:000 |     {
10:014 00:000 |         "guid" = < 49152E77-1ADA-4764-B7A2-7AFEFED95E8B >
10:014 00:000 |         "table" = < 98 79 09 4C 00 00 00 00  > (8)
10:014 00:000 |     }
10:014 00:000    +-o 4C19049F-4137-4DD3-9C10-8B97A83FFDFA
10:014 00:000 |     {
10:014 00:000 |         "guid" = < 4C19049F-4137-4DD3-9C10-8B97A83FFDFA >
10:014 00:000 |         "table" = < 10 B9 08 4C 00 00 00 00  > (8)
10:014 00:000 |     }
10:014 00:000    +-o 7739F24C-93D7-11D4-9A3A-0090273FC14D
10:014 00:000 |     {
10:014 00:000 |         "guid" = < 7739F24C-93D7-11D4-9A3A-0090273FC14D >
10:014 00:000 |         "table" = < 18 00 B8 49 00 00 00 00  > (8)
10:014 00:000 |     }
10:014 00:000    +-o 05AD34BA-6F02-4214-952E-4DA0398E2BB9
10:014 00:000 |     {
10:014 00:000 |         "guid" = < 05AD34BA-6F02-4214-952E-4DA0398E2BB9 >
10:014 00:000 |         "table" = < 50 9F 08 4C 00 00 00 00  > (8)
10:014 00:000 |     }
10:014 00:000  +-o platform
10:014 00:000 |   {
10:014 00:000 |       "FSBFrequency" = < C6 61 F7 05 00 00 00 00  > (8)
10:014 00:000 |       "DevicePathsSupported" = < 01 00 00 00  > (4)
10:014 00:000 |       "Model" = < "iMac14,1SseSraNm" > (16)
10:014 00:000 |       "SystemSerialNumber" = < "XXXXXXXXXXXsse-d" > (24)
10:014 00:000 |       "system-id" = < 94 02 DE 03 80 04 A0 05 E1 06 C5 07 00 08 00 09  > (16)
10:014 00:000 |   }
10:015 00:000 Shrinking Kernel Memory Map 0x18F0 (133) -> 0x750 (39)
10:015 00:000 Found BootArgs 0x29ED6000 Version 0x2 Revision 0x0
10:015 00:000 CommandLine "slide=0"
10:015 00:000 EfiMode             0x40 (64) DebugMode 0x0 Flags 0x41 01000001 (RebootOnPanic | BlackTheme)
10:016 00:000 MemoryMap           0x00D2D5000 Size   0x00000750 DescSize 0x00000030 Version 01
10:016 00:000 Video Info     Base 0x0B0000000 Width 1680 Height 1050 Depth 32 RowBytes 0x2000 Display 1 (Graphics)
10:016 00:000 Kernel Address      0x000100000 Length 0x0D1D7000
10:016 00:000 EfiRuntimeServices  0x0000034A9 Pages  0x00009E2C VirtualPageStart 0x000FFFFFF80034A9
10:016 00:000 EfiSystemTable      0x0034A9000
10:016 00:000 PerformanceData     0x000000000 Size   0x00000000
10:016 00:000 KeyStoreData        0x000000000 Size   0x00000000
10:016 00:000 BootMem             0x000000000 Size   0x00000000
10:016 00:000 PhysicalMemorySize  0x600000000 (24576 MB)
10:016 00:000 FSBFrequency        0x005F761C6 (100 MHz)
10:016 00:000 DeviceTree          0x003387000 Length 0x00001770
10:016 00:000 PciConfigSpace Base 0x0F0000000 StartBus 0x0 EndBus 0x7F
10:016 00:000 CsrActiveConfig     0x0 00000000 ( )
10:016 00:000 CsrCapabilities     0x0 00000000 ( )
10:016 00:000 boot_SMC_plimit     0x0
10:016 00:000 bootProgressMeter   Start 0 End 0
10:016 00:000 MemMap 0x33E28000 MemMapSize 0x00000750 DescriptorSize 0x00000030 DescriptorVersion 01
10:016 00:000  ++ Physical Range            Virtual Start      Pages     Attributes         Type
10:016 00:000  01 0x0000000000-0x000009EFFF 0x0000000000000000 0x000009F 0x000000000000000F BS_code
10:016 00:000  02 0x000009F000-0x000009FFFF 0x0000000000000000 0x0000001 0x0000000000000000 ACPI_NVS
10:016 00:000  03 0x0000100000-0x001FFFFFFF 0x0000000000000000 0x001FF00 0x000000000000000F available
10:016 00:000  04 0x0020000000-0x00201FFFFF 0x0000000000000000 0x0000200 0x000000000000000F reserved
10:016 00:000  05 0x0020200000-0x0026B51FFF 0x0000000000000000 0x0006952 0x000000000000000F available
10:016 00:000  06 0x0026B52000-0x0026B52FFF 0x0000000000000000 0x0000001 0x000000000000000F LoaderCode
10:016 00:000  07 0x0026B53000-0x0036972FFF 0x0000000000000000 0x000FE20 0x000000000000000F BS_data
10:016 00:000  08 0x0036973000-0x0036A02FFF 0x0000000000000000 0x0000090 0x000000000000000F LoaderCode
10:016 00:000  09 0x0036A03000-0x0040003FFF 0x0000000000000000 0x0009601 0x000000000000000F BS_data
10:016 00:000  10 0x0040004000-0x0040004FFF 0x0000000000000000 0x0000001 0x000000000000000F reserved
10:016 00:000  11 0x0040005000-0x004A93DFFF 0x0000000000000000 0x000A939 0x000000000000000F available
10:016 00:000  12 0x004A93E000-0x004A93EFFF 0xFFFFFF80034A9000 0x0000001 0x000000000000000F ACPI_NVS
10:016 00:000  13 0x004A93F000-0x004AC54FFF 0x0000000000000000 0x0000316 0x000000000000000F BS_code
10:016 00:000  14 0x004AC55000-0x004AF44FFF 0x0000000000000000 0x00002F0 0x000000000000000F reserved
10:016 00:000  15 0x004AF45000-0x004B100FFF 0x0000000000000000 0x00001BC 0x000000000000000F reserved
10:016 00:000  16 0x004B101000-0x004B101FFF 0x0000000000000000 0x0000001 0x000000000000000F ACPI_recl
10:016 00:000  17 0x004B102000-0x004B23CFFF 0x0000000000000000 0x000013B 0x000000000000000F ACPI_NVS
10:016 00:000  18 0x004B23D000-0x004B2DDFFF 0x0000000000000000 0x00000A1 0x000000000000000F ACPI_NVS
10:016 00:000  19 0x004B2DE000-0x004B2DFFFF 0x0000000000000000 0x0000002 0x000000000000000F ACPI_NVS
10:016 00:000  20 0x004B2E0000-0x004B5E9FFF 0x0000000000000000 0x000030A 0x000000000000000F ACPI_NVS
10:016 00:000  21 0x004B5EA000-0x004BBD8FFF 0xFFFFFF80034AA000 0x00005EF 0x800000000000000F MemMapIO
10:016 00:000  22 0x004BBD9000-0x004BE86FFF 0xFFFFFF8003A99000 0x00002AE 0x800000000000000F MemMapIO
10:016 00:000  23 0x004BE87000-0x004BE88FFF 0xFFFFFF8003D47000 0x0000002 0x800000000000000F MemMapIO
10:016 00:000  24 0x004BE89000-0x004BF26FFF 0xFFFFFF8003D49000 0x000009E 0x800000000000000F MemMapIO
10:016 00:000  25 0x004BF27000-0x004BF4CFFF 0xFFFFFF8003DE7000 0x0000026 0x000000000000000F ACPI_NVS
10:016 00:000  26 0x004BF4D000-0x004BFE7FFF 0xFFFFFF8003E0D000 0x000009B 0x000000000000000F ACPI_NVS
10:017 00:000  27 0x004BFE8000-0x004BFE8FFF 0x0000000000000000 0x0000001 0x000000000000000F BS_data
10:017 00:000  28 0x004BFE9000-0x004C02BFFF 0x0000000000000000 0x0000043 0x000000000000000F ACPI_NVS
10:017 00:000  29 0x004C02C000-0x004CBC2FFF 0x0000000000000000 0x0000B97 0x000000000000000F BS_data
10:017 00:000  30 0x004CBC3000-0x004CFD9FFF 0xFFFFFF8003EA8000 0x0000417 0x800000000000000F MemMapIO
10:017 00:000  31 0x004CFDA000-0x004CFFFFFF 0x0000000000000000 0x0000026 0x000000000000000F BS_data
10:017 00:000  32 0x004D800000-0x004F9FFFFF 0x0000000000000000 0x0002200 0x0000000000000000 reserved
10:017 00:000  33 0x00F0000000-0x00F7FFFFFF 0xFFFFFF80042BF000 0x0008000 0x8000000000000001 MemMapIO
10:017 00:000  34 0x00FEC00000-0x00FEC00FFF 0xFFFFFF800C2BF000 0x0000001 0x8000000000000001 MemMapIO
10:017 00:000  35 0x00FED00000-0x00FED03FFF 0xFFFFFF800C2C0000 0x0000004 0x8000000000000001 MemMapIO
10:017 00:000  36 0x00FED1C000-0x00FED1FFFF 0xFFFFFF800C2C4000 0x0000004 0x8000000000000001 MemMapIO
10:017 00:000  37 0x00FEE00000-0x00FEE00FFF 0xFFFFFF800C2C8000 0x0000001 0x8000000000000001 MemMapIO
10:017 00:000  38 0x00FF000000-0x00FFFFFFFF 0xFFFFFF800C2C9000 0x0001000 0x8000000000000001 MemMapIO
10:017 00:000  39 0x0100000000-0x04AF5FFFFF 0x0000000000000000 0x03AF600 0x000000000000000F available
Link to comment
Share on other sites

Obviously there is a variable here - it won't solve my problem, but I will make a video of the whole thing just to prove the point that there actually is something wrong.

You said that before and when I looked on your dumps I saw lot of wrong stuff, why should I trust you now you have everything correct?

What you need to do is DarwinDumper so developers look at it, make a video and you will be the only one who look at it...

 

 

Well, I just did it ! half success ... on windows 2 DVI GFE working + IGPU working but on OS X IGPU is ok and only first GFE DVI is working. DVI 2 is still out of order. Since I am running H3C + 1669, I think there is maybe some thing wrong with 1669 :(

 

Well, just one page back I suggested to InteliMac Pro to disable nVidia injection. O/c he didn't reply since then...

Maybe I have better luck with you.

Also you forget that graphic cards works with drivers, what driver you use for the GTX 770, default or web, did you tried both?

Link to comment
Share on other sites

You said that before and when I looked on your dumps I saw lot of wrong stuff, why should I trust you now you have everything correct?

What you need to do is DarwinDumper so developers look at it, make a video and you will be the only one who look at it...

 

I can just plug back the OSX drive, together with this test install of Windows and get a DarwinDump with the new BIOS

Link to comment
Share on other sites

Well, just one page back I suggested to InteliMac Pro to disable nVidia injection. O/c he didn't reply since then...

Maybe I have better luck with you.

Also you forget that graphic cards works with drivers, what driver you use for the GTX 770, default or web, did you tried both?

Sorry haven't gotten back to it since I posted. Thanks for the advice. I'll probably fiddle around with it tomorrow or Friday.

Link to comment
Share on other sites

If it works for you, does it mean it works for everybody? Love the reasoning...

You made me lose some hours, erase a hdd and a stick to make a clean install of windows 10.

I did it first with F2N that comes with motherboard, then with released 1669M.

As expected everything is working good, so whatever you are doing there, you are doing wrong.

From my point of view this "issue" is closed, learn how to install proper windows then come back.

Link to comment
Share on other sites

You made me lose some hours, erase a hdd and a stick to make a clean install of windows 10.

I did it first with F2N that comes with motherboard, then with released 1669M.

As expected everything is working good, so whatever you are doing there, you are doing wrong.

From my point of view this "issue" is closed, learn how to install proper windows then come back.

I created my USB stick using Microsoft installer maker - how did you create yours?

 

And... With F2N (original) everything works well, both creating and booting. There has to be some hidden variable somewhere.

 

When I get home I will plug the OSX drive to get the log from 1669 with the new install of Windows.

 

I will also try a few other windows ISOs, although this one is untouched, so it will be the "purest"

Link to comment
Share on other sites

plugged in a virgin SSD, booted from an official Windows 10 USB installer

How virgin was that SSD? If there are leftover files on the ESP from previous Windows installs u have a high chance that the BCD store is {censored}ed up. Also if u mounted the ESP previously in OSX the filesystem maybe {censored}ed up 2. What kind of Fat32 driver u have installed? If not EnhancedFat replace it asap. The original from AMI is just {censored}.

  • Like 1
Link to comment
Share on other sites

I created my USB stick using Microsoft installer maker - how did you create yours?

 

And... With F2N (original) everything works well, both creating and booting. There has to be some hidden variable somewhere.

 

When I get home I will plug the OSX drive to get the log from 1669 with the new install of Windows.

 

I will also try a few other windows ISOs, although this one is untouched, so it will be the "purest"

This is how I did it:

1.

post-53345-0-94148200-1450367171_thumb.png

2.

post-53345-0-69048600-1450367193_thumb.png

3.

post-53345-0-46746400-1450367207_thumb.png

4. Using Rufus to make the stick:

post-53345-0-67806400-1450367229_thumb.png

remove all hdd's but the one where you will install Windows.

Then boot from USB and on installer erase hdd and create new partitions if you know how, if not let installer do them.

Then install.

That is all.

  • Like 1
Link to comment
Share on other sites

Things that make you go Mmmmmm

 

This only happens to me when running El Capitan, does not do it under Yosemite or Windows (my main OS is still Yosemite)

I experience the same behavior whith H3C.1479 and H3A.1669M.

 

When I do a shutdown everything goes normally until the CPU halted message (i have verbose mode on)

Under Yosemite CPU halted message -> Power supply cuts the power almost instantly

Under El Capitan CPU halted mesage -> There is a clear delay (would say about 20-30 seconds) before power supply cuts the power

 

Any idea where I could look for hints on what is going on ?

Link to comment
Share on other sites

Things that make you go Mmmmmm

 

This only happens to me when running El Capitan, does not do it under Yosemite or Windows (my main OS is still Yosemite)

I experience the same behavior whith H3C.1479 and H3A.1669M.

 

When I do a shutdown everything goes normally until the CPU halted message (i have verbose mode on)

Under Yosemite CPU halted message -> Power supply cuts the power almost instantly

Under El Capitan CPU halted mesage -> There is a clear delay (would say about 20-30 seconds) before power supply cuts the power

 

Any idea where I could look for hints on what is going on ?

Are you using Parallels?

Link to comment
Share on other sites

You said that before and when I looked on your dumps I saw lot of wrong stuff, why should I trust you now you have everything correct?

What you need to do is DarwinDumper so developers look at it, make a video and you will be the only one who look at it...

 

Well, just one page back I suggested to InteliMac Pro to disable nVidia injection. O/c he didn't reply since then...

Maybe I have better luck with you.

Also you forget that graphic cards works with drivers, what driver you use for the GTX 770, default or web, did you tried both?

 

After some tests: 

 

H2N1669 nvidia injection disabled: Windows: IGPU Working / GFE DVI 1+2 fully non working; OSX : IGPU + GFE DVI 1+2 working

 

H3C 1669 Nvidia injection disabled: Windows:IGPU Working / GFE DVI 1+2 working; OSX : IGPU working bad (see pic) + GFE DVI 1+2 working; to get this result I used OS X driver and its seems according to VDADecoderChecker that I have Full hardware acceleration supported. I can't use the web driver because after a while ( about 2 minutes) the GFE fan starts to turn full RPM ( I ll try to do it again from a fresh install with el capitan )

 

post-595732-0-23585200-1450376555_thumb.jpeg

Link to comment
Share on other sites

You said that before and when I looked on your dumps I saw lot of wrong stuff, why should I trust you now you have everything correct?

What you need to do is DarwinDumper so developers look at it, make a video and you will be the only one who look at it...

 

Well, just one page back I suggested to InteliMac Pro to disable nVidia injection. O/c he didn't reply since then...

Maybe I have better luck with you.

Also you forget that graphic cards works with drivers, what driver you use for the GTX 770, default or web, did you tried both?

 

After some tests: 

 

H2N1669 nvidia injection disabled: Windows: IGPU Working / GFE DVI 1+2 fully non working; OSX : IGPU + GFE DVI 1+2 working

 

H3C 1669 Nvidia injection disabled: Windows:IGPU Working / GFE DVI 1+2 working; OSX : IGPU working bad (see pic) + GFE DVI 1+2 working; to get this result I used OS X driver and its seems according to VDADecoderChecker that I have Full hardware acceleration supported. I can't use the web driver because after a while ( about 2 minutes) the GFE fan starts to turn full RPM ( I ll try to do it again from a fresh install with el capitan )

 

post-595732-0-23585200-1450376555_thumb.jpeg

 

Airplay Mirroring is also working

Edited by alberto21
Link to comment
Share on other sites

Me too (10) and the problem. Please pay for the upgrade to 11 and tell me if it fixes the problem!

 

ROFL think i will uninstall Parrallels 10 from my El Capitan partition first and see if problem persists.

Thanks for the suggestion tough .. I had forgotten about Parrallels messing with things 

Link to comment
Share on other sites

I can't use the web driver because after a while ( about 2 minutes) the GFE fan starts to turn full RPM ( I ll try to do it again from a fresh install with el capitan ).

 

Ok, so after a fresh Elcapitan install no more fans running at full rpm for GFE but still the glitches for iGPU. Anyway, I can deal with it since it is no connected to any screen. But now, new problem, no sound under Elcapitan. Maybe it's because of SIP ? How can I check that my kext are ok inside my H3C.1669 ? 

I am starting to tell myself it would be easier to switch the graphic core inside the H2N from H3C.

Link to comment
Share on other sites

How virgin was that SSD? If there are leftover files on the ESP from previous Windows installs u have a high chance that the BCD store is {censored}ed up. Also if u mounted the ESP previously in OSX the filesystem maybe {censored}ed up 2. What kind of Fat32 driver u have installed? If not EnhancedFat replace it asap. The original from AMI is just {censored}.

It was brand new out of the box.

Link to comment
Share on other sites

ROFL think i will uninstall Parrallels 10 from my El Capitan partition first and see if problem persists.

Thanks for the suggestion tough .. I had forgotten about Parrallels messing with things

Removed Parrallels using PDRemove Utility... No change in behavior :(

Link to comment
Share on other sites

This is how I did it:

1.

attachicon.gifWindows1.png

2.

attachicon.gifWindows2.png

3.

attachicon.gifWindows3.png

4. Using Rufus to make the stick:

attachicon.gifrufus.png

remove all hdd's but the one where you will install Windows.

Then boot from USB and on installer erase hdd and create new partitions if you know how, if not let installer do them.

Then install.

That is all.

Thanks for the reply - the only difference is that I didn't use Rufus - I used the same tool but on the step it proposed to create USB media, well... I let it create the USB media ;)

Going to try and create the USB stick using Rufus.

Link to comment
Share on other sites

Removed Parrallels using PDRemove Utility... No change in behavior :(

Mine shutdown just fine, well there is a diff compared with yosemite, but that is caused by apple "improvements" on ElCrap...

 

Thanks for the reply - the only difference is that I didn't use Rufus - I used the same tool but on the step it proposed to create USB media, well... I let it create the USB media ;)

Going to try and create the USB stick using Rufus.

if still does not work I have no other idea.

Link to comment
Share on other sites

After some tests: 

 

H2N1669 nvidia injection disabled: Windows: IGPU Working / GFE DVI 1+2 fully non working; OSX : IGPU + GFE DVI 1+2 working

 

H3C 1669 Nvidia injection disabled: Windows:IGPU Working / GFE DVI 1+2 working; OSX : IGPU working bad (see pic) + GFE DVI 1+2 working; to get this result I used OS X driver and its seems according to VDADecoderChecker that I have Full hardware acceleration supported. I can't use the web driver because after a while ( about 2 minutes) the GFE fan starts to turn full RPM ( I ll try to do it again from a fresh install with el capitan )

 

attachicon.gifscreencapture.jpeg

 

Airplay Mirroring is also working

 

 

Same result with 1669. Everything ells works except on 2nd monitor (DVI Connector), I get the same artifacts. My system specs are below. Using IGPU

Link to comment
Share on other sites

 

if still does not work I have no other idea.

 

TBH, me neither - It is not like the CPU matters, although it seems we have the same - I guess pretty much everyone does, since it is the fastest supported by this socket.

Only other differences are - the graphics card and the amount of memory populating the memory sockets, but I don't think this should matter.

With that said, I will try to really exhaust all possibilities and switch memory around and/or also borrow some memory from another system I just built to try and populate all the sockets.

 

I am completely stumped by this - I am pretty sure the USB stick should be fine, since with the BIOS setup to boot UEFI only it picks up on the USB stick and can boot and install from it. I will still, nevertheless, create a USB stick with Rufus to exactly replicate your install method.

 

I am going to also shuffle my memory around from the slots where it is now and see if that changes anything.

Link to comment
Share on other sites

×
×
  • Create New...