Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
sulemanzp

Installing iATKOS L2 on HP Compaq Presario B1200

9 posts in this topic

Recommended Posts

Hi I have HP Compaq Presario B1200 laptop. I want to install iATKOS L2, please help me.

I tried but some stime setup hangs on Apple Logo. Sometime on boot blackscreen. Sometime installation complete but on restart it again hand on logo. Thats all i know..

 

Hardware.

Core2Duo

2GB RAM

160 GB hard

360 MB graphic card.

 

Thanks in Advance.

Share this post


Link to post
Share on other sites

hello

 

after install it

 

Boot with -s (single user) and run

 

fsck -fy
mount -uw /
mkdir /kext_backup
cd /System/Library/Extensions
mv AppleIntelHD* AppleIntelSNB*  /kext_backup
reboot

 

u video is giving problems, maybe no supported in mac os x

 

try also this boot file for u video (experimental)

 

http://forum.voodooprojects.org/index.php/topic,2754.0.html

 

good hack

Share this post


Link to post
Share on other sites

hello

 

u ran that after install it, u said before u install it , but no first boot...

 

u can't run this in dvd, u can not write there

 

that is for do after install the system in the hd

 

like the file in boot to try

 

u can't modify the image in the dvd, only in usb pen

 

try to boot the dvd with

 

-v GraphicsEnabler=No

 

good hack

Share this post


Link to post
Share on other sites

Thanks . I am still unable to install it on my laptop. Now i tried it on my Desktop. Here is my full experience/detail/error i face.

 

i just installed iATKOS L2 on my desktop, which is already running windows 7 in C drive.

So i make a alone drive of 22 GB and boot iATKOS L2 from DVD and installed it on that drive.

When Installation complete, Step ask for RESTART.

I Restart the system but "Boot0:error" appeared. But I managed to recover this error by booting from DVD again and select SYSTEM RESERVED partition to boot, which let me enter to Windows 7. Then I installed easyBCD and do some configuration and boot error was going.

Now when I select to boot from OS X option. It shows Apple logo and restart the system after 5-6 seconds. Then I boot again from iATKOS L2 DVD and boot woth OS X partion but It give me an error "Unsupported Card" which I by passed with "GraphicsEnabler=No" command and the Apple Logo and working ciircle keep working. Then I the boot with "GraphicsEnabler=No -v" which shows some commands and hangs on "Still waiting for root device".

Please help me to solve the error. "Still waiting for root device" so i get into OS X and resolve my graphics card error "Unsupported card".

I am totally new to this OS86X project.

I tried following commands but same error.

rd=disk0s6

-v

-x

 

Here are my specs..

Dell Optiplex 745 Core2Duo

2GB RAM

ATI 5450 1GB

 

Thank You

 

EDIT: Should I start a new post for my desktop or still use this post???

Edited by sulemanzp

Share this post


Link to post
Share on other sites

Use a retail method. It is easier to fix issues. See my sig for guide.

 

Rampage Dev Sir I found your post very informative.. My issue is that I have only Windows, not access to any mac for making USB installer... Do you have any Windows based tutorial for installing OS X.. I am totally new.. and hundred of question are running in my mind...

 

Thx

Share this post


Link to post
Share on other sites

You need to get a retail Snow Lepard disk and a boot CD and start from there.

 

Ok Sir I am downloading snow leopard retail. I will tell you when I done something. Thank You

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×