Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
mitch_de

OS X Mountain Lion DP4 Update 12A248 (18.06.12)

22 posts in this topic

Recommended Posts

I can't install it gets a few minutes in then chucks up an error about can't complete.

 

Then the system KPs at boot, booting with -v shows its power management, tried to use null CPU but not working. I had to roll the 80211 kext back to support my old airport card, could that be it?

 

Update with nullcpu and the 80211 kext from 10.7.4 the system hangs after the atheros gets started and I get the still waiting for root device message/error

Share this post


Link to post
Share on other sites

for my ASUS P6T SE with GT9800 , I tried update from DP4 to 248 but it said unexpected error...

Tried to reinstall DP4 over a Lion partition, then install DP4 again... then install the update to 248... this time it works...

 

need to reinstall

-boot loader

-AppleHDA

-add the Realtek plugin in the IONetworkfamily.kext

-got the "cannot log in to Apple store problem" ; need to delete the library/preference/systemconfiguration/network.plist and remove the network interface in preference' reboot ; and then add the network interface again

 

the benefits of all the hard work is that

-248 solved the HDD eject after wakeup from sleep problem... now it sleeps and wake up very well.

Share this post


Link to post
Share on other sites

:|

Where is kernel log? :hammer: :hammer:

 

:angel_not:

sudo dmesg

Darwin Kernel Version 12.0.0: Fri Jun 15 18:06:48 PDT 2012; root:xnu-2050.7.2~2/RELEASE_X86_64
vm_page_bootstrap: 2028118 free pages and 52650 wired pages
kext submap [0xffffff7f8073e000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff800073e000]
zone leak detection enabled
standard timeslicing quantum is 10000 us
standard background quantum is 2500 us
mig_table_max_displ = 74
corecrypto kext started!
Running kernel space in FIPS MODE
Plist hmac value is    735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d
Computed hmac value is 735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d
corecrypto.kext FIPS integrity POST test passed!
corecrypto.kext FIPS AES CBC POST test passed!
corecrypto.kext FIPS TDES CBC POST test passed!
corecrypto.kext FIPS SHA POST test passed!
corecrypto.kext FIPS HMAC POST test passed!
corecrypto.kext FIPS ECDSA POST test passed!
corecrypto.kext FIPS DRBG POST test passed!
corecrypto.kext FIPS POST passed!
AppleACPICPU: ProcessorId=0 LocalApicId=0 Enabled
AppleACPICPU: ProcessorId=1 LocalApicId=2 Enabled
AppleACPICPU: ProcessorId=2 LocalApicId=4 Enabled
AppleACPICPU: ProcessorId=3 LocalApicId=6 Enabled
AppleACPICPU: ProcessorId=4 LocalApicId=4 Disabled
AppleACPICPU: ProcessorId=5 LocalApicId=5 Disabled
AppleACPICPU: ProcessorId=6 LocalApicId=6 Disabled
AppleACPICPU: ProcessorId=7 LocalApicId=7 Disabled
calling mpo_policy_init for Sandbox
Security policy loaded: Seatbelt sandbox policy (Sandbox)
calling mpo_policy_init for Quarantine
Security policy loaded: Quarantine policy (Quarantine)
calling mpo_policy_init for TMSafetyNet
Security policy loaded: Safety net for Time Machine (TMSafetyNet)
Copyright (c) 1982, 1986, 1989, 1991, 1993
The Regents of the University of California. All rights reserved.
MAC Framework successfully initialized
using 16384 buffer headers and 10240 cluster IO buffer headers
IOAPIC: Version 0x20 Vectors 64:87
ACPI: System State [s0 S3 S4 S5] (S3)
PFM64 (36 cpu) 0xf10000000, 0xf0000000
[ PCI configuration begin ]
console relocated to 0xf1d000000
PCI configuration changed (bridge=4 device=3 cardbus=0)
[ PCI configuration end, bridges 8 devices 29 ]
AppleIntelCPUPowerManagement: Turbo Ratios 1144
AppleIntelCPUPowerManagement: (built 18:20:33 Jun 15 2012) initialization complete
RTC: Only single RAM bank (128 bytes)
HWSensors Project v1.0.8 Copyright 2012 netkas, slice, usr-sse2, kozlek, navi, THe KiNG. All rights reserved.
FakeSMCDevice: 23 preconfigured key(s) added
SMC: successfully initialized
IntelThermal: CPU family 0x6, model 0x1e, stepping 0x5, cores 4, threads 4, TJmax 99
SuperIODevice: found ITE IT8720F on port=0x2e address=0x290
mbinit: done [96 MB total pool size, (64/32) split]
Pthread support ABORTS when sync kernel primitives misused
IT87xMonitor: started
FireWire runtime power conservation disabled. (2)
com.apple.AppleFSCompressionTypeDataless kmod start
rooting via boot-uuid from /chosen: 7EEA7E9A-BE39-3F7B-A276-C736CD4B1822
Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
com.apple.AppleFSCompressionTypeZlib kmod start
com.apple.AppleFSCompressionTypeDataless load succeeded
com.apple.AppleFSCompressionTypeZlib load succeeded
AppleIntelCPUPowerManagementClient: ready
identified as RTL8168D/8111D
identified as RTL8168D/8111D
FireWire (OHCI) TI ID 8024 PCI now active, GUID 007b38ff0000241d; max speed s400.
Got boot device = IOService:/AppleACPIPlatformExpert/PCI0/AppleACPIPCI/SATA@1F,2/AppleIntelPchSeriesAHCI/PRT4@4/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/WDC WD15EADS-00P8B0 Media/IOGUIDPartitionScheme/Sin t\M-C\M--tulo 1@2
BSD root: disk2s2, major 1, minor 10
jnl: unknown-dev: replay_journal: from: 29900288 to: 33232896 (joffset 0xe91000)
Kext com.roxio.BluRaySupport - library kext com.apple.kernel.iokit not found.
Can't load kext com.roxio.BluRaySupport - failed to resolve library dependencies.
Kext com.roxio.BluRaySupport failed to load (0xdc00800e).
Failed to load kext com.roxio.BluRaySupport (error 0xdc00800e).
Couldn't alloc class "com_roxio_bluraysupport"
USBMSC Identifier (non-unique): SH13TPL02997 0xbb4 0xff9 0x226
jnl: unknown-dev: journal replay done.
Kernel is LP64
hfs: Removed 9 orphaned / unlinked files and 72 directories
jnl: disk0s2: replay_journal: from: 23390208 to: 24659456 (joffset 0xa2a000)
jnl: disk0s2: journal replay done.
Waiting for DSMOS...
macx_swapon SUCCESS
jnl: disk0s4: replay_journal: from: 23265280 to: 24262656 (joffset 0x12f4000)
jnl: disk0s4: journal replay done.
Previous Shutdown Cause: 3
jnl: disk3s2: replay_journal: from: 56147968 to: 57221120 (joffset 0x138a000)
jnl: disk3s2: journal replay done.
jnl: disk3s3: replay_journal: from: 19664896 to: 19920384 (joffset 0x998000)
NVDAGF100HAL loaded and registered.
[AGPM Controller] unknownPlatform
jnl: disk3s3: journal replay done.
jnl: disk3s4: replay_journal: from: 53821952 to: 54159360 (joffset 0x1d19000)
jnl: disk2s3: replay_journal: from: 48229888 to: 50025984 (joffset 0x1d1b000)
jnl: disk3s4: journal replay done.
DSMOS has arrived
[iOBluetoothHCIController][start] -- completed
NTFS driver 3.10 [Flags: R/W].
NTFS volume name Reservado para el sistema, version 3.1.
NTFS volume name , version 3.1.
com_chucko_RealtekR1000: Ethernet address 00:24:1d:c0:8f:2b
com_chucko_RealtekR1000: Ethernet address 00:24:1d:c0:8f:29
jnl: disk2s3: journal replay done.

Share this post


Link to post
Share on other sites

Updated without problems (no KP, no grey screen), but after reboot it looses UUID boot and displays error "Still Waiting For Root Device".

 

Rollbacked with TM, will wait for release.

 

Everything works flawlessly in DP4.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×