Jump to content

robla

Members
  • Content count

    14
  • Joined

  • Last visited

About robla

  • Rank
    InsanelyMac Protégé
  1. Mountain Lion security update test 1.0

    Updating gave no problems beside AppleHDA
  2. Weird... don't get the update
  3. Why don't you guys never search? It isn't a shop, here. There are at least 3 threads abt. installing. http://www.insanelymac.com/forum/index.php?showforum=292
  4. It might have something to do with your install. You must copy kernelcache from 'Mac Osx Install ESD' to 'Mac Osx Install Base' before installing.
  5. Did you, before installing, copy mach_kernel and kernelcache in your 'Mac OSX Base System' ?
  6. Can you be be a little more specific?
  7. Need to emphasize, that when you boot pressing F12, don't boot as USB-HDD but choose UT163 in section Harddisk from Bootmenu. USB-HDD doesn't work, but you'll find your usb-stick in the section hard disk.
  8. I prepared my usb-stick in Win7 with the utility iBoot_SetupTool. First you must format the stick with this utility, and then prepare the boot files with the SetupTool. Unplug the thumb drive, replug it. In my system i needed to reboot. Then I rebooted in Snow, deleted all files on the thumb drive, copied the files from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 1.4 (efi and Efildr20). Then tested if it could find my Snow drive by making a reboot, pressing F12, choosing the USB stick in Hard Disks, and then it gave the bootselector. Then I rebooted normally in Snow. After that, I prepared a spare hard drive with two partitions, Gui. In Snow I mounted the full image, and from there the Base System Image, restored the Base System with Disk Utility to the 2nd partition of that HD. Don't forget to remove the link Packages and to copy the map Packages in the Base System's Installation folder. Copied my dsdt.aml to the thumb stick, copied fakesmc (version 2.1) to the Base System partition S/L/E, chown and chmod it (important to avoid spinning ball). Reboot, F12, thumb stick, and there it found the LionBase partition, booted that partition and it went.
  9. Gigabyte P35-DS3L and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 1,4 worked quite well. No big problems. NvidiaEnabler64 in S/L/E all resolutions and Q/E Important is Fakesmc. I noticed that version 2.1 worked slightly better than newer versions. Put it in S/L/E and don't forget to chown and chmod. With boot loader from Netkas and Chameleon RC3 even started with boot options -v -x -usecache,
  10. Anyone out there managed to install with Geforce 8500GT? When I'm installing and get at the point where it should go into graphics, it stucks on a grey field with a spinning ball. I tried a lot, but can't get through...
  11. OSXRestart.kext

    Seems to work fine with me: GA-P35-DS3L. With or without sleepenabler (2). Own dsdt.aml created within windows. KernelLog says: Nov 24 17:10:09 localhost kernel[0]: systemShutdown false Thanks Robla
  12. With GA P35 DS3L - board, I don't have any problem with the onboard Ethernet, using 10.5.5 OSX Retail, installed with /Extra and some kexts, Efistudio and appropriate bootloader. Robla
  13. Lost DV-out after installing FCP 5.1.2 update

    I had a strange abnormality after upgrading to 5.1.2 There is now a short timedelay in every project. It doesn't matter, if I use saved projects or make a new project. The playhead is in the next clip, but you see and hear still the last frames of the former clip. I removed the prefs, but this didn't fix it. It is not the app, which causes this, cause when i use the old 5.1 app, I get the same abberation, so it must be caused by other parts of the update, but i can't figure out which? Any suggestions? Could it be the proapp-update? How can i reverse this update? I updated through the update-site, not by downloading the img.
  14. Permission denied: /sbin/fsck -fy /sbin/mount -uw / sudo -su ./uninstallscript should work robla
×