Jump to content
Sign in to follow this  
prcmelo

Sapphire ATI Radeon HD5770 DDR5 1Gb HDMI Working?

9 posts in this topic

Recommended Posts

I've always used Nvidia Graphic Cards ... but recently I got tired of not being able to make my 9800GT work with HDMI on my SandyBridge.

 

So I'm thinking of buying a Sapphire ATI Radeon HD5770 1GB DDR5 ( Not the Vapor-X )and would like to know if it is fully working with HDMI .. Can anyone confirm for me!? It's hard to make this HD5770 to work or it is OOB?

 

Thank you!

Share this post


Link to post
Share on other sites
Advertisement

I dont know if this will help, but i have a 6770 flashed to 5770. I have it working great, with HDMI and DVI working. Cause the 6770 isnt support (as far as i know) i flashed it as a ATI 5770.

Share this post


Link to post
Share on other sites

Thanks th3r3turn and rockinron_1 !!!

 

 

To everybody know...

 

PowerColor 5770HD, full working just with Chameleon GraphicsEnabler=YES, no crashes... nothing... HDMI and DVI working 100%.

 

Here is my ioreg | grep ATY

 

Last login: Wed Feb 8 20:11:29 on console

20151225192:~ pablomelo$ ioreg | grep ATY

| | | | +-o ATY,Vervet@0 <class AtiFbStub, id 0x1000002d0, registered,$

| | | | | +-o ATY_Vervet <class ATIFramebuffer, id 0x1000002d7, regist$

| | | | +-o ATY,Vervet@1 <class AtiFbStub, id 0x1000002d1, registered,$

| | | | | +-o ATY_Vervet <class ATIFramebuffer, id 0x1000002e0, regist$

| | | | +-o ATY,Vervet@2 <class AtiFbStub, id 0x1000002d2, registered,$

| | | | | +-o ATY_Vervet <class ATIFramebuffer, id 0x1000002e6, regist$

| | | | +-o ATY,Vervet@3 <class AtiFbStub, id 0x1000002d3, registered,$

| | | | | +-o ATY_Vervet <class ATIFramebuffer, id 0x1000002ec, regist$

20151225192:~ pablomelo$

 

And my System Information

 

ATI Radeon HD 5770:

 

Chipset Model: ATI Radeon HD 5770

Type: GPU

Bus: PCIe

PCIe Lane Width: x16

VRAM (Total): 1024 MB

Vendor: ATI (0x1002)

Device ID: 0x68b8

Revision ID: 0x0000

Displays:

E2250:

Resolution: 1920 x 1080 @ 60 Hz

Pixel Depth: 32-Bit Color (ARGB8888)

Display Serial Number:

Main Display: Yes

Mirror: Off

Online: Yes

Rotation: Supported

Television: Yes

Share this post


Link to post
Share on other sites

hey folks,

 

i have a p35p2 shuttle with a q9400 and change my hack from 9800gt to a powercolor hd5770 1gb runnig with iatkos l2 without any graphic-injector or stuff like. it´s found as HD 5000 without QE/CI i try and try with chameleonwizard... may someone have an idea what i´m doing wrong :worried_anim:

 

greetings

Share this post


Link to post
Share on other sites

at the chameleon boot prompt where you select what drive/OS to boot, type: GraphicsEnabler=Yes once u confirm it works add same flag to org.chameleon.Boot.plist in /Extra. If card is not a reference design, 4 port layout (i.e. single slot, 3 port) than will need to change framebuffer which I can help with if needed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By clickerpw
      hi guys
      can anybody help me.
      i connect display dell 2418D ( 2560x1440@60) to intel hd530 via hdmi.
      after power off first time boot mac os boot in 2560x1440@40.

       
       
      after this i reboot mac os and boot in 2560x1440@60

       
       
       
       
      also i shoot the video.
      https://youtu.be/Mi6O3-ghRs0
      i tried:
      Lilu.kext , CoreDisplayFixup.kext,Pixel Clock Patch
    • By zeg66
      Please help me with this 10.9.5 system. Motherboard: Gigabyte 965p-s3 rev3.3, gpu: Ati Radeon HD6450 (dvi/hdmi/vga). 
      Using any of the 3 ports on the 6450 (dvi, hdmi, vga), I see all the white letters on black background during boot but when they complete and it's time for the graphics to start I get a black screen and sometimes a restart after that. Using Clover 4411. Is there any way to get past this?
    • By Soeren_DK
      Hi there.
      I'm new to this site but not totally new to hack. I've had a hack since 10.4 and the latest version I ran was 10.9, not totally fixed but it worked to what I needed. Now I want to make the machine run as good as it can. I can see there has been a lot of changes/upgrades/new solutions since I installed my hack and I have a hard time to catch up.  
      I've been able to boot and install macOSX and now I need the POST installation.
      I tried to install the clover EFI boot loader with these settings:
       
      and found the DSDT.aml and SSDT-0.aml from HERE
      found the apfs.efi
      and placed it in EFI -> EFI -> CLOVER -> driver64
      and these kext in here:

       
       
      But when I boot it up this is the first bootscreen I have. No partions, no mouse control, no nothing.

      if I exit clover this screen appear.

      and now everything works. 
       
      What is wrong?
      Cheers
      Soren
    • By Nancy10
      Hello!
      I installed OSX Highsierra( clean install ) but I can't make my VGA and HDMI ports to work. I am running it on an Asus X556U laptop with intel HD510. 
      Here is attached All my specs made by DxDiag. And my debug_gen output ( has all debug needed files )
      help!
      DxDiag.txt
      debug_8155.zip
×