Jump to content
InsanelyMac Forum

th3r3turn

Members
  • Content count

    27
  • Joined

  • Last visited

About th3r3turn

  • Rank
    InsanelyMac Protégé
  • Birthday 11/02/1979

Profile Information

  • Gender
    Male
  • Location
    New Zealand
  1. th3r3turn

    Looking for a cheap wifi dongle

    No if you have a internal MINIPCIe slot use that, just replace what you have installed. If you dual boot windows will use it also.
  2. th3r3turn

    ATi 5770 Framebuffer issues

    Ok i have dual screen working, If i use GraphicsEnabler=Yes then i get issues, the main issue is my mouse, ill move it and next thing you know if have a mile away. I turn off (GraphicsEnabler=no) then i dont getting issue, but i feel like im missing out of something. I have come to reason is, cause the card i have is 6770 reflashed as a 5770. Could anyone please tell me if they have seen or heard of the same issue? UPDATE: ok after look at OpenGL Extensions Viewer 4.0, need in the OpenGL tab, that from Core features 3.3 onwards my card doesnt support. So im guess i have something going on with my card.
  3. th3r3turn

    Looking for a cheap wifi dongle

    what about a apple airport card? can get them on ebay cheap and its works OOB cause its the real card.
  4. Dam it, they dont ship to New Zealand!!!
  5. th3r3turn

    Which system definition to use?

    Interesting, i thought it just a name thing, so there are rules to use it? I have mine on Mac Pro,
  6. th3r3turn

    Wanting to edit VoodooHDA Plist

    OK i have it sorted VoodooHDA only showing HDMI audio Backup with time machine Open Teminal cp /System/Library/Extensions/VoodooHDA.kext/Contents/Info.plist to desktop nano Info.plist Look for IOPCIClassMatch and replace with IOPCIPrimaryMatch Change string to your audio device and vendor ID ctrl-o / ctrl-x cp Info.plist back to /System/Library/Extensions/VoodooHDA.kext/Contents/ run Kext Utility Reboot So now VoodooHDA is showing all audio ports on my computer, and i can select my Audio Card.
  7. th3r3turn

    Wanting to edit VoodooHDA Plist

    I install Lion, then used lion [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], and selected VoodooHDA 2.7.3 to get sound. When i reboot, i go to System Preferences / VoodooHDA. In there i can only select the HDMI. I wish to select my Sound Card. From what i have read up on i need to edit voodooHDA PLIST file and replace the key IOPCIClassMatch with IOPCIPrimaryMatch and put the PCI ID of my audio card in string.
  8. OSX LION 10.7.3 Ok i have my sound working, but i wish to know how to edit Voodoo plist? I open up VoodooHDA but i cant select my sound card, it will only let me select HDMI card and nothing else. From what i have read up i need to the VoodooHDA plist to configure my sound card to show.
  9. th3r3turn

    ATi 5770 Framebuffer issues

    Thanks tried this, and now OSX thinks im running dual screen in mirror mode.
  10. th3r3turn

    ATi 5770 Framebuffer issues

    ioreg | grep ATY | | | | +-o ATY,Hoolock@0 <class AtiFbStub, id 0x10000039b, registered$ | | | | | +-o ATY_Hoolock <class ATIFramebuffer, id 0x1000003a7, regis$ | | | | +-o ATY,Hoolock@1 <class AtiFbStub, id 0x10000039c, registered$ | | | | | +-o ATY_Hoolock <class ATIFramebuffer, id 0x1000003b7, regis$ | | | | +-o ATY,Hoolock@2 <class AtiFbStub, id 0x10000039d, registered$ | | | | | +-o ATY_Hoolock <class ATIFramebuffer, id 0x1000003bd, regis$ Can anyone please tell me what im doing wrong. Have Graphics Enable = Yes. Video Card 5770 1Gig. It was a 6770 flashed to a 5770. Could this be the reason why Lion 10.7.3
  11. th3r3turn

    ATi 5770 Issues?

    Problem fixed, i reflashed the card, i first flashed it as a ATi 5770, then reflashed as Sapphire 5770. The card is a Sapphire 6770.
  12. th3r3turn

    ATi 5770 Issues?

    OK i have my 6770 flashed as a ATi 5770. When i use GraphicsEnable=Yes i get my hackintosh working great. Im using DVI port and i get a strange thing? OSX tells me that im running dual screen VGA/DVI in mirror. Ive tried to find out what could be causing this, but i cant find it. Any thing i could be missed?
  13. I dont know if this will help, but i have a 6770 flashed to 5770. I have it working great, with HDMI and DVI working. Cause the 6770 isnt support (as far as i know) i flashed it as a ATI 5770.
×