Jump to content
InsanelyMac Forum
valtlfelipe

Lion não instala em Core 2 Duo

Recommended Posts

Olá Amigos,

Depois de muitas tentativas consegui instalar com sucesso o Snow Leopard, com tudo funcionando (áudio, vídeo, etc).

 

Hoje tentei instalar o Lion seguindo esse tutorial http://tonymacx86.blogspot.com/2011/07/xmove-[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-install-os-x-107-lion.html, e a primeira mensagem que tive foi: "O Mac OS X 10.7 Lion requer um processador Core 2 Duo, Core i3, Core i5, Core i7 ou Xeon." ~~> http://cl.ly/3s1l1R2g1D191F003Z00.

Sendo que tenho um Core 2 Duo e7500, reconhecido os dois núcleos pelo MAC ~~> http://cl.ly/2t3m2i0R3V0x2W0s441N, http://cl.ly/2e0U1D1S27433v1Y0c3N/o.

 

Será que poderiam me ajudar de alguma maneira?

 

Muito Obrigado.

Abraços,

Felipe

Share this post


Link to post
Share on other sites
Advertisement

Amigo,

a solução pro seu problema e bem simples.

 

Basta você setar o seu sistema como MacPro3,1 no SMBios.plist do seu sistema, pois você ta usando como iMac8,1 como deu pra ver pela SS que e muito antigo,

recomendo que faça isso com o Champlist pois ele te da um serial valido ;-)

 

Abraços.

Share this post


Link to post
Share on other sites

Boa noite amigos,

Então .. eu tentei usando

MacPro3,1 e

imac9,1 usando o

Champlist e o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], sempre apagando o arquivo e tentando de novo. E nenhum deles funcionou, a instalação continua dando o mesmo erro.

 

O que eu faço agora? será que estou fazendo errado?

 

Muito obrigado desde já.

Abraços

 

Heeey,

Haha, consegui fazer, não sou muito de desistir, então setei para imac10,1 e agora vou tentar instalar.

Qual quer coisa dou um toque.

Obrigado pela ajuda.

Abraços

Share this post


Link to post
Share on other sites

Ola...

 

que tal ,colocar sua plataforma para começar ?

 

no meu da assinatura da ga -g31-es2l a SMbios eh ---imac 9,1---

 

vc deve ter "bobeado", em algum passo do tutorial (confira as modificacoes na bios), pois funciona certinho...

 

c.frio

Share this post


Link to post
Share on other sites

Bem, a uma semana que estou lendo tutoriais e tópicos para tentar transformar meu mac Snow Leopard 10.6.8 em pelo menos um lion, porem sem sucesso.

O que tenho em minha máquina:

Placa mãe giga bite GA-945gm-S2

4 giga de memória, ainda...

Placa de video ATI Hadeon HD 6570

Placa de audio Delta 1010lt

Processador Core 2 duo 1,8Ghz (Comprei um quad core 2,5 Ghz, porem veio com defeito)

O que fiz:

 Basicamente o que foi feito acima, setei o mac para Mac pro 2,1, o 3,1 dá como hack, não consegui setar com o Champlist somente com o Chamaleon wizard. porem continua não reconhecendo o core 2 duo.

 Baxei o osx 10.8 e o 10.9, porem para monta-lo não consigo encontrar o arquivo InstallESD.dmg, nem a pasta Contents/SharedSupport do Install OS X Mavericks.app, elas simplesmente não existem no osx 10.8 que baxei do link que peguei no site olarila, já o 10.9, veio em zip, porem quando mando descompactar cria um novo arquivo zip.

Baxei no tópico instalação do snow leopard desde blog, hack boot versão 5 e 7 e o boot proprio para a placa gigabyte para criar um cd de boot, o que montei essa máquina é muito antigo, era para o processador dual core que tiha, mas só buta com ele os outros cds não são reconhecidos, já são alguns. Minha esperança que instalando um osx 10.6 a 432 por um outro cd de boot, talvês conseguisse atualizar.

Agora o pior, consegui atualizar o osx até 10.6.8 no hd de 160 gigas, o mais antigo, no hd de 1,5 tera consegui ir apenas até 10.6.7, já no novo hd que comprei essa semana de 2 tera, 6giga por segundo e 64 mb de cashe, só consigo o 10.6 a 432 mesmo e fica poraí.

O que pretendo:

Atualizar ou instalar do zero pelo menos o osx 10.7, pois somente apartir dele é que posso instalar alguns programas, alias espero que minha gráfica seja reconhecida pelo menos com 64 bites, ela é de 128 bites. Aguardo ajuda...

Share this post


Link to post
Share on other sites

Bota bagunça nisso..., como diria Jack o Estripador, vamos então por partes. Preciso instalar ou atualizar para pelo menos 10.7, a preferencia seria uma instalação do zero, tenho o dvd do osx 10.7.3, aparentemente completo, porem quando mando instalar, do osx 10.6.8 que atualizei, isso no hd de 160 giga, ou no de 1,5 tera, que consegui atualizar até 10.6.7, dai vem a mensagem que é necessário um core 2 duo, o que tenho instalado. Fiz todos os procedimentos acima citados sem resultados.

  Tenho um cd de boot que instalei a muito tempo o osx 10.6 a 432,"Nawcom mod cd", baxei outros, hack boot v 5 e 7 e um para placas gigabites, nenhum deles é reconhecido, não buta, já gravei eles de várias formas mas não buta.

Pergunta: É possível usar esse dvd com osx 10.7.3 para instalar do zero, se sim, qual disco de boot devo usar? enquanto aguardo a resposta vou tentar com o cd de boot antigo.

Share this post


Link to post
Share on other sites

mais vc ainda esta no tempo que se usava DVD i boot CD ? esta meio atrasado hein amigo :) , usa o metodo USBInstaller para fazer a instalaçao, usa esta app para fazer tu USB, download Maverick desde a AppStore que e gratuito,

 

How to; 

 

App: http://bit.ly/1mLUtrN

Share this post


Link to post
Share on other sites

mais vc ainda esta no tempo que se usava DVD i boot CD ? esta meio atrasado hein amigo :) , usa o metodo USBInstaller para fazer a instalaçao, usa esta app para fazer tu USB, download Maverick desde a AppStore que e gratuito,

 

Valew iFIRE!!  ;)

Share this post


Link to post
Share on other sites

Mudanças. Como não consegui fazer butar os dvds que tenho, mudei minha placa mãe para uma Intel modelo: ms 7525 vers. 1.0, e o processador core 2 duo 2,2 giga, Video ati hadeon hd 6570 e audio delta 1010 lt.

Consegui atualizar até 10.6.8, o que pede  a atualização do montain lion, porem mesmo setando a smbios com o champlist, usei quase todos os modelos, o instalador do montain lion não enxerga que tenho um core 2 duo. o que devo fazer?

Share this post


Link to post
Share on other sites

Entenda o seguinte.

 

Hackintosh não é plug-and-play, não adianta mudar o hardware e usar o mesmo HD esperando que reconheças as peças.

 

Pra funcionar, você tem que reinstalar o OS X, e a partir dai, realizar a pós-instalação.

 

qual SMBios você está usando?

Share this post


Link to post
Share on other sites

E não foi o que fiz? Instalei tudo do zero. Porem para minha surpresa quando troquei as peças antes de reinstalar tudo novamente, ele funcionou, sem nenhum problema. Eu só reinstalei por que achava que  o Lion reconheceria desta forma o core 2 duo.

Vamos ao que interessa preciso transformar esse meu mac para em um lion pelo menos, vejo que há dois caminhos a atualização ou instalar do zero.

Os dois ainda não consegui, se desejarem ajudar serei muito grato. 

Share this post


Link to post
Share on other sites

Quando você fala que o instalador não "enxerga" seu Core 2 Duo, aparece algum erro, ou você quer que esteja escrito Intel Core 2 Duo no "About this Mac"?

 

E eu notei que alguns conseguiram usar esse video até no Mavericks: http://www.insanelymac.com/forum/topic/292706-os-x-109-mavericks-on-intel-dh77df-fully-working/

Share this post


Link to post
Share on other sites

A mensagem é:  

-No lion 10.7.3: " O Mac OS X 10.7 Lion requer um processador Core 2 duo, core i3, core i5, core i7 ou Xeon"

-No Montain Lion 10.8: "Você não pode abrir o aplicativo instalação do Montain Lion porque ele não é compatível com esse Mac.


Só reinterando, as mensagens aparecem quando clico no instalador ou quando tento atualizar via app store.

Share this post


Link to post
Share on other sites

Qual método está usando pra instalar? 

 

Esse erro ai é estranho, pois usava um Core 2 Quad desde o Lion e nunca me apareceu essa mensagem. Tenta usar um SMBios de MacPro 3,1.

Share this post


Link to post
Share on other sites

Mudei a SMbios para varios modelos com o Champlist, não só o Macpro 3,1, infelizmente nenhum permitiu a atualização. Quando faço a mudança da SMbios o modelo do Mac muda também na visão do sistema: Sobre esse mac/Mais informação/Visão geral.

Talvês não seja nada, mas desconfio que seja pela instalação inicial. Quando montei pela primeira vêz esse mac eu tinha um processador muito antigo um D 945, e tive que que arranjar um cd de boot esprcífico para esse processador. Continuo usando esse mesmo cd de boot, pois os outros que tenho simplesmente não boota. No momento estou baixando o Maverik  bootavel por usb, vou tentar a instalação por ele.

Share this post


Link to post
Share on other sites

Baxei o Osx 10.9, Maverik de uma torrent que peguei, assim como os anteriores quando abro o instalador não encontro a pasta “SharedSupport”, na descrição destes arquivos dizia ser já pronto para ser colocado no pem drive. no meu caso quando tento montal-o pelo disck utilit ele diz não ser possível pos precisa scanear o arquivo de origem , no disk macker diz que o icone não está bem definido e no arraste e solte diz que não tenho permissão para copiar a pasta bim, ufa..., Alguém tem ai o link de um que funcione? lembrando que não consigo fazer a atualização pelo app store.

Share this post


Link to post
Share on other sites

Boa tarde!

 

Será que na sua bios pode estar desabilitando um dos cores ou HPET em 32 bits? Fiz uma install num Dellzinho D420 aqui pra minha mãe, e o problema do Lion pra cima era um desses, por isso o máximo pra ele foi o Snow.

 

Lembrando que do Mountain Lion pra frente, se não me engano, não sobe com arch=i386.

Share this post


Link to post
Share on other sites

Baxei o Osx 10.9, Maverik de uma torrent que peguei, assim como os anteriores quando abro o instalador não encontro a pasta “SharedSupport”, na descrição destes arquivos dizia ser já pronto para ser colocado no pem drive. no meu caso quando tento montal-o pelo disck utilit ele diz não ser possível pos precisa scanear o arquivo de origem , no disk macker diz que o icone não está bem definido e no arraste e solte diz que não tenho permissão para copiar a pasta bim, ufa..., Alguém tem ai o link de um que funcione? lembrando que não consigo fazer a atualização pelo app store.

 

Não damos suporte para imagens do OS X ilegais, mas damos preferência para os users comprarem a imagem da AppStore.

Veja: Instalando o Mavericks usando Chameleon (Legacy BIOS)

 

Boa tarde!

 

Será que na sua bios pode estar desabilitando um dos cores ou HPET em 32 bits? Fiz uma install num Dellzinho D420 aqui pra minha mãe, e o problema do Lion pra cima era um desses, por isso o máximo pra ele foi o Snow.

 

Lembrando que do Mountain Lion pra frente, se não me engano, não sobe com arch=i386.

 

Está certo Wppley2.

 

Dá uma olhada aqui Enoc, para configurar seu BIOS: Configurações do BIOS

Share this post


Link to post
Share on other sites

Quanto a bios, nehuma das opções encontrei em minha placa. A placa que estou usando no momento é uma intel modelo Ms 7525 V.1.0, como disse nela não encontrei as opções do tópico mencionado. Sobre baixar o Maverick da app, seria o ideal, é de graça, porém Quando tento me diz que a compra não pode ser feita, pois o osx 10.9 maverick precisa de um core 2 duo...., mesma mensagem quando eu tento instalar dos que baxei, usando o osx que está instalado em minha máquina, o 10.6.8, ou seja se correr o bicho pega se ficar o bicho come.

 

Configuração:

Placa mãe: Intel modelo MS 7525 V. 1.0

Processador: Core 2 duo 2,19 Giga (não pude ainda olhar o modelo).

Placa grafica: ATI Hadeon HD 6570.

HD 1: Seagate Barracuda 2 tera, 64 mega de cash e transferencia de dados de 6 giga/segundo.

HD 2: Maxtor 1,5 tera, 32 mega de cash e transferencia de dados de 3 giga/segundo.

Memoria: 2X DDR 2 de 2 giga e 800mhz, total 4 giga. 

 

Problemas encontrados:

Ao tentar atualisar o osx 10.6.8, vem as mensagens:

( -No lion 10.7.3: " O Mac OS X 10.7 Lion requer um processador Core 2 duo, core i3, core i5, core i7 ou Xeon"

-No Montain Lion 10.8: "Você não pode abrir o aplicativo instalação do Montain Lion porque ele não é compatível com esse Mac.)

Ao tentar instalar do zero: não consigo bootar, nem pelo pem drive nem pelo DVD, Obs: Nas imagens que baxei eu não encontrei a pasta “SharedSupport”, porem o osx 10.6 a 432 que já instalei várias vezes também não tem, ou não existe ou está invisivel.

Esta versão que instalei e posteriormente atualisei até 10.6.8, eu instalei usando um cd de boot muito antigo, tinha um processador D 945, porem tenho outros cds de boot que também não boota, quando uso a combinação deste cd Nawcon mod cd com os DVDs do Lion, Montain Lion e Maverick, eles iniciam porem param natela de nanosegundos...., não me lembro exatamente o que diz.

Tentei sem sucesso: Gravar vários cds de boot, boot pelo pem drive e atualizar pela atualização de softwere.

Tenho a impressão que se conseguir baixar o Maverick original da app store e fazer como mostra no tutorial ou se conseguir um cd de boot compativel com os OSXs que tenho teria sucesso.

Share this post


Link to post
Share on other sites

Bom dia!

 

Pelo que eu sei, parece muito que você tem algum ajuste incompatível na bios que tem a ver com recursos 64 bits. Se você não tem nem a opção HPET no setup da sua bios, ela pode precisar de uma atualização. Outra coisa que seria muito bom a gente saber é qual é o modelo do seu processador. Essa informação você pode pegar até mesmo numa das abas do setup de bios.

Share this post


Link to post
Share on other sites

Bom dia e desculpe o sumiço, pode ser realmente na bios, a questão de eu estar trabalhando apenas com 32 bits, porém, acredito eu que pode ser o motivo de eu estar instalando um operacional muito antigo, que não suporta minha praca grafica, OSX 10.6 a432, quando atualiso ele para 10.6.8 embora a placa continue em 32 bits, em passo ater mais opções de resolução de video.

Digo que é mais provavel que não seja problema na bios, por ter eu usado no mínimo umas 5 placas e em nehuma consegui fazer as atualizações para acima do 10.6.8, também usei 3 processadores, também com o mesmo problema, o que nos resta então o operacional.

Como disse comprei om quad core pra essa máquina, vou comprar outra placa mãe ddr3, vou utilizar deste computador apenas, os hds, a placa gráfica e a placa de som, qual a placa que menos problema dá, para hakintosh?, como vou baixar o Maverick, se a apple app store, não reconhece meu processador?

Share this post


Link to post
Share on other sites

Mais uma pergunta, o boot só é feito com legace kernel instalado na rais, pelo que me lembro ele é usado por conta de processadores que não são suportados nativamente, poderia ser isso o motivo do não reconhecimento de meu processador, se sim o que posso colocar no lugar dele para iniciar o osx?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By Ingwie Phoenix
      Hello everyone!
       
      First of all, I'd really like to say thanks to all these that contribute to this "scene" - or as it was said int he quiz, "hobby". 
      Yestarday, I bought a Vaio duo 11 to side with my MacBook and I knew about hackintosh, so I had all the resources - especially, a real mac - just at hand, and tried everything out.
       
      Here are my results:
      Prepairing a usb device with myHack: Works like a charm. But you seriously must make sure you use MBR. Otherwise, it's acting funny. Thus, make sure you DISABLE intel VT and XHPI mode in BIOS. But once that is done, it just...boots.
       
      Installing Clover to a GPT formatted drive: Yes, works, but not OOB. To get Clover to boot, do this:
      1. Download the Clover EFI package.
      2. Start the installer, click "Select volume" and then your volume, then click next. 
      3. Now click customize. Here, you gotta check "Install to ESP", "Drivers64" and under themes, check the "metal" theme - it's the default. You may check another theme as well so you have an option later. I recommend bootcamp, its very nice for your eyes and if you used a mac before, its just like "Aha!".
      4. Now we gotta edit the EFI files. Since a sort of "bug" in the clover installer, it lets the EFI partition stay mounted...which it actually shouldn't imo. Anyway, we can use that fact for something good. ( In case it didn't stay mounted, read my footnotes below. ) Open your Finder, and open the EFI partition. Or, press CMD+SHIFT+G and type /Volumes/EFI and hit ENTER. In there, open the EFI folder and create a new folder called BOOT. In this folder, you'll copy the files CLOVERX64.efi, CLOVERIA32.efi AND the config.plist file. Now rename the CLOVER files into boot - i.e.: BOOTX64.efi.
      If you installed a different theme, like the bootcamp one, open config.plist BEFORE you copy your files, edit the Theme setting and THEN copy the file into the BOOT folder.
      5. You should end up with a structure like this:
      /Volumes/EFI/
      /Volumes/EFI/EFI/
      /Volumes/EFI/BOOT/
      /Volumes/EFI/BOOT/BOOTX64.efi
      /Volumes/EFI/BOOT/BOOTIA32.efi
      /Volumes/EFI/BOOT/config.plist
      /Volumes/EFI/CLOVER
      /Volumes/EFI/CLOVER/.........
      Now, plug the device into your Vaio, press the ASSIST key, select "Boot from external" and Clover should pop up.
       
      However, when I use clover to boot, I get stuck at a "Waiting for root device" message - it obviously waits for a device. Its the same error that occured to some other people, and it is actulyl the only message in which you'll see a piece of XML! However, it looks like it has troubble with some drivers. I sadly don't have all the myHack drivers at hand, nor do I know how to install them myself.
      By the way, I used an entirely vanilla install of OS X. I used the one I bought from the App Store. Thus, I placed the Extras folder that is put into the drive's root by myhack into my clover folder into kexts/10.8 - of course, i moved the contents of the folder into the one i just mentioned, otherwise it wouldnt work...afaik o.o;
       
       
      As soon as I manage to get this working, Ill inform you. Again, when I legacy-boot Mac with chamelion and the image created by myHack, it works like a charm. I just didnt install it because I dont want to wipe my windows just yet
       
       
      Regards, Ingwie Phoenix
       
       
      EDIT 1
      I managed to determine how myHack installed the image...and what mistake I did. You have to restore from InstallESD.dmg/BaseSystem.dmg first - then copy al the files fromt he root of InstallESD.dmg into the device as well. In other words, merge InstallESD and BaseSystem. Also, use myHack and run myFix to integrate all the missing kexts. that totally worked for me. I am now EFI booiting OS X. Touchscreen - who didnt expect it? - doesnt work. Stylus does, but with some oddities. Wifi isnt recognized yet. I dont know about the rest yet. Also, to boot up, you need to use Safe Mode (3rd entry in Clover when hiting spacebar on the OS X icon.)
×