Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
CooSee

OS X Lion 10.7.2 11C40 !

17 posts in this topic

Recommended Posts

New Developer Update ' OS X Lion 10.7.2 11C40 '.

 

If you installed a previous seed of OS X Lion 10.7.2, please run the included reversioner package followed by the OS X Lion 10.7.2 update without restarting your system. You should restart your system after installing the OS X Lion 10.7.2 Update.

 

unfortunately failed for me in the middle of install ( try to update from 11C26 to 11C40 ), system freeze :censored2:

 

good to have CCC ;)

 

so be careful and don't forget to BACKUP before !

 

CooSee ' Ya

Share this post


Link to post
Share on other sites

Here (C2D, NV 9600GT) SUCCESS - coming from C37 (used c37 revisioner as every update for new dev combo) :P

No changes in AppleRTC.kext ( no need for new cmos reset patching).

 

INFO (for ATI / Fermi guys)

ATI6000Controller 7.10.2 10080

IOPCIMatch

0x67681002 0x67701002 0x67791002 0x67601002 0x67611002 0x67501002 0x67581002 0x67591002 0x67401002 0x67411002 0x67451002 0x67381002 0x67391002 0x67201002 0x67221002 0x67181002 0x67191002 0x68401002

NVDAGF100Hal 7.10.2 270.05.10f01

IOPCIPrimaryMatch

0x06c010de&0xffe0ffff

0x0dc010de&0xffc0ffff

0x0e2010de&0xffe0ffff

0x0ee010de&0xffe0ffff

0x0f0010de&0xffc0ffff

0x104010de&0xffc0ffff

0x124010de&0xffc0ffff

Share this post


Link to post
Share on other sites
Hey mitch, can you post the version number of AICPUPM in the new build? Thanks!

 

not changes, look in attachment.

 

 

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>BuildVersion</key>

<string>9</string>

<key>CFBundleShortVersionString</key>

<string>167.0.0</string>

<key>CFBundleVersion</key>

<string>167.0.0</string>

<key>ProjectName</key>

<string>AppleIntelCPUPowerManagement</string>

<key>SourceVersion</key>

<string>167000000000000</string>

</dict>

</plist>

 

 

 

 

 

 

black screen here..... hahahah good apple..

Archivo_comprimido.zip

Share this post


Link to post
Share on other sites

C40 does allow to install latest iCloud Beta 8. I tried with C37 and Beta 8 says "wrong system".

But as older iCloud , not working. Always server / signing failure.

Share this post


Link to post
Share on other sites

everything's ok from here ! ^_^

 

Capture_d___e__cran_2011_08_23_a___13.16.26.png

 

iBench results :

 

10.7.0 (11A511) --> 4.26 (iMac9,1)

 

10.7.2 (11C26) --> 4.33 (iMac10,1)

 

10.7.2 (11C35) --> 4.69 (iMac10,1)

 

10.7.2 (11C37) --> 4.36(x64) / 4.74(x32) (iMac10,1)

 

10.7.2 (11C40) --> 4.72(x64) / 4.73(x32) (iMac10,1)

Share this post


Link to post
Share on other sites

this is reall weird, all updates after the first ComboUpdate (11C26) are failing.

 

all my kexts are in /S/L/E.

 

all Updates are failing with the same behaviour, the reversioner package went fine then starting the Update and when it begins to copy the files, in the middle of copying the system freeze :(:unsure: .

 

CooSee ' Ya

Share this post


Link to post
Share on other sites
this is reall weird, all updates after the first ComboUpdate (11C26) are failing.

 

all my kexts are in /S/L/E.

 

all Updates are failing with the same behaviour, the reversioner package went fine then starting the Update and when it begins to copy the files, in the middle of copying the system freeze :(:wacko: .

 

CooSee ' Ya

 

 

must be installed on 10.7 GM/Appstore or 10.7.1, but no other 10.7.2 updates before .

Share this post


Link to post
Share on other sites
must be installed on 10.7 GM/Appstore or 10.7.1, but no other 10.7.2 updates before

 

are you sure !

 

If you installed a previous seed of OS X Lion 10.7.2, please run the included reversioner package followed by the OS X Lion 10.7.2 update without restarting your system.

 

never mind, i was just courious and it's not a big deal for me to reinstall everything, because it's more fun to reinstall OSX then Win7 with this awful slow Updates over Updates!

 

OSX with all the Software i need takes max. 1 hour to (re)install.

 

CooSee ' Ya

Share this post


Link to post
Share on other sites
or use time machine to backup on the last save with 11C37, or lower ! ;) It's what i do if i have a problem with a new update ! :censored2:

I second this because using a TM makes upgrade testing much more easier and flexible.

Share this post


Link to post
Share on other sites

Just tried on my 10.7.1 system, it works great and my graphics card seems to perform better than before (~50fps at cinebench now).

I'm only experiencing an infamous problem, my machine freezes after a while...say 10 minutes or 1 hour it's completely random. No messages appear on screen, just everything freezes.

Gone back to my 10.7.1 backup...

Share this post


Link to post
Share on other sites
Just tried on my 10.7.1 system, it works great and my graphics card seems to perform better than before (~50fps at cinebench now).

I'm only experiencing an infamous problem, my machine freezes after a while...say 10 minutes or 1 hour it's completely random. No messages appear on screen, just everything freezes.

Gone back to my 10.7.1 backup...

 

well I read lot of real Mac Lion Users over at the official Apple Forums that have the same error with non-dev builds ( aka AppStore/10.7/10.7.1 ) too.

 

Lion ( at least all versions that I have had on my Machine, Appstore as well as dev builds up to c37 ) contains bugs like hell and the kernel is obviously going crazy on some hardware combinations.

 

Yesterday Apple released a Graphics Firmware patch ( for ATI in iMacs ) to adress "hangs" on Lion. This wont help us here , but interestingly Lions graphics are abviously working different then Snows for the hardware. I am especially concerned because I wonder if my HD4650m would also be affected from this "firmware bug" ( cause the 4670m is found in some Lion-capable iMacs ) and what to do against that ( Snow 10.6.8 graphics/3D/CI/QE runs perfect on it however, and ZERO freezes)

Share this post


Link to post
Share on other sites
well I read lot of real Mac Lion Users over at the official Apple Forums that have the same error with non-dev builds ( aka AppStore/10.7/10.7.1 ) too.

 

Lion ( at least all versions that I have had on my Machine, Appstore as well as dev builds up to c37 ) contains bugs like hell and the kernel is obviously going crazy on some hardware combinations.

 

Yesterday Apple released a Graphics Firmware patch ( for ATI in iMacs ) to adress "hangs" on Lion. This wont help us here , but interestingly Lions graphics are abviously working different then Snows for the hardware. I am especially concerned because I wonder if my HD4650m would also be affected from this "firmware bug" ( cause the 4670m is found in some Lion-capable iMacs ) and what to do against that ( Snow 10.6.8 graphics/3D/CI/QE runs perfect on it however, and ZERO freezes)

I suspected it was related to the graphics card.

In 10.7.0 I had a lot of lag occurrence: everything would freeze for a couple of seconds then restore. This doesn't require you to reboot and do not make you lose all your work, but is obviously annoying.

When I updated to 10.7.1 I don't know how but this lag gone away. Now everything is perfect.

After trying the 11C40 (and modifying AGPM, AICPUPM, AppleHDA and geforce kexts to get back the missing hardware) I started experiencing this freezes.

So I'm starting to think it's related to something they modified in the video driver (?), but I have nothing to proove that.

Share this post


Link to post
Share on other sites

I think that freezes are an fermi gnu specific problem. And will not get fixed before also Apple has more fermi cards out (beside the less buyer Quadro 4000 Mac). So, it better to avoid Fermi gpus - at least fi you not also use them win native.

Share this post


Link to post
Share on other sites
unfortunately failed for me in the middle of install ( try to update from 11C26 to 11C40 ), system freeze :)

I had the same issue...

 

It's good to have an extra partition or USB HDD w/ a OS X installation. I just booted up and restarted the update from my emergency System. After that I get a lot of KP, which I solved w/ a properly configured SMBios.plist w/ a product number that I saw in another tread.

 

All things OK? No, I couldn't set up my iCloud.

 

I changed the bootloader several times but changing only the bootloader didn't solved anything for me, I needed a SMBios with a Valid Serial Number to get it working w/ the specified bootloaders that have the Facetime/iCloud Fix...

 

If someone wants a Valid SMBios, see this: http://www.insanelymac.com/forum/index.php...t&p=1760215

 

Good Luck! :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×