Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Jack Layne

iDeneb v1.1 10.5.4 Rilasciata!

350 posts in this topic

Recommended Posts

iDeneb v1.1 10.5.4 è un dvd universale per Intel/AMD e supporta anche i processori SSE2.

 

DISPONIBILE ANCHE LA ISO COMPLETA, OLTRE AL PPF.

 

Potete chiede supporto anche sul forum ufficiale

 

Sviluppata da Layne ( Punk92 ) , questa versione è basata su Leopard10.5.4 con i seguenti aggiornamenti:

 

* iTunes 7.7.1

* QuickTime 7.5

* Security Update 2008-005

* Front Row 2.1.3

* AirPort Utility

 

 

Changelog v1 a v1.1:

 

 

• Corretto errore CarbonLib

• Corretti Errori " Do not Transfer my Information now ", ora tutti i drivers Ethernet funzionano.

• I Drivers per le Realtek RTL8169 e RTL8139 ora sono integrate e riconosciute di default

• ApplePS2Controller Integrato di Default

• Aggiornati Drivers per Ati Radeon X1600 e X1950XT

• Corretto errore nel package Tiger-IO80211

• Aggiornato Adium alla versione 1.3

• Aggiornato Transmission alla versione 1.33

 

 

Questa relase supporta tutti i chipset ICH della Intel compreso ICH9-ICH9R.

 

Grazie al boot di Chameleon è possibile installare questo dvd su SSE2 con un boot EFI Fake e col JMicron IDE DVD.

 

 

 

Di seguito riportato il contenuto del Dvd:

 

 

 

• AMD Patch

 

Audio:

 

• ALC850

• ALC882

• ALC883

• ALC883 AppleHDA Patch by Taruga

• ALC888

• ALC888 AppleHDA Patch by Taruga

• ALC889

• ADI1988

• AppleAzaliaAudio

• AC97Audio

• Sigmatel 9200 - Inspirion 9400

• STAC9271

 

Chipset:

 

• AppleNForceATA

• AppleNForceATA Test

• ICHx Fixed

• JMicronATA

• SAS

• SiliconImage

• VIA-SB

 

Kernel:

 

• 9.4.0 Vanilla (Intel/SSE3)

• 9.4.0 Modbin (Intel/AMD/SSE2/SSE3)

• 9.2.0 Sleep (Intel/AMD/SSE2/SSE3)

• 9.2.0 SpeedStep (Intel/AMD/SSE2/SSE3)

• 9.2.2 SSE3 (Intel/AMD/SSE3)

 

Network:

 

- Ethernet

 

• AppleBC440X

• AppleBC5751

• AppleYukon2

• Forcedeth

• Intel100ProVE

• Skge Marvell

• ViaRhine

- Wireless

 

• Tiger-IO80211

• Ahteros Wifi Adapter

• Broadcom

• RT2500-RT73-USB

• RT2860

• RTL8187

• RTL8187B

• RTL8187L

• Zydas-ZD1211-1215

 

Fix:

• ACPI-Fix

• Cpus=1-Fix

• AppleSMBIOS

AppleSMBIOS 1.0.13

AppleSMBIOS 1.0.1 ( Versione Tiger )

AppleSMBIOS-27-667

AppleSMBIOS-27-800

AppleSMBIOS-27-1066

AppleSMBIOS-27-DDR3-1333

AppleSMBIOS-27-IM

AppleSMBIOS-27-MB

AppleSMBIOS-27-MP

• FireWire Remove

• ApplePS2Controller

• IOUSBFamilyFixVideo:

 

AgpGart 2.7.1

 

ATI:

• X Series

 

X1300-X1550

X1400

X1600 AGP

X1600 PCIE

X19x0

X1950XT EFI

X1950Gt Pro

X1950XT Injector

 

• HD Series

 

HD 2400Pro AGP

HD 2600Pro AGP

HD 2600XT AGP

HD 2400Pro PCIE

HD 2400XT PCIE

HD 2600Pro PCIE

HD 2600XT PCIE

HD2900

HD3650

HD3850

HD3870

HD3870X2

NVidia:

 

• NVinject 0.2.1 per 128,256,320,512,640,768 Mb e 1Gb

• NVinjectGO

• NVinjectGO 512MB

 

Intel:

 

• Intel GMA950

• Intel GMAX3100

 

Applicazioni:

• Adium

• ASU

• BetterZip

• Colloquy

• Firefox 3.0.1

• Kext Helper

• Menu Meters

• Onyx

• OSx86 Tools

• Pacifist

• Skype

• Temperature Monitor

• Transmission

• VLC

• xBench

Share this post


Link to post
Share on other sites

SPETTACOLO !!!!!!!!!!!!!!!!!!!!! ;):P:D

 

... ma mi spiegate cosa vuol dire questo ??? --> Grazie al boot di Chameleon è possibile installare questo dvd su SSE2 con un boot EFI Fake e col JMicron IDE DVD. <--

 

 

Ciao

Share this post


Link to post
Share on other sites

Vuoldire che puoi usare l'EFI anche su SSE2, anche se cmq non puoi usare il kernel Vanilla. Con le altre relase, che non hanno usato il boot di chameleon, non e' possibile installare con lettore DVD attaccato al controller JMicron, quindi devi usare per forza un lettore SATA. Con iDeneb, se hai il controller JMicron e un lettore IDE, puoi installare tranquillamente.

Share this post


Link to post
Share on other sites

wow! ottimo! non vedo l'ora di vedere (scusate il gioco di parole) la versione only intel sse3 originale con dfe by chamaleon! :(

 

a quando la release già patchata??

Share this post


Link to post
Share on other sites
Guest cavallo

Complimenti di nuovo, ho risolto anche il firewire (con kext helper e files copiati da leo4all) e sull' athon va anche audio in con la 1.0.

Attenzione qe/ci con ati non si installa, io ho ovviato con i natit automatici che avevo x 10.5.3.

Una cosa non capisco, ho l'Apple cinema display, che come penso sappiate deve essre collegato anche ad una firewre ed una usb, per abilitare le porte sul retro dello stesso.

Nel sys prof mi riconosce la usb, nel firewire mi segnala dispositivo sconosciuto.

Niente di determinante.

Grazie di nuovo

Share this post


Link to post
Share on other sites

Ciao scusate la domana forse stupida ma come applico la pacth della versione 1.1 se ho già il dvd con la versione 1.0 di iDeneb?

Mi potete per favore dare istruzioni?

Ciao a tutti

Share this post


Link to post
Share on other sites

Ciao a tutti!

Io ho installato qualche settimana fa la versione 1.0 e funge quasi al 100%.

L'unica cosa che non va è la webcam, che funziona ma mi fa crashare le applicazioni tipo skype o photoboot.

Se vorrei installare la 1.1 che dovrei fare? aggiornare la 1.0 o installare sopra la 1.1?

Scusate la domanda stupida ma non ho capito bene cos'è la patch PPF.........

Share this post


Link to post
Share on other sites

la patch PPF permette di trasformare il dvd v1 alla versioen v1.1 senza scaricare tutta l'iso della verisone nuova.....essendo il PPF solo di 60/70Mb......la tua webcam non penso sia un problema derivante da ideneb v1.......usi macam o altro?

Share this post


Link to post
Share on other sites

Non uso macam (non so nemmeno cos'è :D ).

Ma non volevo dire che la mia webcam non funziona per colpa della iDeneb......per me la iDeneb è stupenda come ho scritto nel topic della v1.0 e qundi già ringrazio Layne e gli altri sviluppatori per quello che hanno fatto.....volevo solo capire se a me conviene aggiornare la versione che già ho, oppure lasciare tutto così visto che funziona tutto bene (a parte la webcam).

Share this post


Link to post
Share on other sites

se internet funziona e anche la scheda video, ti consiglio cmq di scaricare il package non selezionare nulla, e installare. mi dirai che installo a fare se non seleziono nulla? ci sono dei file nascosti che si installano di defualt, che risolvono il problema del carbonLib Error.

Share this post


Link to post
Share on other sites

Ciao volevo sapere se fosse possibile da Windows usare il programma PPF O Matic per applicare la Patch ?

 

Perchè ho provato ad apllicare la patch con PPF O Matic e poi ho provato ad aprire la Iso Patchata con ULTRA ISO ed il nome si è aggiornato sembra essere tutto a posto ...

 

Ho detto una Castroneria ?

 

Visto che PPF O MATIC è semplicissimo da usare può essere d' aiuto ai meno esperti come me con i Prompt dei comandi

 

Ecco il Link : http://members.xoom.virgilio.it/master3000xp/pdx-pom3.zip

 

 

OK Grazie Layne !

 

Ho controllato con Md5 ed il checksum corrisponde quindi è tutto OK potete usare anche PPF O MATIC per applicare la Patch .

 

:(

Share this post


Link to post
Share on other sites

si e' puo farlo. e' tutto apposto. e' normale che il nome esterno della iso non cambi, ma dentro si. usa cmq il file md5. dentro c'e' la guida. seguila e verifica. se il checksum corrisponde la iso e' ok.

Share this post


Link to post
Share on other sites

ma perchè non ti lanci a rislovere il problema della ventolina spenta in installazione?

 

faresti il regalo migliore a tutti noi!!!!!

Share this post


Link to post
Share on other sites

se qualuncuno mi spiega bene questa cosa, quando succede, con che portatili succede e tutto possiamo porvarci. Perche per esempio sul mio HP funziona perfettamente.

Share this post


Link to post
Share on other sites

allora, ad esempio col mio acer 5720Z, appena posso ti elenco l'hw. lo fa pure con kalyway, se vedi nel topic ufficiale del 5720G tutti risolviamo con un ventilatore attaccato...ma non è molto ortodosso...lo fa esattamente appena si avvia l'installazione dopo la personalizzazione dell'installazione.

 

ps sono in ferie, per questo non posso.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • @Slice what's te correct russian translation for "copy to clip board"?   .. I need also a translation for "log copied to clip board!"
    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      
    •   Still garbled sound in earphone. The speaker is loud as previous. louder than 2.9.1   


×