Jump to content

Drivers For Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.


  • Please log in to reply
240 replies to this topic

#21
TrickyRicky

TrickyRicky

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Did not work for me. Thanks for upload though.

Intel 3.2Ghz 1MB Cache CPU
Intel D865GBF Mobo
1GB Ram
ADI* 1985 Driver (web site shows SoundMax 4 as well as ADI* 1985 )
EVGA e-GeForce 7300GT

Thanks for Trying though. Hopefully i find somewhere else

#22
orlangur

orlangur

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
not works... mboard: Gigabyte P35-ds3l (onboard audio - HDA ALC888)

#23
ardhan

ardhan

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi..
i'm install hackintosh from ToH..but Audio on my PC is not stereo, my device audio is cmedia...i try to install this driver but audio still not stereo.. :(
anyone can solve this problem??..please help me..

#24
isaias1983

isaias1983

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
anyone can give me proper driver for fujitsu siemens amilo pi1536 with alc880 chip??
The azalia one is giving me sound only for lineout and internal speakers not workng.pls hep me.

#25
MacTommie

MacTommie

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

Hi,
I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.
I have a SoundMAX (Analog Devices) card and it works perfectly.
I am running Mac OS X 10.4.8 (Tiger).
Please comment if it works.
All you have to do is download the attatchment. Unzip it and install it.
It got my SoundMAX card working with mac.
Thanks, Machead



I am trying to set up a toshiba satellite p100-ma1 and i have alrea.dy installed it but with no sound.
Any suggestions. This package did not work for me.
Help

#26
JasonShi

JasonShi

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Thanks ,Is it enable for input?

#27
stickpin

stickpin

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
  • Gender:Male
  • Location:Israel
Thanks alot works with my AD1986A... Input only but volume is active... thanks again... :(

#28
aquabeef

aquabeef

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
It enable sound in system preferences but i still don't get any output. Input i have not tried yet but i wouldn't use it anyway.

#29
Snickerrrrs

Snickerrrrs

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

I applied the app and now finally I get a HD Audio Output in system preferences but still don't actually get sound out from my speakers ( they are not mute and are on full volume). I have a Sound Blaster Audigy 2ZS sound card.


Some people were able to get sound by using the aux out on the sound card.
This doesn't really work for me because I'm dual booting with XP (I'd have to switch the cable back and forth).

#30
Zucker

Zucker

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Finally ... I get sound on my PC, been waiting for this pkg for long time now !!! ;) Thanks a lot guy !

#31
Mithilitas

Mithilitas

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
didnt work for me, I installed it and still no sound with my sigmatel card.. could someone help me to find a driver?

#32
Beazy

Beazy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Didn't work for me either.. Did get the sound adjustment icon to appear, can change the sound levels but still no sounds come out of the speakers...

Thanx for the upload though..




Toshiba Satellite p105 s6064
Graphics- Nvidia go7900 Working
Network- Intel pro 10/100 NOt working
Sound- Conexant HD audio- Not Working
Wireless- Intel Wireless 3945

#33
.Ryan

.Ryan

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Not Telling

Didn't work for me either.. Did get the sound adjustment icon to appear, can change the sound levels but still no sounds come out of the speakers...


Dell XPS 410, enabled sound in System Preferences, although nothing actually plays. Unfortunate, thanks but this should have a notice for Tiger only!

Leopard 10.5.2

#34
mkvos

mkvos

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
Thanks! This pkg worked perfectly for me. The Toruga method wasn't working, then when I found this I had sound and just about cried. Tears of joy hehe.

Thanks again,

M.

#35
hilively

hilively

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Doesn't work for SigmaTel High Definition Audio CODEC

Thanks though! :(

#36
waelsy

waelsy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
it doesn't work for SigmaTel 6.10.5614 VID-8384 DEV-7662 :D

any solutions ??

#37
xnightfallx

xnightfallx

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
it doesn't work Sigmatel 9205.

#38
smeeshum

smeeshum

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
I have used the driver in this post to get sound on my laptop on kalyway after transferring from iatkos 2. I am now running vanilla kernel which i am happy about but my line out no longer works?? Is there a fix for this as I cant find one on the forum. My sound chip is a realtec ac97 with HD

Cheers

Scott

#39
Nanael

Nanael

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male
Hy,
I have a Conexant Cx205490. I have instal this patch but there is no sound. what must I do?
Thank

#40
Mike2732

Mike2732

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
Works for my SoundMAX! Kalyway 10.5.2 Install.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy