Jump to content

P5K-SE - Retail Leopard Instalation


  • Please log in to reply
1038 replies to this topic

#21
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
One thing I have noticed, when i shutdown the computer, i always turn off the energi, if I do not it will stay on...

I think the ICH9 chipset is the problem, other than that, it works very fine, and fast....

Firewire works fine here, using the vanilla kexts.. no patch... with the 10.5.5

Though I am having some probling installing the 10.5.6 update, it seams to be more trickier than i have thought...



I just updated my BIOS before installing Leo, no more than a month ago!
The older version didn't let me install properly any type of Hackintosh...

So you didn't use any type of fix or kext to get the shutdown working? and your firewire as well?



#22
picoBrain

picoBrain

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Scotland
My PC work perfect. All, really all. No problems: my configuration is the same as in past (read about it in the first page of this thread)

I'll buy Mac OS X Leopard DVD for 129 euros and the keyboard with a mighty mouse.

Ah I updated to 10.5.6: no problems. And no problems with other software from my MacBook install DVD such as XCode.

It work fine and fast.

#23
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
Good! For the 10.5.6 I had to use the v 9 pc EFI... The shutdown and sleep are better now though! :)

My PC work perfect. All, really all. No problems: my configuration is the same as in past (read about it in the first page of this thread)

I'll buy Mac OS X Leopard DVD for 129 euros and the keyboard with a mighty mouse.

Ah I updated to 10.5.6: no problems. And no problems with other software from my MacBook install DVD such as XCode.

It work fine and fast.



#24
absolute3d

absolute3d

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Can i use iaktos 5i instead of 6.66GB img iso ?

#25
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
Yes, I think it is supported.. but I have not tested it here... If it boots, it shall install!

The reason I use the Boot123 Method is that my system is much faster this way..



Can i use iaktos 5i instead of 6.66GB img iso ?



#26
OrangesOfCourse

OrangesOfCourse

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
would i be able to use these for my P5K-E? I have tried quite a few of Taruga's updates to no avail. I have no sound or wifi. I have gotten the graphics to work. I was also able to update to 10.5.6. I'm using the following way to boot into my system: http://forum.insanel...howtopic=127330

#27
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male

would i be able to use these for my P5K-E? I have tried quite a few of Taruga's updates to no avail. I have no sound or wifi. I have gotten the graphics to work. I was also able to update to 10.5.6. I'm using the following way to boot into my system: http://forum.insanel...howtopic=127330


Well, your sound card is ADI AD1988B 8 -Channel High Definition Audio CODEC, there is a taruga installer for this card if I am not mistaken...
try this one..
http://forum.insanel...t...st&id=34831

C YA!

#28
picoBrain

picoBrain

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Scotland

Can i use iaktos 5i instead of 6.66GB img iso ?


I don't know if your hardware configuration is the same... I can boot iAtkos but I can't install it. It give me an error in the end of installation process and it doesn't boot.

I really don't know.

#29
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
I have tested iaktos yesterday, just for the record, and it does not support our mobo fully... There are some interesting kexts though in the System/Instalation/Packages/

Youd better try the boot123 method... or stick with kalyways solution




I don't know if your hardware configuration is the same... I can boot iAtkos but I can't install it. It give me an error in the end of installation process and it doesn't boot.

I really don't know.



#30
picoBrain

picoBrain

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Scotland

I have tested iaktos yesterday, just for the record, and it does not support our mobo fully... There are some interesting kexts though in the System/Instalation/Packages/

Youd better try the boot123 method... or stick with kalyways solution


Kalyway works great for me. :)

What's this: http://my.ukrweb.info/en/node/44

#31
The Director

The Director

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
10.5.6 working for me too!!!

I didn't need any patching, just launched the update... a little worried after the first reboot, the system rebooted again automatically and now I'm writing under my Safari on Leo 10.5.6!

I'm testing it now: first problem, my USB mouse didn't work at boot, I had to eject it and then re-insert in the port to get it working

#32
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
The link refers to an old ich9 controller...

Kalyway works great for me. :P

What's this: http://my.ukrweb.info/en/node/44



#33
xplode_me

xplode_me

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
After the BOOT-123 cd booting i get the bootloader console.

What do i do there? I swap the CD-BOOT with the retail dvd but it won't do squat. :D

#34
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
Press " ESC ", then swap to the Retail DVD, wait some seconds, and press " RETURN " / " ENTER "


After the BOOT-123 cd booting i get the bootloader console.

What do i do there? I swap the CD-BOOT with the retail dvd but it won't do squat. :wacko:



#35
xplode_me

xplode_me

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
Thanks, worked and i'm now on 10.5.6. Nice :P
Only one problem so far, the mouse lags sometimes .... :)

#36
mlavio829

mlavio829

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
This guide worked great. Thanks
My only question is how is the best way to get a boot screen for the option of Windows or Mac since my mac partition is GUID while my Windows is MBR? (either using the Darwin Loader or the Windows Loader)

Thanks
Michael

#37
coolken84

coolken84

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
I'm about to try your method, I have the plain p5k mobo -w core2 duo E8400. A couple ?'s, Did you change any settings in the bios? and will the kalyway 10.2 distro work with this method? I've downloaded all but the retail osx img in your list. I have been struggling with iDeneb & it doesn't seem to like the p5k. I will buy a retail copy of osx when I'm sure I can run it.

#38
xplode_me

xplode_me

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
@coolken84

I have a plain P5K.

iDeneb 1.3 (Mac OSX 10.5.5) worked great here. Today i changed with this method. It's working nicely, but the mouse sometimes stutters for a few milliseconds, don't know why. It's kinda annoying.

I followed the tut, you can get a retail osx image on thepiratebay or whatnot.

#39
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
Yes kalyway will work, specialy for p5k or p5kxxx mobos, but it is not as fast as retail version...




I'm about to try your method, I have the plain p5k mobo -w core2 duo E8400. A couple ?'s, Did you change any settings in the bios? and will the kalyway 10.2 distro work with this method? I've downloaded all but the retail osx img in your list. I have been struggling with iDeneb & it doesn't seem to like the p5k. I will buy a retail copy of osx when I'm sure I can run it.


Hi, good it worked for you, with whis method, if you have noticed, the shutdown works 100%, therefore, the usb mouse and keyboard thing is now very rare (I have not happened again until now)...




@coolken84

I have a plain P5K.

iDeneb 1.3 (Mac OSX 10.5.5) worked great here. Today i changed with this method. It's working nicely, but the mouse sometimes stutters for a few milliseconds, don't know why. It's kinda annoying.

I followed the tut, you can get a retail osx image on thepiratebay or whatnot.



#40
smiley2billion

smiley2billion

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Thanks for the great guide. Very clear and easy to follow.

I have a P5KC and I'm going to try this method tonight.

I was using Kalyway before and it got ate by 10.5.6 update.

Will report back with progress.

Also, my motherboard has 2 black SATA plugs and 2 red SATA ports, does the P5K-SE have these as well? If so, does it matter which I use?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy