Jump to content

coolken84

Members
  • Content count

    8
  • Joined

  • Last visited

About coolken84

  • Rank
    InsanelyMac Protégé
  1. coolken84

    iAtkos l1

    Using iAtkos L1 I'm having issues converting the .dmg image file to .iso .. have been using power iso as converter, and getting an error during conversion. "an attempt was made to move the file pointer before the beginning of the file" error happens about 2/3 the way through the conversion process every time. To be safe I downloaded the file twice on separate computers in case I had a corrupt image. Am using power ISO on both machines running XP Pro and Windows 7 64bit.
  2. coolken84

    P5K-SE - Retail Leopard Instalation

    I'm about to try your method, I have the plain p5k mobo -w core2 duo E8400. A couple ?'s, Did you change any settings in the bios? and will the kalyway 10.2 distro work with this method? I've downloaded all but the retail osx img in your list. I have been struggling with iDeneb & it doesn't seem to like the p5k. I will buy a retail copy of osx when I'm sure I can run it.
  3. coolken84

    iDeneb 10.5.5 on Asus p5k (plain vanilla)

    Well, Has anyone successfully installed OSx on the plain old p5k? If so what distro, and what settings? About to lose my mind - have installed probably 20 tim2s -w- different customization/bios options.
  4. coolken84

    iDeneb 10.5.5 on Asus p5k (plain vanilla)

    So my best course of action would be to buy a retail copy and use that to install? Is that what you're saying? And what is bot132? forgive me, I'm new to this, and not totally without a clue - just not up to speed on the terminology of the osx86 crowd. Thanks!
  5. coolken84

    iDeneb 10.5.5 on Asus p5k (plain vanilla)

    Well I'm about ready to give up installing iDeneb 1.3 on this p5k - I can't seem to find a configuration that works. I have tried many different install configs and bios setups and all end in the black screen after post install reboot. Anybody have the correct bios setings/customization options for the Asus p5k (no e, se, deluxe, pro, wi-fi, etc.)
  6. coolken84

    iDeneb 10.5.5 on Asus p5k (plain vanilla)

    Well I tried your settings exactly as you laid them out. Getting the black screen & when I go -v at boot I see a cpu panic error. The bios on my board is the most current one for it amibios v02.61 everything in bios at defaults except what you recommended changing. I apologize for being dense on this, but I'm not too swift with linux and all the associated lingo. I'm just playing with this - kind of a if it can be done I want to try it...
  7. I am currently on my 6th install of this due to black screens and kernel panics. My Specs: Asus p5k Mainboard Core2 Duo E8400 4 Gigs DDr2 800 ATI HD3870 x2 HP IDE DL DVD Writer 3 Drives 4 Partitions- all sata 3.0 200Gb Drive (Vista Premium 32 SP1) 250Gb Drive (Win XP SP3) 750Gb Drive 250Gb Partition (OSx) 400Gb (Data) Running Acronis OS selector in a tri boot setup - mac os totally seperate from windows bootloader. I install iDeneb 10.5.5 and use all of the settings I have seen in other posts for a p35 board, and I have not successfully booted into the os. Black Screened on latest install - rebooted & went -v on restart - got this screen: I think I'm close, but something is wrecking things - I have a hunch it has to do with the apple power management, but I'm a noob -w- this and need some guidance. Anyone have any Ideas?? Thanks in Advance!
×