Jump to content

AppleHDA Patcher Results


  • This topic is locked This topic is locked
243 replies to this topic

#161
ssimon

ssimon

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
Computer Type: IBM/Lenovo ThinkPad T60p ( 2623-D8U )
Sound Card Vendor: Analog Devices
Sound Card Model: AD1981HD
Vendor Id: 0x11d41981
Subsystem Id: 0x17aa2025
Revision Id: 0x100200

Working: NOTHING!
Not Working: ALL

Patcher Version used: 1.20 (says "needs more research")
System Version: KALYWAY Leopard 10.5.2 - EFI - MBR - Vanilla Kernel

Linux Dump File Attached!

Attached Files



#162
GGGGGG

GGGGGG

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
Computer Type: Laptop (Sony VAIO SZ2M/;)
Sound Card Vendor: Sigmatel
Sound Card Model: STAC7661
Vendor Id: 0x83847661

Working: all
Not Working: nothing

Patcher Version used: 1.20
System Version: JAS Tiger 10.4.8

I updated to 10.4.9 and sound stop working, but with 10.4.8 all works fine

Dump: http://psykopat.free...onyStac7661.txt

#163
iliuxa

iliuxa

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
MB DP35DP Leo 10.5.2 STAC9271D working with Taruga kext, but after sleep not working - no sound out
anyone can help me

#164
Chaos Storm

Chaos Storm

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Computer Type: PC (ASUS P5GC-MX /1333)
Sound Card Vendor: Realtek
Sound Card Model: ALC883
Vendor Id: Unsure (IoReg Shows pci8086,27d8@1B)

Working: Line Out (No Front Panel Audio, BIOS Set to AC97 Front Panel Audio)
Not Working: No Mic To Test, System Prefs Shows Line-In Available & Built-In Mic

Patcher Version used: 1.1.7
System Version: Leopard 10.5.1

Linux Codec Dump Attached

Attached Files



#165
Deelite

Deelite

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Computer Type: Laptop - Asus V1S (V1S-AK012E)
Sound Card Vendor: Realtek
Sound Card Model: ALC660-VD
Vendor Id: 0x10ec0660

Working: Nothing yet
Not Working: Everything

Patcher Version used: 1.20
System Version: Kalyway Leopard 10.5.1 EFI

Obs:
Patcher output :

AppleHDA Patcher - 2006/2007 by Taruga v1.20

* Patching AppleHDA.kext to 0x10ec0660 Done
* Checking AppleHDA for patch Done
0001f4a0 cmpl $0x10ec0660,%eax
00020584 cmpl $0x10ec0660,%eax
* Checking for SPDIF Out Not Detected
* Checking for SPDIF In Not Detected
* Using the following nodes in pathmap

Speaker :

* Copying new config to destination Done
* Repairing Permissions Done
* Deleting Extensions Cache Done

** Done patching - You can reboot now **

Messages in console :

16/02/08 15:34:49 AppleHDAPatcherv1.20[144] NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'.
16/02/08 15:34:49 [0x0-0x12012].org.taruga.AppleHDAPatcherv1.20[144] TERM environment variable not set.
16/02/08 15:34:49 [0x0-0x12012].org.taruga.AppleHDAPatcherv1.20[144] /tmp/pltpsTmpSecureScptFile: line 308: cont:: command not found
16/02/08 15:34:49 [0x0-0x12012].org.taruga.AppleHDAPatcherv1.20[144] TERM environment variable not set.
16/02/08 15:34:55 [0x0-0x12012].org.taruga.AppleHDAPatcherv1.20[144] Reading from /var/root/Desktop/AppleHDAPatcherv1.20.app/Contents/Resources/AppleHDA.kext/Contents/MacOS/AppleHDA...
16/02/08 15:34:55 [0x0-0x12012].org.taruga.AppleHDAPatcherv1.20[144] Reading from /var/root/Desktop/AppleHDAPatcherv1.20.app/Contents/Resources/AppleHDA.kext/Contents/MacOS/AppleHDA...
16/02/08 15:34:56 [0x0-0x12012].org.taruga.AppleHDAPatcherv1.20[144] rm: /tmp/xml_header.tmp: No such file or directory
16/02/08 15:34:56 [0x0-0x12012].org.taruga.AppleHDAPatcherv1.20[144] rm: /tmp/xml_header2.tmp: No such file or directory

Attached Files



#166
rajkosto

rajkosto

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
motherboard : p5n-e sli
Sound Card Vendor: Realtek
Sound Card Model: ALC883

Working : 2 channel output, Microphone on the back
Not working : Microphone on the front (AC97 layout in BIOS), 5.1 surround on back ports

i want to use all 3 back ports for 5.1 analog surround and i want to use the microphone on the front as input

linux codec dump in which EVERYTHING works as i want it(from fedora 8)

Attached Files



#167
starlightknight

starlightknight

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Computer Type: Laptop: Toshiba P105-S9722
Sound Card Vendor: Conexant
Sound Card Model: Waikiki
Vendor Id: 0x14f15047

Working: Nothing
Not Working: Everything- no output device even detected anymore after patcher is used. Used codec dump from Linux for patch (attached)

Patcher Version used: 1.20
System Version: Leopard 10.5.1

Attached Files



#168
alh

alh

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Location:Croatia
Computer Type: Laptop - Asus A6Va (Intel 915PM chipset)
Sound Card Vendor: Realtek
Sound Card Model: ALC880
Vendor Id: 0x10ec0880

Working: Mic, Internal Speakers (probably Line in and Digital out, but I haven't tested it)
Not Working: Headphone/External speakers

Patcher Version used: beta4some861_880models.zip,1.13,1.16,1.17,1.20
System Version: Tiger 10.4.9 with 8.8.1 kernel

obs: When I use beta everything except external speakers works. With patchers nothing works.


Edit: I tried adding a new device in AppleHDA.kext's Info.plist (nodes 3 -≥ 13 -≥ 21), and I get a new Output device listed as Headphone - Builtin Headphone, but I can't get sound through it.

Attached Files



#169
incoma

incoma

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Computer Type: PC (MB: intel badaxe d975xbx)
Sound Card Vendor: Sigmatel
Sound Card Model: stac9221 A
Vendor Id: 0x83847683

Working: Line Out, SPDIF Out (not tested but shows) mic (same as SPDIF)
Not Working: all other ports (not tested but arent connected and not shown)

Patcher Version used: 1.2.0
System Version: Leo 5.0

obs: i used the dump from knoppix this might be the solution for all you guys with stac9221 on intel boards

Attached Files



#170
Biuti

Biuti

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Bologna, Italy
Computer Type: PC (ASUS P5E-WS Pro)
Sound Card Vendor: Realtek
Sound Card Model: ALC888
Vendor Id: HDAudio::D27:F0 Irq: 22 Vid: 8086 Pid: 293e
Cad Address: 0
Vid/Pid : 0x10ec0888
Subsystem : 0x10438260
Revision : 0x00100001

Working: 2 channel output, Microphone on the back (No Front Panel Audio, BIOS Set to HD Front Panel Audio)
Not Working: Front Panel, 5.1 back ports, SPDIF not tried

Patcher Version used: 1.2.0
System Version: Leopard 10.5.2

Attached File  ioreg_ALC888_ICH9R.txt   577.49KB   190 downloads

#171
FXtreme

FXtreme

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Alc861-vd (on chip alc861)

Realtek HDA ID. (from win xp)
:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
HDAUDIO\FUNC_01&VEN_10EC&DEV_0862&SUBSYS_1565C601&REV_1000\4&4FA3046&0&0001


HDA Microsoft UAA Device ins. ID. (from win xp)
:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
PCI\VEN_10DE&DEV_03F0&SUBSYS_820D1565&REV_A2\3&2411E6FE&0&28

CODEC DUMP ( from http://ubuntuforums....ad.php?t=556700 )*i dont have linux now this dump some~
::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Codec: Realtek ALC861-VD
Address: 0
Vendor Id: 0x10ec0862
Subsystem Id: 0x1565c601
Revision Id: 0x100001
Default PCM:
rates [0x160]: 44100 48000 96000
bits [0xe]: 16 20 24
formats [0x1]: PCM
Default Amp-In caps: N/A
Default Amp-Out caps: N/A
Node 0x02 [Audio Output] wcaps 0x1d: Stereo Amp-Out
Amp-Out caps: ofs=0x40, nsteps=0x40, stepsize=0x03, mute=0
Amp-Out vals: [0x34 0x34]
PCM:
rates [0x160]: 44100 48000 96000
bits [0xe]: 16 20 24
formats [0x1]: PCM
Node 0x03 [Audio Output] wcaps 0x1d: Stereo Amp-Out
Amp-Out caps: ofs=0x40, nsteps=0x40, stepsize=0x03, mute=0
Amp-Out vals: [0x00 0x00]
PCM:
rates [0x160]: 44100 48000 96000
bits [0xe]: 16 20 24
formats [0x1]: PCM
Node 0x04 [Audio Output] wcaps 0x1d: Stereo Amp-Out
Amp-Out caps: ofs=0x40, nsteps=0x40, stepsize=0x03, mute=0
Amp-Out vals: [0x00 0x00]
PCM:
rates [0x160]: 44100 48000 96000
bits [0xe]: 16 20 24
formats [0x1]: PCM
Node 0x05 [Audio Output] wcaps 0x1d: Stereo Amp-Out
Amp-Out caps: ofs=0x40, nsteps=0x40, stepsize=0x03, mute=0
Amp-Out vals: [0x00 0x00]
PCM:
rates [0x160]: 44100 48000 96000
bits [0xe]: 16 20 24
formats [0x1]: PCM
Node 0x06 [Audio Output] wcaps 0x211: Stereo Digital
PCM:
rates [0x160]: 44100 48000 96000
bits [0x1e]: 16 20 24 32
formats [0x1]: PCM
Node 0x07 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x08 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x09 [Audio Input] wcaps 0x10011b: Stereo Amp-In
Amp-In caps: ofs=0x09, nsteps=0x1f, stepsize=0x05, mute=1
Amp-In vals: [0x18 0x18]
PCM:
rates [0x160]: 44100 48000 96000
bits [0x6]: 16 20
formats [0x1]: PCM
Connection: 1
0x22
Node 0x0a [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x0b [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x17, nsteps=0x1f, stepsize=0x05, mute=1
Amp-In vals: [0x19 0x19] [0x17 0x17] [0x17 0x17] [0x00 0x00] [0x00 0x00] [0x80 0x80]
Connection: 6
0x18 0x19 0x1a 0x1b 0x1c 0x1d
Node 0x0c [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-In vals: [0x80 0x80] [0x80 0x80]
Connection: 2
0x02 0x0b
Node 0x0d [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-In vals: [0x80 0x80] [0x80 0x80]
Connection: 2
0x03 0x0b
Node 0x0e [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-In vals: [0x80 0x80] [0x80 0x80]
Connection: 2
0x04 0x0b
Node 0x0f [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-In vals: [0x80 0x80] [0x80 0x80]
Connection: 2
0x05 0x0b
Node 0x10 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x11 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x12 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x13 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x14 [Pin Complex] wcaps 0x40018d: Stereo Amp-Out
Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-Out vals: [0x00 0x00]
Pincap 0x081003c: IN OUT HP EAPD Detect
Pin Default 0x01014010: [Jack] Line Out at Ext Rear
Conn = 1/8, Color = Green
Pin-ctls: 0x40: OUT
Connection: 1
0x0c
Node 0x15 [Pin Complex] wcaps 0x40018d: Stereo Amp-Out
Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-Out vals: [0x80 0x80]
Pincap 0x0810034: IN OUT EAPD Detect
Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
Conn = 1/8, Color = Black
Pin-ctls: 0x20: IN
Connection: 1
0x0d
Node 0x16 [Pin Complex] wcaps 0x40018d: Stereo Amp-Out
Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-Out vals: [0x80 0x80]
Pincap 0x0834: IN OUT Detect
Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
Conn = 1/8, Color = Black
Pin-ctls: 0x20: IN
Connection: 1
0x0e
Node 0x17 [Pin Complex] wcaps 0x40018d: Stereo Amp-Out
Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-Out vals: [0x80 0x80]
Pincap 0x0834: IN OUT Detect
Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
Conn = 1/8, Color = Black
Pin-ctls: 0x20: IN
Connection: 1
0x0f
Node 0x18 [Pin Complex] wcaps 0x40018f: Stereo Amp-In Amp-Out
Amp-In caps: ofs=0x00, nsteps=0x03, stepsize=0x27, mute=0
Amp-In vals: [0x00 0x00]
Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-Out vals: [0x80 0x80]
Pincap 0x081734: IN OUT Detect
Pin Default 0x01a19c40: [Jack] Mic at Ext Rear
Conn = 1/8, Color = Pink
Pin-ctls: 0x24: IN
Connection: 1
0x0e
Node 0x19 [Pin Complex] wcaps 0x40018f: Stereo Amp-In Amp-Out
Amp-In caps: ofs=0x00, nsteps=0x03, stepsize=0x27, mute=0
Amp-In vals: [0x00 0x00] [0x00 0x00]
Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-Out vals: [0x80 0x80]
Pincap 0x08173c: IN OUT HP Detect
Pin Default 0x02a19c41: [Jack] Mic at Ext Front
Conn = 1/8, Color = Pink
Pin-ctls: 0x24: IN
Connection: 2
0x0c* 0x0f
Node 0x1a [Pin Complex] wcaps 0x40018d: Stereo Amp-Out
Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-Out vals: [0x80 0x80]
Pincap 0x0834: IN OUT Detect
Pin Default 0x0181344f: [Jack] Line In at Ext Rear
Conn = 1/8, Color = Blue
Pin-ctls: 0x20: IN
Connection: 1
0x0d
Node 0x1b [Pin Complex] wcaps 0x40018f: Stereo Amp-In Amp-Out
Amp-In caps: ofs=0x00, nsteps=0x03, stepsize=0x27, mute=0
Amp-In vals: [0x00 0x00] [0x00 0x00]
Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-Out vals: [0x00 0x00]
Pincap 0x08173c: IN OUT HP Detect
Pin Default 0x02214c20: [Jack] HP Out at Ext Front
Conn = 1/8, Color = Green
Pin-ctls: 0xc0: OUT HP
Connection: 2
0x0c* 0x0f
Node 0x1c [Pin Complex] wcaps 0x400001: Stereo
Pincap 0x0820: IN
Pin Default 0x593301f0: [N/A] CD at Int ATAPI
Conn = ATAPI, Color = Unknown
Pin-ctls: 0x20: IN
Node 0x1d [Pin Complex] wcaps 0x400000: Mono
Pincap 0x0820: IN
Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
Conn = 1/8, Color = Black
Pin-ctls: 0x20: IN
Node 0x1e [Pin Complex] wcaps 0x400300: Mono Digital
Pincap 0x0810: OUT
Pin Default 0x01441130: [Jack] SPDIF Out at Ext Rear
Conn = RCA, Color = Black
Pin-ctls: 0x40: OUT
Connection: 1
0x06
Node 0x1f [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x20 [Vendor Defined Widget] wcaps 0xf00040: Mono
Node 0x21 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x22 [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-In vals: [0x80 0x80] [0x80 0x80] [0x80 0x80] [0x80 0x80] [0x00 0x00] [0x00 0x00] [0x00 0x00] [0x80 0x80] [0x00 0x00] [0x80 0x80] [0x80 0x80]
Connection: 11
0x18 0x19 0x1a 0x1b 0x1c 0x1d 0x14 0x15 0x16 0x17 0x0b
Node 0x23 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x24 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x25 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x26 [Vendor Defined Widget] wcaps 0xf00000: Mono
::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

some info`s from IOREGISTRY EXPLORER
::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
IODeviceTree:/PCI0@0/AZAD@5


assigned-adress data <10 28 00 82 00 00 00 00 00 80 02 fe 00 00 00 00 00 40 00 00>
class code data <00 03 04 00>
compatible data <"pci1565,820d", "pci10de,3f0", "pciclass,040300">
device-id data <f0 03 00 00>
IOdevicememory/0/0/adress number 0xfe028000
IOdevicememory/0/0/data number 0x4000
IOinterruptSpecifers/0 data <17 00 00 00 07 00 00 00>
IOinterruptSpecifers/0 data <06 00 00 00 00 00 01 00>
IOname string pci10de,3f0
REG data <00 28 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 10 28 00 02 00 00 00 00 00 00 00 00 00 00 00 00 00 40 00 00>
Rev-id data <a2 00 00 00>
Subsystem-id data <0d 82 00 00>
Subsystemvendor-id data <65 15 00 00>
vendor-id data <de 10 00 00>


::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

New 862 kext>work without mic.in - line-in, volume control
AppleAzalia kext > work without mic-in, line-in but >working with volume control
862 installer 1 not work
862 installer 2 not work



ALC861VD taked 1 year my life :)


..............EVERYTIME I DIE.............

#172
matchop

matchop

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 130 posts
  • Gender:Male
Computer Type: Custom made desktop (P4 HT)
Motherboard: Abit LG-95C - ICH7
Sound Card Vendor: Realtek
Sound Card Model: ALC883
Vendor Id: 0x10ec0883

Working: Nope, nothing, nada :hysterical:
Not Working: Everything

Patcher Version used: 1.20, 1.19, 1.18, 1.17, 1.16
System Version: ToH 10.5.0 (9.0.0), updated to 10.5.2 (9.2.0)

note: the soundcard is detected with all bells and whistles (in and outs) but none working. The codec dump is taken from knoppix (sound card is working fine in knoppix)

note2: it seems that the file attachment is not working :)
file uploaded to here:
abit_lg95c_ich7_alc883

#173
emtek

emtek

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Ohio, USA
Computer Type: Acer Aspire 7720
Sound Card Vendor: intel
Sound Card Model: 82801H (ICH8 Family) HD Audio Controller
Vendor Id: 8086:284b

Working: nothing
Not Working: everything

Patcher Version used: 1.20
System Version: Leopard 10.5.1

My linux codec dump thingy
Attached File  out1.txt   5.73KB   44 downloads

#174
6apxat

6apxat

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Location:Moscow, Russia
Computer Type: PC (HP dc7600 SFF)
Sound Card Vendor: Realtek
Sound Card Model: ALC260
Vendor Id: 0x10ec0260

Working: Nothing

Patcher Version used: 1.20
System Version: Leopard 10.5.2

Nothing works. Codec dump attached.

UPD: I've also found this windows driver which is decribed to support alc260. Maybe it could help somehow, I hope. (download, 24 mb)
Thank you.

Attached Files



#175
IrAdO

IrAdO

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Computer Type: Laptop
Sound Card Vendor: Realtek
Sound Card Model: ALC883
Vendor Id: 0x10ec0883

Working: With Azalia, only speakers. With Patcher, only phone out
Not Working: internal mic, mic in

Patcher Version used: 1.20
System Version: Tiger 10.4.9

Attached Files



#176
ipeter

ipeter

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Computer Type: PC Asus P5LD2-SE
Sound Card Vendor: SoundMAX
Sound Card Model: ADI1986A
Vendor Id: 0x11d41986

Working: Line Out, Headphones
Not Working: Mic

Patcher Version used: ad1986
System Version: Leopard 5.2

Attached Files



#177
urzas_rage

urzas_rage

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Computer type - Notebook hp nx7400
Sound Card Vendor- AnalogDevice
Sound Card Model - AD1981
Vendor ID - 0X11d41981
Working - Nothing ( Sound)
Not Working - Anything (Sound related hardwares)

Patcher Version used - Not used because no dump file , used Azalia Audio package to install

System Version - Leopard 10.5 patched 9a581

Obs :Volume Control slider moves with mouse pointer, Mute button Light always on, When I press volume up / Down key bar graph segments for volume apears by increasing and decreasing respectively.

I am trying for codec dump by installing linux

Gopan




hey Gopan

i installed kalyway 10.5.1 on my nx7400 as well and there are a couple of other things that do not work:

1. battery is not detected at all, even though i can use the battery while not being plugged in
2. scroll wheel on the mouse pad does not work at all
3. when watching videos on youtube the videos freeze after about 1-2 seconds, but start playing if i move the slider forward a bit only to stop 1-2 seconds later ;)

I think thats it for now....

PS the audio also does not work and i cant seem to find a link for AppleHDAPatcher 1.20....

#178
zSpudatoX

zSpudatoX

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Computer Type: PC (DFI Lanparty P35 DK T2RS)
Sound Card Vendor: Realtek
Sound Card Model: ALC885
Vendor Id: 0x10ec0885

Working: 2channel audio
Have not tested anything but 2 channel audio, Line in shows theres input sound with an equalizer but it wont output to my speakers from line in (xbox 360) - could be an error on my part.

Patcher Version used: 1.2
System Version: Leopard 10.5.2 Kalyway

get the codec from this post http://forum.insanel...mp;#entry505417
Thanks a TON MikeInNS for the codec!

#179
VCH888

VCH888

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 585 posts
Computer Type: GA-945GCM-S2L
Sound Card Vendor: Realtek
Sound Card Model: ALC662
Vendor Id: 0x10ec0662

Working: Line Out (can't control), Mic
Not Working: Mic & HP of AC'97 Front Panel; I will try HD Front Panel Audio later. Output volume control.
Not Test: Digital Out

Patcher Version used: 1.20
System Version: Leopard 10.5.1 (with EFI_MBR)

obs: Line In seems to be working, but dont hear anything.


#180
jester1979

jester1979

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Computer Type: AsRock ConRoeXFire-eSATA2
Sound Card Vendor: Realtek
Sound Card Model: ALC888
Vendor Id: 0x10ec0888

Working: nothing
Not Working: LineOut, Mic, Headphones

Patcher Version used: 1.20
System Version: KALYWAY Leopard 10.5.2

obs: all devices exists in system preferences -> sound, but no sound at all.

Codec Dump from Ubuntu 7.10:
cat /proc/asound/card0/codec#0 > ~/Desktop/codec_dump.txt

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy