Jump to content

Users with GMA 950 / X3100 Real Macs needed here


  • This topic is locked This topic is locked
685 replies to this topic

#681
Dr. Hurt

Dr. Hurt

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:Cairo, Egypt and NYC, USA
  • Interests:Wandering around on the internet!! Politics, Sci/Tech, Medicine.
The next version of chameleon MIGHT fix the desktop GMA950 issue since it will have PCI probing. Only time will tell though.

#682
psynicotine

psynicotine

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hello

Is what people who have a X3100 have win to find a solve to this problem of blackscreen ?

Personnaly I have test many thinks but, there is nothing change. I 've tried natit.kext, LeopardGraphicsUpdate, Different version of GMA X3100 drivers on the net, and there is always no change.

Anybody have an other solution ? :)


PS : Sorry, if I don't talk good your language, but it isn't my mattern language

#683
eject

eject

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Location:germany; BW
klick on http://forum.insanel...howtopic=143340
or also in the signature of Dr. Hurt above.
don't know why he hasn#t announced it here,but it seems that he has a solution to get rid of the {censored} artefact with gma950 desktop.
i'm only a backup away from trying it

#684
bart00

bart00

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

Guys I need some users to give me their ioregdum from a real mac with GMA950 and 3100 the goal is to enable resolution change and to remove the arctifacts at all like current titan/natit for this time for GMA950 /3100, if you want to help us just do this on a real macs and post your txt file here

ioreg -l -w0 > ioreg.txt


Please specify if you have a GMA950 or a 3100 by the way do this using 10.5.0.


First off thanks to all who have contributed before this. I just wanted to let you know on this thread that I got my Dell Vostro A860 laptop with X3100 video working 100% with 10.5.6 and no sleep trick required. Instead I created a small VGA dummy plug and looped pins 1-6, 2-7, 3-8 with 25 ohm 1/2 watt resistors, then looped pings 10-13 and 10-14 with 600 ohm 1/2 watt resistors. i used a Male VGA to Female DVI dongle plug to do this for convenience and taped it up real good with electric tape afterwards. It survives multiple reboots, just have to boot and hit Fn-F8 to the external monitor at startup and it boots normal, then switches to the laptop main screen and works fine. You can pull the dummy vga dummy plug as soon as it gets past the intial boot process or anytime after, just give it a minute or so to be safe. I think this is more convenient than a sleep trick and havent found any native boots on this 1366x768 resolution screen yet.

I posted this same info, with a link to the laptop booting on youtoob on this thread

http://forum.insanel...t=#entry1026336

Thanks for all the help along the way countless anonymous contributors.

#685
f0rbid

f0rbid

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
I have Intel GMA X3100 on my laptop (Asus x51l) but I can't use it with QE/CI enabled, only differente types of resolution are avaible.
ID Vendor: 0x2a02
ID Revision: 0x0003
I try to install Leo Graphics Updates 1.0 before install the AppleIntelGMAX3100 kexts.
Someone have this card with the same id and have QE/CI enable? How can I fix
Thanks in advance
(sorry for my little english,i'm italian).

#686
macosse

macosse

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:italy

I have Intel GMA X3100 on my laptop (Asus x51l) but I can't use it with QE/CI enabled, only differente types of resolution are avaible.
ID Vendor: 0x2a02
ID Revision: 0x0003
I try to install Leo Graphics Updates 1.0 before install the AppleIntelGMAX3100 kexts.
Someone have this card with the same id and have QE/CI enable? How can I fix
Thanks in advance
(sorry for my little english,i'm italian).


Ciao , sono italiano anch'io....
I've the same card but at the moment i can have it working correctly only with an external monitor.
What i need is Natit.kext to get this card works.
Try install this and boot with a lcd attached ; i get full qe/ci support and correct resolution. Laptop display doesn't work correctly and it work only if you boot with -x (safe mode) option but no QE/CI.

Good luck





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy