Jump to content

Ryzen Clover Installation Guide macOS Sierra

Ryzen Clover Guide

  • Please log in to reply
305 replies to this topic

#301
cyrhex

cyrhex

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
  • Gender:Male

just got my r9 270x for 60 us dollars lol on offer up getting 81fps on cinebench every other benchmark works i'm thinking it's the nvidia web drivers that was giving me bad performance....



anyone know how to boot? i'm getting white distorted screen when i try to boot up. i found a weird fix i have to start my pc with hdmi when it finished booting mac it goes black. then i disconnect and reconnect my display port and everything scales normal. any one knows with a fix? i get that white screen when i try to load up mac with display port

 

use futomaki framebuffer and inject...i got 54 fps benchmark on cinebench using my r7 250...if u still receiving blackscreen u need to patch ur framebuffer port



#302
bbmatias3

bbmatias3

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts

use futomaki framebuffer and inject...i got 54 fps benchmark on cinebench using my r7 250...if u still receiving blackscreen u need to patch ur framebuffer port


thanks ill i did is start my computer with display port and hdmi the connected to my monitor and graphics card. computer starts up up in hdmi mode. once is loaded to mac it's shows the background and freezes. then i just switch to display port and i can log in lol 😂 and it works no lag or nothing wonder why hdmi is 30ghz display port 60

#303
samaelestevez

samaelestevez

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

thanks ill i did is start my computer with display port and hdmi the connected to my monitor and graphics card. computer starts up up in hdmi mode. once is loaded to mac it's shows the background and freezes. then i just switch to display port and i can log in lol and it works no lag or nothing wonder why hdmi is 30ghz display port 60

HDMI connection bandwidth is limited to 30hz when used at 4K. You could either use two HDMI's or one DP to get 4K at 60hz. This is a little unknown fact of HDMI, for watching movies on a TV, no problem, but for computer use it's a disaster.

 

All-in-all, is not a problem of your ryzentosh :)



#304
bbmatias3

bbmatias3

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts

HDMI connection bandwidth is limited to 30hz when used at 4K. You could either use two HDMI's or one DP to get 4K at 60hz. This is a little unknown fact of HDMI, for watching movies on a TV, no problem, but for computer use it's a disaster.

All-in-all, is not a problem of your ryzentosh :)


thanks ! hopefully they get the nvidia thing we drivers sorted out. i'm just having a minor issue on my msi hackintosh i can't get ALC1220 audio to work. any suggestions?

#305
CEGOCAP

CEGOCAP

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Colombia

thanks ! hopefully they get the nvidia thing we drivers sorted out. i'm just having a minor issue on my msi hackintosh i can't get ALC1220 audio to work. any suggestions?

voodoohda?



#306
sea_man

sea_man

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 168 posts
  • Gender:Male
  • Location:Bogota D.C - Colombia

voodoohda?

At the moment this is the only solution ?

or we have something else  , like this for the 200 series motherboards ?

 

http://www.insanelym...s-motherboards/







7 user(s) are reading this topic

1 members, 6 guests, 0 anonymous users


© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy