Jump to content

VMware Fusion Thread


  • Please log in to reply
176 replies to this topic

#101
iRed

iRed

    Cinematographer

  • Members
  • PipPipPipPipPipPip
  • 381 posts
  • Gender:Male
  • Location:Europe
How can i turn on Accelerate 3D graphics ?

I have this version Version 1.0 (51348)

I want to play Warcraft 3 !!! Please tell me..... :wacko:

Posted Image

#102
noi375

noi375

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Launch VM Fusion, then select the virtual machine, then click on setting. Under video, you should see the option to turn on 3D acceleration.

#103
Overclocked Tardis

Overclocked Tardis

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male

How can i turn on Accelerate 3D graphics ?

I have this version Version 1.0 (51348)

I want to play Warcraft 3 !!! Please tell me..... :D

Posted Image


Yeah, your VM can't be active. Set that option before the VM boots up.

#104
jcosmide

jcosmide

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Is there any advantage to using Boot Camp in conjunction with Fusion?

I just set up Fusion today and am loving it, but I had that problem of re-activating Windows XP and now won't be able to use XP.

I'm probably going to get Vista and use Fusion with that, what are the advantages of using Boot Camp + Fusion as opposed to just Fusion.

#105
Dino N

Dino N

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Install hangs on vmnet config

I have hackintosh with 3Com940 net card PIV 2.8 1 GB ram Nvidia 5200.

Fusion install hungs (actually Mac locks up and requires reboot) when it comes to network cards setup vmware-config-net.pl scripts.

Any simillar expiriences and recomendations how to fix it ?

DiNo

#106
Berzerker

Berzerker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 473 posts
  • Gender:Male

How can i turn on Accelerate 3D graphics ?

I have this version Version 1.0 (51348)

I want to play Warcraft 3 !!! Please tell me..... :D

Posted Image

Uh. Warcraft 3 is universal binary. Works great.

#107
my1stmacisaHACK

my1stmacisaHACK

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 469 posts
hi guys.. am after installing fusion ver 1.1, it found my windows partions but unfortunately im having this error..


Posted Image



im using a single HDD 40g for os x and 40 g for xp using AMD athlon.


am what could be the problem?



thank you

#108
rathalos

rathalos

    i H4XX0R B1LL GaT3s

  • Members
  • PipPipPipPipPipPip
  • 457 posts
  • Gender:Male
  • Location:Singapore
well, same problem for me on the appearance of the bootcamp thing.. seems like its a major bug inside vmware fusion 1.1....

#109
my1stmacisaHACK

my1stmacisaHACK

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 469 posts

well, same problem for me on the appearance of the bootcamp thing.. seems like its a major bug inside vmware fusion 1.1....

;)


is it? awss hope they'll solve it.. i turn the xp partition active then tried it again to no avail...

#110
Konami®

Konami®

    InsanelyMac Legend

  • Donators
  • 956 posts
  • Gender:Male
  • Location:Pennsylvania
I found out that the 1.0 version is more stable and better than the 1.1, like you said guys I have a lot of issues with 1.1 but not a single problem with the previous version.

#111
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
1.1 is horrible on Leopard, sometimes I hangs while booting any VM and speed is {censored}.

#112
curlyboy

curlyboy

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 858 posts
  • Gender:Male
Absolutley speed is utter {censored} is way slower than previous versions

#113
Nico3d3

Nico3d3

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 130 posts
I'm using VMWare Fusion 1.1 right now and I can tell you that they get better at every updates! I have Windows XP installed on a secondary hard drive and I didn't even have to change any config for VMware to recognize it. VMware view it as a bootcamp partition even if I didn't install it with bootcamp and when I double-click on it, Windows XP start normally without any problem. Also, they are getting closer to full 3D support, last version only supported DirectX 8, now it support DirectX 9 but texture acceleration is still not supported, that's what prevented me from playing game like SimSocieties without doing a dual boot. I'm glad I don't have the speed issue some of you are describing.

#114
Threepwood

Threepwood

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 224 posts
I have XP on a seperate drive, can I use VMWare Fusion on my AMD machine? I read that Parallels only works on real Macs (because it needs a real bootcamp partition). Is this true?

#115
anibalin

anibalin

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
do you guys have a core2 running? are you able to enable "2 processors"? mine hangs at loading.

#116
Goron

Goron

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 338 posts
  • Gender:Male
  • Location:somewhere out there ...
Yeah, 2 cores working here on 1.1 ...

Nice to see better directx support, but gothic2 just runs at ~20fps and menues are empty -meaning borderlines are visible but no text at all :)

#117
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,612 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
I have no problems with Fusion 1.1,and it is on both an AMD and Intel :(

#118
Threepwood

Threepwood

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 224 posts

I have no problems with Fusion 1.1,and it is on both an AMD and Intel :o


Can you boot a normal XP partition? Without messing it up? I haven't dared to try. :P

#119
John stormdrake

John stormdrake

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
hi people, for the ones who still have the kernel panic when try to install fusion look at my blog

http://stormdrake.bl...62573patch.html

#120
grendelkhan

grendelkhan

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Cincinnati, OH, USA
Running the patched iATKOS kernel on a core 2 duo and vmware 1.1 (latest off their website) is running just dog slow, like a 386. Is there a known issue with patched Leopard kernels or is there something I haven't optimized properly?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy