Jump to content

Booting Mountain Lion on an Asus UX32VD


  • Please log in to reply
84 replies to this topic

#81
cyf

cyf

    InsanelyMac Protégé

  • Members
  • PipPip
  • 93 posts

Hi, nhart12:
I have the same Asus UX31A as yours.
Thanks for your help by using UB 1.4 after several trials and errors I have successfully installed 10.8_GM in a USB Flash. Then add /Extra and install Chameleon v.2012 I can boot safe (-x) to complete the installation and input personal setup.
The remaining problems are :
1. HD4000 not enabled yet and I get 1024 x 768 resolution only.
2. No ethernet or WiFi yet
3. No audio input or output yet
4. Occasionally hang at "Waiting for Root Device" on booting
5. No kernelcache
A long way to go.
Thanks again !
[Solved]
1. HD4000 need add "device property" in org.chameleon.Boot.plist (solution from another board)
2. Use USB->Ethernet cable now and got 100 Mbps or use D-Link DWA-140 USB WiFi adapter for wireless
3. install VoodooHDA 2.7.2 showed sound icon and setup, after patching VoodooHDA.kext and proper Audio Midi setup finally get output sound from speaker and headphone, and internal Mic for input. No more USB Earphone/Mic.
4. Only one USB flash during booting is allowed. The other USB devices can be pluged later after successful boot.
5. Need delete 2 kexts from /S/L/E : one in IOBluetoothFamily's PlugIn and another one is IOUSBAttachSCSI
At last I got a working Zenbook plus USB WiFi/Flash devices almost full function as a MacBook Air/Pro now !


Hi, I know this is an older post, but which PlugIn did you delete in IOBluetoothFamily?

#82
r0ot

r0ot

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

friends, after update to 10.8.2 - no more audio, please help to restore the audio to ux31a (i've patched DSDT), but still no audio with AppleHDA.kext






#83
ice2

ice2

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

I'll make sure to write up a How-To if I get OSX running on this model.


We hope for your How-To :P
Anyway, I'm reading this thread and trying to figure out what versions are used (I try with mlosx86 but no result atm still stuck on installer)

#84
f0rcegr0wn

f0rcegr0wn

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Apologies for the silly question (maybe), but I am looking to buy the UX51VZ which has a different card. Any chance someone here might have an opinion in terms of compatibility?

Here is the link to the specs:

http://usa.asus.com/...obility/UX51VZ/

Thanks!

#85
Motawa

Motawa

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 216 posts

what about the 10gb ram problem? What about hd4000 qe? (maybe on mavericks?)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy