Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

r0ot

Members
  • Content count

    20
  • Joined

  • Last visited

About r0ot

  • Rank
    InsanelyMac Protégé
  1. Can you please send EFI folder ?
  2. Yes, this might be the problem – i also think, that USBInjectAll.kext is the issue. Currently, don't know how to get rid off it ...
  3. Friends, any ideas about LineIn audio for UX31A ?
  4. Friend, it will be very good - if you will need information or donation, please tell. Thanks !
  5. HD4000 full acceleration for 10.8 / 10.7.5

    any solution to ux31 / ux21 asus zenbook vga out + hdmi out ?
  6. Friend, Yes, there is a line-in (have a look at image below): Truly, i don't really know, what you are talking about - there was a topic with injecting EFI string to chameleon file + string to DSDT file, but don't cleary understand all what people say there. Only DSDT using you provided, no other methods of injecting are exist in hackintosh Well, the DSDT is the same, as the file topic files in Extra.zip. Please provide a solution or a way to solve it. Thank you and have a good day ! //Vladimir
  7. Dear friend, Please help me with VGA-out + HDMI out . The situation is following: VGA-out not working at all (using kext provided in 1st post) HDMI-out working good, but only 1600x1200 is available and color not perfect Please help to finish best hackintosh PS Also line-in audio not working, maybe you have some solution too ? Thank you !
  8. Thanks man, audio worked in /s/l/e, but it's not working in /extra . I wonder if it possible to add mic to have the possibility talk by skype (it exist in system preferences, but not working correctly) This is native {s-h-i-t} - no KEXT added, no modification - AirDrop and WiFi ok
  9. I've installed KEXT in first post for now in /Extra (no hda and ioaudio in /s/l/e) and found this https://docs.google....pXcTFZRHc#gid=3, so audio worked very well in 10.8.0, but i've done the update to 10.8.2 (stupid) and got broken with audio kexts. So audio prefs in system profiler: I don't know from what i've got the AirPlay, but i've done the replacement of wifi adapter to Atheros AR5B93 And if i install VoodooHDA, it find all - mic, audio + hdmi, but no sound from notebook speakers
  10. I've installed KEXT in first post for now in /Extra (no hda and ioaudio in /s/l/e) and found this https://docs.google....pXcTFZRHc#gid=3, so audio worked very well in 10.8.0, but i've done the update to 10.8.2 (stupid) and got broken with audio kexts. So audio prefs in system profiler: I don't know from what i've got the AirPlay, but i've done the replacement of wifi adapter to Atheros AR5B93 And if i install VoodooHDA, it find all - mic, audio + hdmi, but no sound from notebook speakers
  11. friends, after update to 10.8.2 - no more audio, please help to restore the audio to ux31a (i've patched DSDT), but still no audio with AppleHDA.kext
  12. friends, after update to 10.8.2 - no more audio, please help to restore the audio to ux31a (i've patched DSDT), but still no audio with AppleHDA.kext
  13. friends, after update to 10.8.2 - no more audio, please help to restore the audio to ux31a (i've patched DSDT), but still no audio with AppleHDA.kext
  14. Great job man ! I've started my UX31a with this kexts - sleep, video, audio works
×